Sign in to follow this  
Unirea

Migration Problem, Syno says i need 7393 or newer!

Recommended Posts

Hi, I have the following problem.I click to fast installation with the newest DSM, but I want to migrate 5644 Update 5 but every time my "Xpenology" says that it need 7393 or newer. So I can't get to all my data. What can I do to solve the problem?

Share this post


Link to post
Share on other sites

So i have done a clean installation. But who are all my data and volume? Now I have 4 single Harddrives. How I can restore my data???

Share this post


Link to post
Share on other sites
So i have done a clean installation. But who are all my data and volume? Now I have 4 single Harddrives. How I can restore my data???

Did you click the option to migrate and keep data?

Share this post


Link to post
Share on other sites
So i have done a clean installation. But who are all my data and volume? Now I have 4 single Harddrives. How I can restore my data???

Did you click the option to migrate and keep data?

Share this post


Link to post
Share on other sites

I can't migrate because its need 7393 or newer. So yet I can restore the data with ufs explorer, but first I must organize 9TB of Storage to restore the data there.

Share this post


Link to post
Share on other sites

it looks like you have upgraded to dsm 6 by mistake

there are posts about 'downgrading' to dsm 5 and ways to do it ; viewtopic.php?f=2&t=13288

if that does not work you might find that you will need to mount the drives/raid in ufs or ubuntu, copy your data, then erase all the partitions and start with a 'clean build'

Share this post


Link to post
Share on other sites
Sign in to follow this