Jump to content
XPEnology Community
  • 0

Samba Error 0x8007003B




I am using DSM 6.17. When using a Mac to transfer files, using de afp network protocol, no errors found. But when using windows 10 (have tested with 2 PC) and also windows 7 (1 pc tested) , using Samba network protocol, after copying some MB, the copy stops with the Error 0x8007003B. I have tried to change the MTU manually to the same of my Windows, changed SMB to SMB2 in minimum/maximum protocols, with no success. Firewall down, Antivirus down, same error. I have googled a lot to find the solution. Any ideas? Thanks...

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...