Jump to content
XPEnology Community

tinycore redpill error: disk 'hd0, msdos3'

Recommended Posts

Hi guys


I'm trying to boot tinycore-redpill on my machine that has an msi z270 m7 motherboard. It's currently running juns loader 1.04 with DSM 6.2.3, I wanted to get tinypill-redcore booting to go to 6.2.4. I installed tinycore-redpill 0.4.5 on my test machine and it worked fine, booted in created loader without problem, my main pc will not boot from the usb stick I get :-

error: disk 'hd0, msdos3' not found you need to load the kernel first. 


I have tried both uefi and legacy images, the bios on the msi is set to legacy+uefi, can anyone help 




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...