Can RedPill work with and AMD cpu?


Recommended Posts

Hi,

 

I'm not sure about the best platform for AMD cpus. However, I've a working TCRP DS3622xs+ 7.0.1 in an ancient HP Microserver N54L with AMD CPU. Running without troubles, and inside a Virtual Machine (host is ESXi) too in the same computer. So, I feel you can run it in any AMD CPU.

  • Like 1
Link to post
Share on other sites
Posted (edited)

Thanks! I have successfully gotten RP to work on a couple of different nas boxes I had.. My next adventure will be to build a computer/nas box... All I have extra is ancient amd cpu board laying around, so I wasn't even sure amd was really supported... I guess I need to try one weekend and see what happens! Thanks for the reply.

 

What build command did you issue/choose? broadwellnk?

Edited by phone guy
Link to post
Share on other sites

I tried 1621+ with Unraid and AMD CPU VM but cannot find the drives. I do not know what I am doing wrong...

 

3622xs+ also has an AMD CPU same as the 1621+

 

I have a working box with 918+ never had an issue before...

Link to post
Share on other sites
On 4/2/2022 at 7:03 PM, merve04 said:

What source do you have proving this?

I believe its still an Intel Xeon D-1531

 

Sorry @merve04 I had a number in my head and I thought it was 3622xs+ that has AMD but it's the 2422+ the one that has AMD CPU also...

Link to post
Share on other sites
On 4/2/2022 at 8:18 AM, phone guy said:

What build command did you issue/choose? broadwellnk?

 

I use 3622xs+ that is broadwellnk. But others suggest to use 1621+. I don't know if you will obtain any advantage. Please test it and comment here.

Link to post
Share on other sites

I tried to install 7.0.1 on my old N36L and it works, but the USB cannot detect my APC UPS (but the UPS can detect on other micro server g8 with 7.0.1)

So I tried to install 6.2.4 on N36L but after install the pat file , it jump into the loop of install state.....

Link to post
Share on other sites
1 hour ago, javasdk said:

I tried to install 7.0.1 on my old N36L and it works, but the USB cannot detect my APC UPS (but the UPS can detect on other micro server g8 with 7.0.1)

So I tried to install 6.2.4 on N36L but after install the pat file , it jump into the loop of install state.....

I dont think you can just jump back dsm version like that without fresh hdd. once the hdd has dsm7.1, you cant change loader to go back to dsm623 (there may be some special hack way, like trashing only a certain folder on the first partition of the hdd, or something? I am note sure)

 

afaik, you can migrate forward dsm version...so you could take dsm623 hdd, install them on machine with 7.1 rp loader, and it will see them as synology hdd and ask you to migrate them to the newer dsm.

Link to post
Share on other sites
13 minutes ago, phone guy said:

What cpu and motherboard?

 

I uses it with proxmox, AMD 3900x + Asrock X470 TaiChi

I recommend to use xpenology always with hypervisor for best compatibility and minimum loss of performance.

 

Edited by mcdull
  • Like 1
Link to post
Share on other sites
  • 2 weeks later...
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.