Probleme ajout de disque 6to WD


Recommended Posts

Bonjour a tous, je sèche sur un problème que je rencontre actuellement, j'ai un serveur intel n54l qui fonctionne sous DSM 5.2-5644 Update 5, j'ai déjà 4 disques dedans et je viens d'acheter un cinquième disque de 6to western digital red.

Il m'est impossible de le faire reconnaitre dans dsm, il n'apparait pas dans le gestionnaire de stockage :sad: je l'ai mis dans un boitier externe sous windows pour voir si il apparaissait, et j'ai pu le voir, je l'ai formaté et il m’annonçait 1.5 to au lieu des 6to, jai cherché sur le net et apparemment il faut faire un clean disk avec dispart sous windows pour récupérer les 6 to sur un disque neuf :eek:

J'ai fais le clean disk, je viens de remonter le disque sur le nas, mais il n'apparait tjrs pas.

Est ce que certains d'entre vous utilisent des disques de 6to ? il est en position haute dans le serveur n54l c'est a dire branché sur la carte mère avec un cable sata (j'ai bien sur essayé plusieurs cables sata) Il est vu dans dsm comme DS3615xs donc supportant 10 ou 12 disques de mémoires normalement

Link to post
Share on other sites
Bonjour a tous, je sèche sur un problème que je rencontre actuellement, j'ai un serveur intel n54l qui fonctionne sous DSM 5.2-5644 Update 5, j'ai déjà 4 disques dedans et je viens d'acheter un cinquième disque de 6to western digital red.

Il m'est impossible de le faire reconnaitre dans dsm, il n'apparait pas dans le gestionnaire de stockage :sad: je l'ai mis dans un boitier externe sous windows pour voir si il apparaissait, et j'ai pu le voir, je l'ai formaté et il m’annonçait 1.5 to au lieu des 6to, jai cherché sur le net et apparemment il faut faire un clean disk avec dispart sous windows pour récupérer les 6 to sur un disque neuf :eek:

J'ai fais le clean disk, je viens de remonter le disque sur le nas, mais il n'apparait tjrs pas.

Est ce que certains d'entre vous utilisent des disques de 6to ? il est en position haute dans le serveur n54l c'est a dire branché sur la carte mère avec un cable sata (j'ai bien sur essayé plusieurs cables sata) Il est vu dans dsm comme DS3615xs donc supportant 10 ou 12 disques de mémoires normalement

 

As tu mis à jour le firmware de ton N54L ?

 

C'est nécessaire pour déloboquer les ports sata

Link to post
Share on other sites

Merci pour vos réponses, vous etiez sur la bonne voie, car cela a solutionné mon problème :razz::wink: en effet je n'avais pas regardé du coté du bios, qui naïvement selon moi pouvait prendre en compte le port sata interne, étant que le bios est délivré par hp et que la carte mere nativement a le port...

Je trouve ca fou qu'il fasse passer par un bios mod pour exploiter ces ports. :eek:

J'ai installé le bios : Bios Tobi_Oo (01-12-2013) et ensuite j'ai eut les fonctions pour activer le port sata.

J'ai ensuite suivit toutes les instructions sur le fils : http://xpenology.com/forum/viewtopic.php?f=13&t=6196

Il y a sur ce fil apres le parametrage du bios ceci :

 

editer les fichiers suivant /etc/synoinfo.conf et /etc.defaults/synoinfo.conf

avec les valeurs suivantes

 

esataportconfig="0x00000"

internalportcfg="0xff"

 

Pour moi les disques ont été vu direct apres le parametrage du bios, est ce que l'edition de ces valeurs sont pour que le disque soit vu ou est ce pour autre chose? comme la vitesse des ports sata?

 

En tout cas merci pour votre aide, ca ma sauvé :grin::grin:

Link to post
Share on other sites