Can install, but post boot doesn't load correctly


Recommended Posts

I'm trying to install on a physical machine, a Lenovo DX8200C. I've tried loaders for DS918+ and DS3617xs. I've tried a couple DSM versions. They all do the same thing. I've tried the same DS and DSM version that I have running on a desktop install, so I know they are supported.

I can boot from the USB drive, get an IP address, and run through the setup. The setup sees all the drives and says they'll be erased. Setup runs, but when the system reboots it does not get an IP address and never loads.

Any suggestions appreciated.

Thanks!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.