QNAP 453A install


Recommended Posts

Hi All,

 

I have tried to install DSM 6.1 and 6.2 using the guide for a QNAP 453A, but always errors with 13.  I have tried three usb drives and checked the vid&pid and also the .Pat file im using. if you can provide any advice that would be great thank you.  

 

Hardware: Qnap 453a

 Celeron N3150 "Braswell" 

Marvell 88SE9215 controller

 

4x intel WGI210AT Gigabit LAN 

 

I have set the config for a DSM_DS918+

used bootloaderV1.02b 6.1 V1.04b DSM 6.2.1

Pat files  first version for 6.1 and 6.2, but also last update for that version 

 

example config added

 

set vid=090C
set pid=1000
set sn=1330NZN010247
set mac1=00089BFB0F23
set mac2=00089BFB0F24
set mac3=00089BFB0F25
set mac4=00089BFB0F26

 

set timeout='4'

 

When I install it gets to 57% and then fails with error 13, I Have tried three diffrent usbs with the pid and vid changed for each.

 

Thanks

 

octocom

 

Link to post
Share on other sites
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.