Degraded partition AGAIN


Recommended Posts

I'm getting fed up with this ongoing issue. I have done several re-installs but I keep getting this notification. I have replaced drives, removed them and fitted to windows PC dock and they check out OK. I keep getting "system partition (Root) on xxxx has degraded {1/12}. re-install works for a day or 2 but then i keep getting this. I'm just about to throw it in the bin.

What's the cause? How can i stop it?

I have an HP gen8 with Version: 6.2.3-25426 Update 3 loaded. I used the correct bootloader and pat file, DSM_DS3615xs_25426. I used Win32DiskImager to write to micro usb fitted inside my machine.

It was fine at first but now.......

I get the repair option but most of the time nothing happens, sometimes it is repaired to healthy but only for a minute, 

If I power down, pull the power and reboot it will be ok for 24 hours but then back to degraded message.

Is Synology doing something with my system? Can I block it?

HELP

Link to post
Share on other sites

No replies yet, oh well.

I may have fixed it, but i dont know how. I changed a couple of settings and rebooted the system and its been healthy for 2 days. fingers crossed.

I enabled the firewall and DoS protection. I think that was all.

Could that have been my problem?

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.