Jump to content
XPEnology Community

phpVirtualBox - only one VM with bridged adapter allowed


prelektr
 Share

Recommended Posts

Hi,

 

I'm running Xpenoboot with DSM 5.2-5967 and phpVirtualBox 4.3.30-101610-1. I have been using VirtualBox successfully for some time. However lately (DSM may have been updated in between but I'm not sure of this) I'm only able to run one VM with bridged network adapter. When I create another one with bridged adapter (to be able to access VM from within my network) VM start process halts at 20% and nothing happens. I'm no longer able to stop or discard this VM until system reset (machine does not reboot when I try to reboot it from DSM. I have to unplug the power cord to boot.

 

Then I'm only able to remove newly created. It seems that only one VM with bridged networking can run at a time.

 

Hardware I'm using is ASROCK N3150DC-ITX.

 

Can anyone advise? Thanks in advance.

Link to comment
Share on other sites

I too have run into this lately. Something has changed within VirtualBox or DSM. I use to use multiple bridged adapters and no longer can. I am currently running with the following: DSM 5.2-5967 Update 1 and VirtualBox 5.0.16-105871-3, and also using an ASROCK motherboard.

Link to comment
Share on other sites

Since we're using the same (similar) DSM version I would suspect something in DSM changed over time. I will check what version I used before and try to downgrade.

 

@jerryw, from where do you download 5.X.X Virtualbox for DSM?

Link to comment
Share on other sites

  • 1 month later...
 Share

×
×
  • Create New...