Converting a Netgear ReadyNAS to Xpenology


Recommended Posts

I have an old but trusty Netgear readynas 4200 which consist of a SuperMicro X8SI6-F and a Xenon processor and 16gb of ram. It's essentially all the component of the older dell R310 server. 

 

I don't recall if it have a raid controller or if everything on the NAS is ran off the onboard SATA. 

 

Has anyone installed Xpenology on a similar NAS? I'm beginning to back things ups (16TB) worth of data and venturing into this. 

Link to post
Share on other sites
  • 3 weeks later...
Il y a 22 heures, dannieboiz a dit :

FYI I was able to install it on my NAS a few weeks ago and it's been working out great. Tried DSM 7 but it didn't see all my drive, DSM 6.2.3-25426 so far is working. 

 

What model you choose for DSM 6.2.3? For my Netgear i took ds3615 and dont work, when i do check Synology Assistant, nothing appear.

I will try with another model

Link to post
Share on other sites
1 minute ago, Stryt said:

 

What model you choose for DSM 6.2.3? For my Netgear i took ds3615 and dont work, when i do check Synology Assistant, nothing appear.

I will try with another model

I'm using DS3615 working with no issues. 

Link to post
Share on other sites
Le 04/03/2022 à 16:54, dannieboiz a dit :

I'm using DS3615 working with no issues. 

 

Ok, What load do you use? I will try again.

Edited by Stryt
Link to post
Share on other sites

Well,

 

i tried with loader 1.03b and DS3615xs_6.2.3 img and pat synology_bromolow_3615xs no result on synology assistant.

 

1 - My NAS with USB key boot - My nas state is "Booting..."

 

gm90.jpg

 

2 - Search on Synology assistant - no result - I think my nas not recovering ip, but link good. i dont understand why.

 

The pictures says : "synology server not found on local network"

 

xugg.png

 

I follow the tutorial yet - I am depressed 😵

Edited by Stryt
Link to post
Share on other sites

Go to your router to see if you can find "Diskstation" or whatever new device on your DHCP leases then you can just go to the IP found and try. If you can't find it then you have other issues. 

Link to post
Share on other sites
Il y a 4 heures, dannieboiz a dit :

Go to your router to see if you can find "Diskstation" or whatever new device on your DHCP leases then you can just go to the IP found and try. If you can't find it then you have other issues. 

 

I finally succeeded. I was a little fast when modifying the grub, having two network cards, I had declared both in "mac1", necessarily, 2 mac addresses on a network card, it didn't go very well xD.

 

thanks for the patience :)

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.