Update 5.2-5644-8 safe to install ?


Recommended Posts

Version: 5.2-5644-8

 

(2016/04/13)

 

Fixed a security vulnerability regarding Samba file service (CVE-2016-2118, also known as Badlock).

 

Note: This update does not require system reboot.

 

 

Does anyone know if this is safe to install with XPEnoboot 5.2-5644.5

Edited by Guest
Link to post
Share on other sites