Recommended Posts

I tried the Chinese version DS3612xs_4.3-3776 in virtual Machine - VirtualBox, Mac OS X.

The problem is that Synology Assist is reporting a "strange" DHCP IP (not the range I use) - 169.254.110.172

 

bBtWBT0.jpg

 

Here are the files, on other server:

https://d.transfer.ro/DS3612xs_4.3-3776 ... 718502.zip

 

169.254.x.x is a APIPA address, most of the times you get this when the dhcp server is not reachable

Share this post


Link to post
Share on other sites

@ Trantor:

Is this working as an ESXi version with PVSCSI support out of the box or you need to modify it like the last 3211 beta? :ugeek:

Share this post


Link to post
Share on other sites
Try this guys...

 

http://pan.baidu.com/share/link?shareid ... =587667030

 

Courtesy of nas1.cn

 

If you don't know chinese,

 

i) Clink on Xpenology link

ii) Clink on 4.3 link

iii) point your mouse cursor slightly to the left of 107.8M. Click on arrow pointing downwards

iv) Pop up, click on the right button.

 

Its nice and mostly works, but NFS support appears to be broken again. During the startup it throws NFS modules loading errors and you can not connect to NFS share even all the configuration is correct.

Edited by Guest

Share this post


Link to post
Share on other sites
can you upload 3810 pat + boot img? THX :grin:

 

Thank you k3dt for the synobios, you are the man :smile:

Yes of course I will upload this, as soon as I fix remaining issues.

I have a strange issue on my P5KPL-AM mainboard, DSM doesn't detect any drive (never had this issue before with any build). With 3776 "chinese" build the drivers are properly detected... However everything work on my zotac AD01.

Maybe something in my kernel

EDIT : I'm just tired. Build ATA_PIIX (ICH5/6/7/8 Serial ATA ) as module instead of built-in. I will try to repack all of it tomorow :geek:

 

Is this working as an ESXi version with PVSCSI support out of the box or you need to modify it like the last 3211 beta? :ugeek:

For proper PVSCSI support we need a special build. Maybe when I release the 3810 build I will then post ESXi build

Share this post


Link to post
Share on other sites
For proper PVSCSI support we need a special build. Maybe when I release the 3810 build I will then post ESXi build

Thanks for Cookin' Doc! :cool:

Share this post


Link to post
Share on other sites
For proper PVSCSI support we need a special build. Maybe when I release the 3810 build I will then post ESXi build

Thanks for Cookin' Doc! :cool:

 

Does my 3211 ESXi testing build work great like jukolaut's one ?

Share this post


Link to post
Share on other sites

For proper PVSCSI support we need a special build. Maybe when I release the 3810 build I will then post ESXi build

 

ESXI build pretty please!

 

Will even send a donation via paypal if you can make one :smile:

Share this post


Link to post
Share on other sites

Chinese version:

 

- installed on one SSD

- USB are working

- Even the system information functions is working (never before)

 

- upgraded to my 6 disk

- after reboot I did see only 5 disk, one e-sata

- did try to modify /etc.defaults/synoinfo.cfg > esataportconfig="0x00000" & internalportcfg="0xff"

- after reboot > Assistant show > Starting services

 

I have a backup, so no damage ....

 

Anyway, glad to see some new stuff about 4.3 in forum

Edited by Guest

Share this post


Link to post
Share on other sites
Forum of DS3612xs_4.3-3776_x64_General :

 

http://nas1.cn/thread-76319-1-1.html

 

On the download page there is a very useful utility "IMG MAC Editor 2"

It allows you to modify MAC and SN directly in the image, before its written to USB Flash disk.

 

With help of my Chinese friend here is the translation:

1.jpg.7828aa1bb53bbbbdbce795e1150d27f2.jpgscreen2.png[/attachment]

Write IMG successfully!

 

Simple and useful.

screen.png.301a0e1918a77533c7879e0b7b589f5a.png

screen1.png.5c76d55573c01c8211b97c07cb3e46fd.png

screen2.png.f9f7876ebafec9212092375487a33f9c.png

Edited by Guest

Share this post


Link to post
Share on other sites
@clunc, Mentat and co

 

Guys, this thread is not a support area for this build....

Please open new one.

 

Hi Trantor,

sorry no support!, signaling/contribution for possible reasonings of the community ..

Share this post


Link to post
Share on other sites

If you use this build, you better know your linux stuff so you can recover your data. Syno can detect this in a heart beat on the next update.

Share this post


Link to post
Share on other sites
I got a error 2 by installing the chinese version.

What does error 2 means??

 

 

I got no error. I changed the Nic number using the app(see page back) flashed the image using HHD Raw then used the pat file and so far so good.

But I will wait for Trantors version and then test that out for a few days.

Share this post


Link to post
Share on other sites
If you use this build, you better know your linux stuff so you can recover your data. Syno can detect this in a heart beat on the next update.

 

We can maybe block this with iptables ?

Share this post


Link to post
Share on other sites
I got a error 2 by installing the chinese version.

What does error 2 means??

 

 

I got no error. I changed the Nic number using the app(see page back) flashed the image using HHD Raw then used the pat file and so far so good.

But I will wait for Trantors version and then test that out for a few days.

 

Did you see the package "Photo Station 6" in you package list? I can't see this !

Share this post


Link to post
Share on other sites
I got a error 2 by installing the chinese version.

What does error 2 means??

 

 

I got no error. I changed the Nic number using the app(see page back) flashed the image using HHD Raw then used the pat file and so far so good.

But I will wait for Trantors version and then test that out for a few days.

 

Did you see the package "Photo Station 6" in you package list? I can't see this !

 

 

Yep and it works. Looks like you had a bad flash or something like that.

 

@Trantor will you uploading your working version? I've got a spare HD to test it if you want.

Share this post


Link to post
Share on other sites
@Trantor will you uploading your working version? I've got a spare HD to test it if you want.

 

Yes I will. I'm just adding/patching drivers and features previously added to beta build (like broadcom fix, latest atheros card support...)

It's almost ready to release :wink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.