Jump to content
XPEnology Community

Icons missing in web iinterface


Fractal
 Share

Recommended Posts

I recently bought a Dell T20 and have put Xpenology 5.2 on it which is all working fine except lots of the tick boxes, radio buttons and icons aren't displaying in my browser. I've tried 3 different browsers and the only difference is that Firefox shows the Radio buttons.

I can click where I think they are and it all seems to function, but I can't see if the tick boxes are ticked or not.

I've tried 6 or 7 builds of 5.2, 5. and 5.0 and they all have the same problem.

 

Missing is;

The "start" button equivalent at the top left.

All the close/help/minimise buttons in the top right of each window

All the icons at the top right (Option, Pilot View, Notifications etc

All check boxes in every window

 

When I installed it first I accidentally let it install DSM 6.0 but after I realised my mistake when it couldn't detect all the drives I altered the VERSIONS file and then did a manual DSM update to 5.2.5644. I didn't check if all the icons were okay when DSM 6.0 was on there, but perhaps this has caused the issue? If so how do I wipe it off and start again?

 

Otherwise has anyone seen this problem before and know what to do to fix it?

 

Thanks

Link to comment
Share on other sites

Hi Fractal,

I have the exact same problem. I installed DSM 6 by mistake as well, and this happened during the downgrade. I also edited the VERSIONS file during the downgrade, but doubt it has to do anything with this. The icons, buttons and checkboxes were still available in DSM 6, because I still had to switch on SSH for the downgrade.

 

Hope a solution will become available soon, because it's quite challenging the get around in this buttonless interface.

Link to comment
Share on other sites

Hi JooTM (and anyone else with the same problem)

 

After a bit of investigation and many installs of different versions I found out that 5.2.5644 is the culprit in this instance and the latest version I can get all the icons on is 5592.

Even a clean install of 5.2.5644 suffers the same problem so it was nothing to do with going to 6.0 first.

So I am now using XPEnoboot_DS3615xs_5.2-5592.2.img and DSM_DS3615xs_5592.pat and it is all good!

 

I hope that helps.

Link to comment
Share on other sites

 Share

×
×
  • Create New...