Jump to content
XPEnology Community

[Tuto] DSM 7.0.1 | DSM 7.1


Sabrina

Recommended Posts

Bonjour / bonsoir.

Après avoir mis la commande" tc@mon ip locale", je ne parviens pas à mettre le mot de passe.

Je passe par le logiciel Putty mais il me refuse le mot de passe "Access denied".

Qu'est-ce qui pose problème?

 

Merci de votre aide 😫 

Edited by Magicmeninblack77
Link to comment
Share on other sites

@marcos_59143 Merci pour ta réponse

J'ai déjà tenté ça mais ça ne fonctionne pas.

J'ai essayé d'utiliser PuTTy d'un autre pc au cas où et rien!

Est-ce que je peux rentrer directement dans le Baremetal pour changer directement les paramètres? Ou est-ce que ça pourrait venir de ma clef tiny?

 

Merci pour l'aide

Edited by Magicmeninblack77
Link to comment
Share on other sites

Merci mais c'est justement en suivant cette vidéo que j'essaie d'installer le mot de passe et rien n'y fait. A chaque fois que je colle le mot de passe, il me dit que ça ne fonctionne pas "Access denied".

je répère les étapes:

- 3. Ouvrir le terminal une fois que vous êtes sur Tiny et entrer ifconfig pour avoir votre ip local.

ifconfig

 
4. Depuis un autre ordinateur, connectez vous en SSH car beaucoup plus simple pour les commandes.

ssh tc@ votre ip local

 

5. Puis je colle le mot de passe P@ssw0rd dans PuTTy en cliquant sur Ctrl+bouton droit de la souris. Ensuite Enter . Puis "Access Denied".

 

Je vais revenir au dsm 6.2 parce que j'en perds mon latin

Link to comment
Share on other sites

6 minutes ago, Magicmeninblack77 said:

Merci mais c'est justement en suivant cette vidéo que j'essaie d'installer le mot de passe et rien n'y fait. A chaque fois que je colle le mot de passe, il me dit que ça ne fonctionne pas "Access denied".

je répère les étapes:

- 3. Ouvrir le terminal une fois que vous êtes sur Tiny et entrer ifconfig pour avoir votre ip local.

ifconfig

 
4. Depuis un autre ordinateur, connectez vous en SSH car beaucoup plus simple pour les commandes.

ssh tc@ votre ip local

 

5. Puis je colle le mot de passe P@ssw0rd dans PuTTy en cliquant sur Ctrl+bouton droit de la souris. Ensuite Enter . Puis "Access Denied".

 

Je vais revenir au dsm 6.2 parce que j'en perds mon latin

Ne le copie pas  mais écrit le et ça fonctionnera car à mon avis tu dois copier un espace.

 

Ouvre le terminal : ssh-keygen -R 192.168.X.X 

 

Ensuite : ssh tc@192.168.X.X

 

Password : P@ssw0rd

Edited by Sabrina
Link to comment
Share on other sites

Il y a 1 heure, Sabrina a dit :

Ne le copie pas  mais écrit le et ça fonctionnera car à mon avis tu dois copier un espace.

 

Ouvre le terminal : ssh-keygen -R 192.168.X.X 

 

Ensuite : ssh tc@192.168.X.X

 

Password : P@ssw0rd

@Sabrina Merci pour l'info.

Dois-je le saisir directement dans le Terminal de Tiny ou bien je passe par celui de PuTTY?

Désolé d'être newbie ;)

Link to comment
Share on other sites

Il y a 22 heures, Magicmeninblack77 a dit :

Merci mais c'est justement en suivant cette vidéo que j'essaie d'installer le mot de passe et rien n'y fait. A chaque fois que je colle le mot de passe, il me dit que ça ne fonctionne pas "Access denied".

je répère les étapes:

- 3. Ouvrir le terminal une fois que vous êtes sur Tiny et entrer ifconfig pour avoir votre ip local.

ifconfig

 
4. Depuis un autre ordinateur, connectez vous en SSH car beaucoup plus simple pour les commandes.

ssh tc@ votre ip local

 

5. Puis je colle le mot de passe P@ssw0rd dans PuTTy en cliquant sur Ctrl+bouton droit de la souris. Ensuite Enter . Puis "Access Denied".

 

Je vais revenir au dsm 6.2 parce que j'en perds mon latin

Petite question bête mais es ce que tu es sur de l’adresse IP sur la quelle tu essaies de te connecter en ssh ! Autre chose, es ce que tu es sur que tu boot sur l’image Redpill ? Tu as fait un ifconfig depuis un terminal pour relever l’adresse IP ?

 

Link to comment
Share on other sites

il y a 10 minutes, Magicmeninblack77 a dit :

@sbafs Merci.

Je boote bien sur le tiny redpill.

J'effectue ifconfig à chaque fois que je fais mes tentatives mais ça veut pas!!

Tu n'arrives pas à faire un ifconfig en console sur la VM une fois que tu as booté sur le loader ? 

 

Dans la première vidéo (page 1) c'est à 3:07 il se passe quoi pour toi quand tu le fais ?

Edited by sbafs
Link to comment
Share on other sites

@Magicmeninblack77

Lorsque tu fais le ifconfig tu obtient bien une adresse ip de ton réseau ? Il n'y a rien d'autre avec cette ip ? lorsque ton serveur est éteint tu n'as pas le prompt d'authentification en ssh ? 

Tu as essayer de retélécharger ton le loader directement depuis le github (https://github.com/pocopico/tinycore-redpill) et refaire ta clé de boot ?

Car franchement il n'y a pas de raison que le mot de passe ne soit pas le même que tout le monde si l'image vient du même endroit !

Link to comment
Share on other sites

15 minutes ago, Magicmeninblack77 said:

@sbafs Est-ce que ça pourrait venir de ma clef USB? Elle fait 1 Go.

Est-ce que c'est suffisant selon vous?

 

Je pense que tu devrais mettre en détail ce que tu fais exactement pour que l'on puisse te venir en aide correctement.

 

1 : Tu graves le fichier tiny.img sur ta clé USB avec un logiciel comme rufus ou autre compatible.

 

2: Tu boot ton ordinateur sur ta clé USB.

 

3: Une fois sur le bureau de Tiny, tu ouvres le terminal et tu écris ifconfig puis tu fais entrer.

Le résultat va te donner des informations réseau et tu relèves l'adresse ip qui commence par 192.168.    par exemple : 192.168.0.45

 

4: Depuis un autre ordinateur, prenons l'exemple que tu as Windows, tu ouvre CMD, tu écrit ssh tc@192.168.X.X  puis tu fais entrer.    ( Attention tu remplaces les X par le complément de ton adresse. )

 

5: Ensuite tu vas surement voir écrit cela : Are you sure you want to continue connecting (yes/no/[fingerprint])?      tu écris Yes.

 

6: Et là il te demande ton password :  P@ssw0rd

 

 

Pour ta clé, elle est surement trop petite car l'image fait plus de 1Go et de toute façon tu n'auras pas de la place pour compiler je pense.

Edited by Sabrina
Link to comment
Share on other sites

Il y a 2 heures, Sabrina a dit :

 

Je pense que tu devrais mettre en détail ce que tu fais exactement pour que l'on puisse te venir en aide correctement.

 

1 : Tu graves le fichier tiny.img sur ta clé USB avec un logiciel comme rufus ou autre compatible.

 

2: Tu boot ton ordinateur sur ta clé USB.

 

3: Une fois sur le bureau de Tiny, tu ouvres le terminal et tu écris ifconfig puis tu fais entrer.

Le résultat va te donner des informations réseau et tu relèves l'adresse ip qui commence par 192.168.    par exemple : 192.168.0.45

 

4: Depuis un autre ordinateur, prenons l'exemple que tu as Windows, tu ouvre CMD, tu écrit ssh tc@192.168.X.X  puis tu fais entrer.    ( Attention tu remplaces les X par le complément de ton adresse. )

 

5: Ensuite tu vas surement voir écrit cela : Are you sure you want to continue connecting (yes/no/[fingerprint])?      tu écris Yes.

 

6: Et là il te demande ton password :  P@ssw0rd

 

 

Pour ta clé, elle est surement trop petite car l'image fait plus de 1Go et de toute façon tu n'auras pas de la place pour compiler je pense.

Il me semble que j’avais lu quelUe part minium 2Go pour la clé usb !

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour à tous,

J'ai un problème avec un disque dur de 10To qui est reconnu, mais impossible de l'initialiser, avant il fonctionnait très bien avec la 6.2

mais pas sous Redpill. Là en Redpill DSM 7 le système n'arrive pas à créer sa partition et le met en critique, je n'ai pas cherché plus loin

alors comme il était sous garantie, je l'ai fait remplacer. Mais avec le nouveau disque, le problème est identique.

Je pense qu'il y a un problème dans Redpill pour utiliser des disques de forte capacité, je vais quand même le connecter à un autre PC

pour m'assurer de son fonctionnement.

Si vous avez une petite idée, je suis preneur

Merci par avance de votre aide.

Gastonzz

Link to comment
Share on other sites

Il y a 4 heures, Gastonzz a dit :

Bonjour à tous,

J'ai un problème avec un disque dur de 10To qui est reconnu, mais impossible de l'initialiser, avant il fonctionnait très bien avec la 6.2

mais pas sous Redpill. Là en Redpill DSM 7 le système n'arrive pas à créer sa partition et le met en critique, je n'ai pas cherché plus loin

alors comme il était sous garantie, je l'ai fait remplacer. Mais avec le nouveau disque, le problème est identique.

Je pense qu'il y a un problème dans Redpill pour utiliser des disques de forte capacité, je vais quand même le connecter à un autre PC

pour m'assurer de son fonctionnement.

Si vous avez une petite idée, je suis preneur

Merci par avance de votre aide.

Gastonzz

J'ai connecté sur un autre NAS ce disque dur, effectivement, deux partitions avaient bien été créé, une pour le système et l'autre pour les datas, mais celle-ci ne dépassait pas les 2To, il n'arrive pas à utiliser toute la capacité du disque. J'ai pu détruire les deux partitions et en recréer une en EXT4, donc aucun problème de fonctionnement du disque. Je vais continuer à chercher.

Gastonzz

Link to comment
Share on other sites

il y a 19 minutes, Orphée a dit :

@Gastonzz Baremetal ou VM ?

Disque branché en SATA ou via une carte SAS type LSI HBA?

 

Actuellement il y a un soucis de détection de disques de grandes capacité avec les cartes HBA en passthrough...

J'ai pas testé en baremetal sans carte SAS encore ceci dit.

Merci de ta réponse Orphée, je suis en Baremetal, en SATA via une carte contrôleur simple pas de SAS, cette carte ne gère pas de RAID, c'est

une simple carte contrôleur à huit ports. Je pense que cela provient d'un problème Redpill, car celle-ci fonctionnait parfaitement en DSM 6.2, mais

pas sous Redpill.

Merci,

Gastonzz

Link to comment
Share on other sites

3 hours ago, Gastonzz said:

Merci de ta réponse Orphée, je suis en Baremetal, en SATA via une carte contrôleur simple pas de SAS, cette carte ne gère pas de RAID, c'est

une simple carte contrôleur à huit ports. Je pense que cela provient d'un problème Redpill, car celle-ci fonctionnait parfaitement en DSM 6.2, mais

pas sous Redpill.

Merci,

Gastonzz

Peux tu brancher ton disque directement sur la CM sans passer par une carte contrôleur PCI ?

Link to comment
Share on other sites

  • nicoueron changed the title to [Tuto] DSM 7
  • nicoueron changed the title to [Tuto] DSM 7.0.1 | DSM 7.1

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...