i926

DSM 6.0 ( Jun’s Mod )

Recommended Posts

On 8/27/2017 at 0:47 PM, SergeS said:

 

Да, я тоже что-то в версиях уже потерялся, сейчас (на gen8 c ксеоном на голом железе) стоит загрузчик DS3615xs 6.1 Jun's Mod V1.02-alpha и DSM 6.1.1-15101 Update 4.
 

Вроде загрузчик уже новее есть - бета а не альфа, с какой версией DSM надо его спаривать?

И надо ли?

 

И еще вопрос - phpVirtualBox с DSM 6-x версий вроде был несовместим, как сейчас с этим?

 

bump...

Share this post


Link to post
Share on other sites

Сильно не пинайте, если не туда пишу.

 

Нужна помощь, уже всю голову сломал. Мать asus q87t, 2x6tb hdd, 128gb ssd msata.

 

3617 встаёт влёт что с 1.02а, что с 1.02а2, что с 1.02b загрузчиком. А 916 - ну никак. Ни синолоджи ассистант, ни через find.synology.com не видится. Есть ощущение, что после "booting kernel" подвисает. Причём, судя по симптомам, проблема в детектировании дисков. Потому как если выдернуть диски, то DSM обнаруживается в сети. Куда копать, хотя-бы направление укажите, уж очень хочется аппаратное ускорение для видео.

Share this post


Link to post
Share on other sites
1 час назад, blahaha сказал:

Потому как если выдернуть диски, то DSM обнаруживается в сети.

форматните диски с удалением всех разделов сторонним софтом. может помочь

Share this post


Link to post
Share on other sites
2 часа назад, blahaha сказал:

. А 916 - ну никак

916 встаёт только на процы той же фамилии что у оригинала или на Интел не ниже 4 поколения i серий

уже писал об этом выше и лог ошибки прикладывал...

  • Like 1

Share this post


Link to post
Share on other sites
3 часа назад, Bob the Builder сказал:

916 встаёт только на процы той же фамилии что у оригинала или на Интел не ниже 4 поколения i серий

уже писал об этом выше и лог ошибки прикладывал...

В томто и дело, процессор core i3 4170, всё что отдаленно похоже на мой случай на этом форуме уже на несколько раз перечитал, серийник норм, в виртуалке проходит валидацию у сино, флехи разные пробовал, на матери 2 сетевухи, intel и realtek. Один фиг не заводится.

Другой вопрос, можно ли сделать в грубе вывод консоли загрузки линуха не в сериал а на экран, если да - то как ?! Потому как нет возможности 2 машины кабелем ком-портовым соединить. Помогло-бы локализовать проблему точнее.

Edited by blahaha

Share this post


Link to post
Share on other sites
3 часа назад, Kizilkum сказал:

форматните диски с удалением всех разделов сторонним софтом. может помочь

Пробовал подсовывать пустой диск, не помогает. PS: 3617 спокойно встала на диски, которые были в железном рейде на матери.

Share this post


Link to post
Share on other sites
48 минут назад, blahaha сказал:

Пробовал подсовывать пустой диск, не помогает

надо что бы все пустыми были.

и флешка тоже свежезаписанная

Share this post


Link to post
Share on other sites
4 часа назад, blahaha сказал:

3617 спокойно встала на диски, которые были в железном рейде на матери.

рейд лучше использовать софтовый, создаваемый хренологией

Share this post


Link to post
Share on other sites
7 часов назад, Kizilkum сказал:

надо что бы все пустыми были.

и флешка тоже свежезаписанная

Так я и пишу, убирал все диски, подсовывал только 500гб, пустой, те-же симптомы.

Share this post


Link to post
Share on other sites
В 25.08.2017 в 15:06, Bob the Builder сказал:

 

образ pat  вообще забудте и не трогайте, всё качается с сервера

а если я устанавливаю  когда нет инета, могу я подсунуть pat файл ?

Share this post


Link to post
Share on other sites
2 часа назад, shishok1982 сказал:

а если я устанавливаю  когда нет инета, могу я подсунуть pat файл ?

 

конечно, даже обновлять можно оффлаин, предварительно скачав обновления

Share this post


Link to post
Share on other sites

День добрый!

Пробовал ставить все загрузчики jun с разными версиями dsm 6.x на esxi 5.5, результат один и тотже - нормально работает примерно пол дня, потом начинает замедлятся (начинает медленно загружаться страница ввода логина и пароля, например) и к концу первых суток уже тупит на 146%. Страница логина может загружаться несколько минут, приложения DSM тоже загружаются хз сколько. Если дождаться загрузки монитора ресурсов, то там все свободно, процессор никто не грузит, память почти вся свободна. Esxi тоже показывает что процессор не потребляется. Запускаю на Microserver gen8 с pentium 1610t.

Можно это как то победить? DSM 5.2 работает великолепно.

 

Share this post


Link to post
Share on other sites
On 31.08.2017 at 9:05 PM, Bob the Builder said:

 

на 6.5 не пробовали

Нет, на хосте к сожалению только 4гб памяти. Подозреваю оно схавает большую половину.

Вообще я думал сначала потестить на виртуалке, а потом поставить на голое железо.... но теперь что-то ссыкотно :smile:

Share this post


Link to post
Share on other sites
13 минуты назад, xoid81 сказал:

потестить на виртуалке, а потом поставить на голое железо.... но теперь что-то

 

всё летает, так что не переживайте

Share this post


Link to post
Share on other sites
16 hours ago, hellion said:

Спасибо, посмотрю, с первого взгляда - есть интересные советы, которые еще не проверял... У меня сам пакет установился без проблем, ВМ не взлетает, вот тут кратко проблему описал и скриншот ошибки привел: 

 

Share this post


Link to post
Share on other sites
2 часа назад, SergeS сказал:

Спасибо, посмотрю, с первого взгляда - есть интересные советы, которые еще не проверял... У меня сам пакет установился без проблем, ВМ не взлетает, вот тут кратко проблему описал и скриншот ошибки привел: 

 

Делаешь импорт? Или новая машина? Диск создаешь новый и сразу полный, или инкремент? Самое банальное - не хватает места. И что за файловая система на дисках? Вы уверены что он кладет образ создаваемого диска в нужную папку, а не в системный раздел, где априори места очень мало? :smile:

Edited by hellion
  • Like 1

Share this post


Link to post
Share on other sites
23 hours ago, hellion said:

Делаешь импорт? Или новая машина? Диск создаешь новый и сразу полный, или инкремент? Самое банальное - не хватает места. И что за файловая система на дисках? Вы уверены что он кладет образ создаваемого диска в нужную папку, а не в системный раздел, где априори места очень мало? :smile:

 

Ну, изначально делал импорт из имиджа скачанного отсюда: https://developer.microsoft.com/en-us/microsoft-edge/tools/vms/, чисто для потестировать. Файловая система - btrfs, образ диска вроде кладется во вновь созданную папку общего доступа. Я по ссылке выше почитал, что вроде оно требует юзера admin разрешить, что как бы не желательно с кочки зрения секьюрити, да и какие-то странные игры с php7, то ли оно не мешает, то ли мешает. А я б хотел php7 оставить.

Ну, в общем - буду еще играться, а пока поставил бету Virtual Machine Manager и тот же самый имидж взлетел сразу же с полпинка, покрутил немного - вроде все работает... Вот и думаю, может вообще на него перейти, хотя мне phpVirtualBox как то поудобнее показался, когда работает...

Share this post


Link to post
Share on other sites
4 минуты назад, SergeS сказал:

 

Ну, изначально делал импорт из имиджа скачанного отсюда: https://developer.microsoft.com/en-us/microsoft-edge/tools/vms/, чисто для потестировать. Файловая система - btrfs, образ диска вроде кладется во вновь созданную папку общего доступа. Я по ссылке выше почитал, что вроде оно требует юзера admin разрешить, что как бы не желательно с кочки зрения секьюрити, да и какие-то странные игры с php7, то ли оно не мешает, то ли мешает. А я б хотел php7 оставить.

Ну, в общем - буду еще играться, а пока поставил бету Virtual Machine Manager и тот же самый имидж взлетел сразу же с полпинка, покрутил немного - вроде все работает... Вот и думаю, может вообще на него перейти, хотя мне phpVirtualBox как то поудобнее показался, когда работает...

 

В вашей ошибке путь /root/VirtualBoxVMs/MSEdge - Win10_preview/MSEdge - Win10_preview-disk1.vmdk. Измените в настройках phpvirtualbox папку на другую, и проблема будет решена ( можно дать на неё права http/apache и обойтись без админа ). 

Share this post


Link to post
Share on other sites
1 hour ago, hellion said:

 

В вашей ошибке путь /root/VirtualBoxVMs/MSEdge - Win10_preview/MSEdge - Win10_preview-disk1.vmdk. Измените в настройках phpvirtualbox папку на другую, и проблема будет решена ( можно дать на неё права http/apache и обойтись без админа ). 

Да, похоже именно в путях была проблема, не обратил внимания, спасибо. Папка, которую я создал - с таким же именем, но, естественно, в volume1. И вроде даже админа не пришлось включать, и права менять - и так вроде запустилось, во всяком случае - импорт закончился без ошибок и уже окошки видны :-). Еще раз - спасибо.

  • Like 1

Share this post


Link to post
Share on other sites

прилетело обновление

DSM 6.1.3-15152 Update 4

Fixed Issues

    Fixed HDD hibernation issues to enhance HDD compatibility.
    Enhanced overall stability of iSCSI services.
    Fixed compatibility issues with VMware environments.
    Fixed multiple security vulnerabilities regarding Linux Kernel (CVE-2017-10661, CVE-2017-10662, CVE-2017-10663).
    Enhanced the stability of RAID 5, RAID 6, SHR and RAID F1.

 

Edited by Bob the Builder
  • Like 1

Share this post


Link to post
Share on other sites

Обновился через веб, голое железо интел - полет нормальный.

Немного выругались виртуалки, но скорее на ребут.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.