i926

DSM 6.0 ( Jun’s Mod )

Recommended Posts

1 minute ago, Bob the Builder said:

 

вот актуальные загрузчики для 6

 v1.02b (DS3615xs, DS3617xs and DS916+) is for DSM 6.1 - AMD not compatible - Latest version for DSM 6.1

вот так пробовал только в этом загрузчике нет install есть только REinstall

напишите пожалуйста пошагово(с сылками именно на проверенные файлы) как выполнить обновление я весь вечер вчера пробился так и не поставил хотя до того спокойно ставил все 5 прошивки

Edited by Stasanych

Share this post


Link to post
Share on other sites
3 минуты назад, Stasanych сказал:

пробовал только в этом загрузчике нет install есть только REinstall

не трогайте ничего руками!!!

всё по умолчанию уже за вас настроенно

 

пошагово здесь уже целая тонна инфы, полистайте немного назад

 

 

Share this post


Link to post
Share on other sites
7 minutes ago, Bob the Builder said:

образ pat  вообще забудте и не трогайте, всё качается с сервера

ну с сервера качается самая последняя прошивка а не 6.1 напрмер

Share this post


Link to post
Share on other sites
Только что, Stasanych сказал:

ну с сервера качается самая последняя прошивка а не 6.1 напрмер

 И...

что с того?

 

 

Share this post


Link to post
Share on other sites
Только что, Stasanych сказал:

раньше это было важным

 

меньше пустых вопросов, больше дела

 

DSM 6.1.3  это ещё не 6.2.х

 

Share this post


Link to post
Share on other sites
2 hours ago, Bob the Builder said:

 

меньше пустых вопросов, больше дела

 

DSM 6.1.3  это ещё не 6.2.х

 

все дело было в

я пропускал этот шаг установка без него не идет

а стоит ставить DSM 6.2.х ???

Edited by Stasanych

Share this post


Link to post
Share on other sites

привет!

Подскажет чем можно записать на iOS.???

У меня только iMac остался, а флешку перезаписать нужно.

Может кто сталкивался!

Share this post


Link to post
Share on other sites

 

6 часов назад, Bob the Builder сказал:

вот актуальные загрузчики для 6:

v1.01 (DS3615xs) is for DSM 6.0.2 - AMD compatible - Latest version for DSM 6.0.2

v1.02a (DS3615xs) is for DSM 6.1 - AMD not compatible - Deprecated

v1.02a (DS3617xs and DS916+) is for DSM 6.1 - AMD not compatible - Deprecated - ('time bomb' bug fixed in v1.02a2)

v1.02a2 (DS3617xs and DS916+) is for DSM 6.1 - AMD not compatible - Deprecated

v1.02b (DS3615xs, DS3617xs and DS916+) is for DSM 6.1 - AMD not compatible - Latest version for DSM 6.1

 

загрузчик v1.02b DS3615xs

образ pat  вообще забудте и не трогайте, всё качается с сервера

Ссылка чета не работает, если что можно отсюда ----

Jun 1.02b

 

Share this post


Link to post
Share on other sites

Супер, может страна не та!

У нас тут санкции...:lol: 

По моему вопросу, тот что выше, не поможешь?

Edited by tajson

Share this post


Link to post
Share on other sites
22 часа назад, Bob the Builder сказал:

только он уже не актуален

 

для получения нормального мака и нерабочего серийника - более чем актуален

 

21 час назад, Bob the Builder сказал:

все так говорят, но в некоторых случаях не обойтись(платные приложения, лицензии для кодеков...)

 

и? 

Share this post


Link to post
Share on other sites
2 часа назад, Lordbl4 сказал:

и?

 

ну и самая главная фича и мечта любого админа:

C2 cloud  

dsr1.thumb.png.60f553a24a421faf736e5df1f8c3986f.png

dsr3.thumb.png.ea60123978953a5e4318228a09ea3055.png

dsr2.thumb.png.c26f559a41a657ab6c503c9fc81b1e10.png

dsr4.thumb.png.e6050c1695f78d82ee3bd944da933a00.png

dsr6.thumb.png.9422b8a9ef6d161f4abd56eaa5559f30.png

dsr8.thumb.png.35765b00eb5c68d6abc671e317bcde22.png

Hide  

 

Edited by Bob the Builder
  • Like 1

Share this post


Link to post
Share on other sites

Народ, подскажите по версиям, а то я немного отстал от поезда. Некогда было следить за форумом, а сервер тихо себе шуршит и кучу юзверей обслуживает. Сейчас стоит загрузчик 1.01, версия DSM 6.0.2-8451 Update 11. Есть какой-то последний безопасный апдейт 6.0.2 или дальше надо брать новый загрузчик и ставить всё с нуля? Последний вариант крайне нежелателен т.к. есть риск что не все данные приложений удасться коректно перенести...

Edited by riptopaz

Share this post


Link to post
Share on other sites
1 hour ago, riptopaz said:

Народ, подскажите по версиям, а то я немного отстал от поезда. Некогда было следить за форумом, а сервер тихо себе шуршит и кучу юзверей обслуживает. Сейчас стоит загрузчик 1.01, версия DSM 6.0.2-8451 Update 11. Есть какой-то последний безопасный апдейт 6.0.2 или дальше надо брать новый загрузчик и ставить всё с нуля? Последний вариант крайне нежелателен т.к. есть риск что не все данные приложений удасться коректно перенести...

 

Да, я тоже что-то в версиях уже потерялся, сейчас (на gen8 c ксеоном на голом железе) стоит загрузчик DS3615xs 6.1 Jun's Mod V1.02-alpha и DSM 6.1.1-15101 Update 4.
 

Вроде загрузчик уже новее есть - бета а не альфа, с какой версией DSM надо его спаривать?

И надо ли?

 

И еще вопрос - phpVirtualBox с DSM 6-x версий вроде был несовместим, как сейчас с этим?

Share this post


Link to post
Share on other sites
1 час назад, riptopaz сказал:

брать новый загрузчик и ставить всё с нуля? Последний вариант крайне нежелателен т.к. есть риск что не все данные приложений удасться коректно перенести...

 

только что переехал наконец то на железе из подписи с dsm5.2  на крайнюю 6.1.3

и всё ради того чтобы узнать про аппаратное кодирование на 916+

и докладаю что есть:

tr4.thumb.png.2bb5e38fdf3b3c43371600cdde5e747e.png

 

при этом за процесс отвечает gst-launch-1.0 и нагрузка как видим в норме не более 10% :

tr2.thumb.png.63a6b705c23d6d03a0db84a8d63e1b8e.png

 

что касается переезда то в любом случае вам будет предложена миграция

дальше два варианта:

  1. с сохранением всех данных
  2. чистая установка но разделы файлы все остаются

я  испробовал оба

при первом действительно всё сохранилось но насколько корректно настройки приложений точно не проверял так как почти все приложения запросили востановления и обновления

также слетела учётка сино что для меня не приемлимо из за лицензий на кодеки

при чистой установке учётка прошла успешно но все настройки слетели при этом файла от приложений и даже контейнеры докера сохранились

 

  • Like 1

Share this post


Link to post
Share on other sites
2 часа назад, Bob the Builder сказал:

 

только что переехал наконец то на железе из подписи с dsm5.2  на крайнюю 6.1.3

и всё ради того чтобы узнать про аппаратное кодирование на 916+

и докладаю что есть:

также слетела учётка сино что для меня не приемлимо из за лицензий на кодеки

при чистой установке учётка прошла успешно но все настройки слетели при этом файла от приложений и даже контейнеры докера сохранились

 

Приветствую!

Хотелось бы пару вопросов задать.

1. Что в консоле надо набирать, что бы получить то, что у вас на второй картинке? (т.к. файл из 1 картинки я прочитать могу и у меня там несколько иная запись:

{"msg":"SN not in MO.","success":true,"activated_codec":["h264_dec","h264_enc","mpeg4part2_dec"],"token":"ХХХ"})
2. Я правильно понимаю, что никакого аппаратного декодирования на 3615 не будет, хоть и проц поддерживающий (на сколько знаю, мой из подписи должен все это поддерживать или я ошибаюсь?) и надо ставить 916 версию или 3617 для работы аппаратного транскодирования и SNку под них, что бы учетка работала? 

 

 

 

Share this post


Link to post
Share on other sites

поддерживается арх. Braswell  и интел начиная с 4 поколения

 

и походу ваш Xeon E3-1230Lv3  тоже

учётка сино нужна для активации кодеков

Share this post


Link to post
Share on other sites
13 минуты назад, Bob the Builder сказал:

и походу ваш Xeon E3-1230Lv3  тоже

учётка сино нужна для активации кодеков

Учетка активна, все работает. А вот аппаратного перекодирования я не вижу. Все через ffmpeg явно идет.

А на счет первого вопроса? Как посмотреть?

Аппаратно-то должно держаться, а вот 3615 не дает и надо переходить? Или как?

Edited by Kitaro

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.