Recommended Posts

вот все дрова: http://sprunge.us/JXhT

 

для Intel там только e1000e.ko

 

а это согласно

Linux* e1000e поддержки драйверов PCI Express* Гигабитные Сетевые соединения кроме 82575, 82576, 82580, и I350.

 

http://www.intel.ru/content/www/ru/ru/s ... 05480.html

igb.ko там тоже есть...

Сдаюсь!

Не знаю больше что еще предположить!

3 Флешки проверено на ASRock E3C226D2I с i210, которые с успехом идут на GA-N3150N-D3V с рилтеками.

Англоязычники тоже жалуются и не мало, что не грузится.

Посоветуйте, люди добрые, куда копать!

4sag да нет проблем со свичами и роутером дома, все железки прозрачно вижу и что новое появляется отлавливаю, грузил многократно NAS - нет его и все...

Link to post
Share on other sites
вот все дрова: http://sprunge.us/JXhT

 

для Intel там только e1000e.ko

 

а это согласно

Linux* e1000e поддержки драйверов PCI Express* Гигабитные Сетевые соединения кроме 82575, 82576, 82580, и I350.

 

http://www.intel.ru/content/www/ru/ru/s ... 05480.html

igb.ko там тоже есть...

Сдаюсь!

Не знаю больше что еще предположить!

3 Флешки проверено на ASRock E3C226D2I с i210, которые с успехом идут на GA-N3150N-D3V с рилтеками.

Англоязычники тоже жалуются и не мало, что не грузится.

Посоветуйте, люди добрые, куда копать!

4sag да нет проблем со свичами и роутером дома, все железки прозрачно вижу и что новое появляется отлавливаю, грузил многократно NAS - нет его и все...

igb там есть но не подгружается !

сами посмотрите dmesg | grep -i igb и dmesg | grep -i ethernet

 

вывод dmesg | grep -i ethernet:

Intel® Gigabit Ethernet Network Driver - version 5.3.5.3

i40e: Intel® 40-10 Gigabit Ethernet Connection Network Driver - version 1.5.19

bnx2x: QLogic 5771x/578xx 10/20-Gigabit Ethernet Driver bnx2x 1.713.00 ($DateTime: 2015/07/28 00:13:30 $)

alx 0000:02:00.0 eth1: Qualcomm Atheros AR816x/AR817x Ethernet

jme: JMicron JMC2XX ethernet driver version 1.0.8

pch_gbe: EG20T PCH Gigabit Ethernet Driver - version 1.01

QLogic 1/10 GbE Converged/Intelligent Ethernet Driver v5.2.42

bonding: Ethernet Channel Bonding Driver: v3.7.1 (April 27, 2011)

Link to post
Share on other sites

Trantor пишет что все модули которые они добавляли ручками почему то не подгружаются вообще(раньше такого не было)

так что грузятся только те модули что есть у сино

viewtopic.php?f=2&p=93493#p93490

 

будут ковырять, Trantor он упорный, всё найдёт!

 

igb там есть но не подгружается !

 

аналогично:

root@ds61:/# dmesg | grep -i ethernet
[   46.738970] Intel(R) Gigabit Ethernet Network Driver - version 5.3.5.3
[   46.762066] i40e: Intel(R) 40-10 Gigabit Ethernet Connection Network Driver - version 1.5.19
[   47.254414] bnx2x: QLogic 5771x/578xx 10/20-Gigabit Ethernet Driver bnx2x 1.713.00 ($DateTime: 2015/07/28 00:13:30 $)
[   47.827555] jme: JMicron JMC2XX ethernet driver version 1.0.8
[   48.019667] pch_gbe: EG20T PCH Gigabit Ethernet Driver - version 1.01
[   48.126728] QLogic 1/10 GbE Converged/Intelligent Ethernet Driver v5.2.42
[   51.615053] bonding: Ethernet Channel Bonding Driver: v3.7.1 (April 27, 2011)

Edited by Guest
Link to post
Share on other sites
trantor пишет что все модули которые они добавляли ручками почему то не подгружаются вообще(раньше такого не было)

так что грузятся только те модули что есть у сино

viewtopic.php?f=2&p=93493#p93490

 

будут ковырять, trantor он упорный, всё найдёт!

:smile: Ага, он вчера писал, тестовую версию выкладывал - у меня тоже не прокатила, ага. Я там тоже писал все свои косяки с загрузками.

Тогда хорошо, у сино модуль е1000е вроде же прописан и там вроде все эти сетевки есть, тогда почему не хочет?

Или они и дрова покорежили - вырезали сетевки, которых нет на их железках совсем? Но тогда почему другие грузятся...

Link to post
Share on other sites

Тогда хорошо, у сино модуль е1000е вроде же прописан и там вроде все эти сетевки есть, тогда почему не хочет?

Или они и дрова покорежили - вырезали сетевки, которых нет на их железках совсем? Но тогда почему другие грузятся...

 

Linux* e1000e поддержки драйверов PCI Express* Гигабитные Сетевые соединения кроме 82575, 82576, 82580, и I350.

 

i120 тоже в "кроме"

Link to post
Share on other sites
i120 тоже в "кроме"

Т.к. они все в igb.ko :smile: Получается он не грузится? Вчера парень был с интеловской мателью и с 82575 или 82576 NIC и тоже писал, что не работает у него.

Link to post
Share on other sites
определилось и подтянулось как e1000

vmnic0
Verbindungsgeschwindigkeit: 1000 Mbps
Treiber: e1000
MAC-Adresse: 00:0c:29:65:65:15

Хорошо, найдите мне когонить с i210? На англоязычном такой был, у кого не работало тоже. И у вас в виртуалке, там возможно что-то еще.

Ау! Есть кто с "Intel® 82575, 82576, 82580, I350, I210, or I211"?

Может там вообще что-то еще, а не драйвера - это всего-лишь предположение... но 2-е там отписались о недоступности по сети после загрузки с драйверами из igb.ko: Intel® 82575, 82576, 82580, I350, I210, or I211.

Так же там 1 отписался, у кого на голом железе стоит е1000. Так что может виртуалка - не показатель?

 

У меня E3C226D2I и Xeon E3-1265Lv3(C0)

Могу попробовать - что делать? Ставить буду с нуля, раньше никогда не ставил - была Debian с openmediavault, сейчас Ubuntu, но не нравится она мне... Если что - пишите

Link to post
Share on other sites
У меня E3C226D2I и Xeon E3-1265Lv3(C0)

Могу попробовать - что делать? Ставить буду с нуля, раньше никогда не ставил - была Debian с openmediavault, сейчас Ubuntu, но не нравится она мне... Если что - пишите

Для теста работоспособности (т.к. точно проверено что работает) и отработки рабочего варианта установки - поставьте сперва 6.0.2.

После этого пробуйте уже 6.1.

Мне придется застрелиться, если у вас 6.1 заработает :smile:

Я и насфофри пробовал, и фринас, и поделки от WD, сегейта, нетгира, асуса и другой колхоз... из всего мне пока хренология больше всего нравится удобством. Группа Синолоджи конечно молодцы со своей ДСМ и мобильными приложениями. Мне, как простому пользователю, все очень нравится, а так же все очень просто и доступно объяснить жене, как фоточки её с телефона автоматом оказываются на сервере и как она сразу их перекидывает куда надо или постит; видео; скачивание; удаленный доступ именно удобный (выложить что-то родственникам). Для меня после всего остального колхоза больше мобильные приложения нравятся еще в DSM. Я думаю, после убунты вам тоже понравится :smile:

Забыл! Камеры же еще! Не надо отдельно регистратор! Все никак камеры в подъезд не вынесу, некогда, в квартире стоят, вместо видеоняни :smile: а второя машинка (сейчас тестовая) к лету в деревню уедет к родителям.

Link to post
Share on other sites

Не, на Ubuntu сам колхозил - всё поставил ручками. Но гиммора столько... Так и не добился ухода в спячку RAID... OMV на Debian работал вроде, но кривовато. Развивается медленно. Много вещей, которые проще сделать отдельно. Ставил Ubuntu из-за owncloud и нативной поддержки Plex... Owncloud медленно работает, не фонтан...

Спасибо за совет, буду ставить 6.0.2

Поставится с процом Xeon?

Link to post
Share on other sites
Спасибо за совет, буду ставить 6.0.2

Поставится с процом Xeon?

6.0.2 нет Xeon, там 1 версия, только 3615.

Это для 6.1 - 2 версии и лучше 3617 (поддержка Xeon), но можно и на 3615 остаться.

Как тут все работает - мне очень нравится и все просто настраивается.

-----

p.s. сорь, не так прочитал. Да с любым процом поставится, просто отображаться будет INTEL Core i3-4130, 2 ядра и ваша частота.

У меня же работает :smile:))

А PLEX прям в центре пакетов и ничего колхозить не надо.

Link to post
Share on other sites

Я тестовый сервер долго запущенным не держал, а вчера вечером решил оставить и вот что он мне показал через примерно пол суток работы 6.1.

Сперва загрузилось, но стало показывать ошибки разные и это:

2559383

А потом показало это:

2559380

И многие об этом пишут.

Есть у кого 6.1 работает хотя бы больше суток?

firstmaximus, я думаю вам не стоит и пытаться 6.1 ставить :smile: Оставайтесь на 6.0.2, если поставили :smile: Но для чистоты эксперимента было бы интересно узнать о ваших попытках.

Link to post
Share on other sites

firstmaximus, я думаю вам не стоит и пытаться 6.1 ставить :smile: Оставайтесь на 6.0.2, если поставили :smile: Но для чистоты эксперимента было бы интересно узнать о ваших попытках.

 

Я только вникаю в суть. Займет 2-3 недели. Буду ставить 6.0.2. Я так понял - флэшка всегда д.б. вставлена? Купил новую...

Link to post
Share on other sites
Я так понял - флэшка всегда д.б. вставлена? Купил новую...

Да. Это только "загрузчик", система будет стоять на всех дисках, поэтому они будут отформатированы и все данные вы потеряете. Потом, мигрируя между версиями хренологии у вас все будет оставаться, если вы совсем ничего сверхъестественного не будете делать.

Если же у вас диски с инфой, которую вы не хотели бы потерять и некуда перекинуть, возможно вам лучше было бы рассмотреть вариант запускать хренологию на виртуалке и подгружать диски?

Edited by Guest
Link to post
Share on other sites
Нашел на али вот такой контроллер SATA II:

https://ru.aliexpress.com/item/PCI-E-Ex ... 0.0.uuCpt9

 

Никто не пробовал такой ставить? Определится он Xpenology?

Для этого есть ветка по железу. Там спросите. Не совсем понятно на каком чипе, там народ грамотный, может визуально определят что это за зверь.

Link to post
Share on other sites
Есть у кого 6.1 работает хотя бы больше суток?

Последнее - 1 Дней 05:54:52

Ребутнулся вчера, вставил вторую сетевуху и настроил Bond, до этого дней пять работала, но, правда, на 6.1 я сразу (на следующий день) установил Update 1, не помню сколько времени прошло, "руки чесались" :smile:.

Link to post
Share on other sites
Есть у кого 6.1 работает хотя бы больше суток?

Последнее - 1 Дней 05:54:52

Ребутнулся вчера, вставил вторую сетевуху и настроил Bond, до этого дней пять работала, но, правда, на 6.1 я сразу (на следующий день) установил Update 1, не помню сколько времени прошло, "руки чесались" :smile:.

Тоже сразу установил Update 1, встроенные 2 сетевки тоже в Bond.

По сети в папки заходит, с телефона приложения DS видят устройство, но зайти не могут.

Link to post
Share on other sites
По сети в папки заходит, с телефона приложения DS видят устройство, но зайти не могут.

Я с iOS нормально вижу, музыку слушаю, фото смотрю (щас специально попробовал, порвал домашний wifi и зашел через LTE)... Может приложения обновить на телефоне?

Link to post
Share on other sites
По сети в папки заходит, с телефона приложения DS видят устройство, но зайти не могут.

Я с iOS нормально вижу, музыку слушаю, фото смотрю (щас специально попробовал, порвал домашний wifi и зашел через LTE)... Может приложения обновить на телефоне?

Приложения не заходят в тот момент, когда он (NAS с 6.1) в том состоянии, как я показал на фотках. Я пока еще не ребутал после этого. У гигабайта того нет удаленного доступа, что бы ребутнуть удаленно, как у Асрока второго.

Все последние версии, на второй-то нас с 6.0.2 все нормально работает.

Link to post
Share on other sites
Приложения не заходят в тот момент, когда он (NAS с 6.1) в том состоянии, как я показал на фотках.

В том состоянии GUI в дауне, если только через терминал пробовать достучаться... и ребутнуть.

Link to post
Share on other sites
В том состоянии GUI в дауне, если только через терминал пробовать достучаться... и ребутнуть.

Ага :smile: только я его не включал :smile: Ночью доберусь - ребутну ) посмотрю сколько еще простоит. Там совсем "голое железо" и 6.1 так же с нуля стоит, там ничего нет практически сейчас.

Link to post
Share on other sites
А терминальный порт с ssh лучше пробросить, может пригодиться! :wink:

пробросить не проблема, роутер доступен откуда угодно и прописать порт не проблема - на NAS не включен том, на основном-то все заведено.

Link to post
Share on other sites
  • XPEH pinned this topic
  • XPEH locked this topic
Guest
This topic is now closed to further replies.