Recommended Posts

Разделы и выделенные темы для удобства и быстрого поиска. В основном для уменшения повторяющихся вопросов новичков, кто просто не знает что и где искать. Просматривать сотню станиц в надежде что где-то мелькнет ответ удовольствие то-еще и большинство сразу идут в конец темы что бы задать вопрос, на который (с раздражением) было отвечено неоднократно.

Форум читают сотни людей.  Около 10 человек это просто активно обсуждают и отвечают. Печально, что приходится обьяснять очевидное взрослым и умным людям.

 

 

Link to post
Share on other sites

После обновления на 6.1.6-15266 в статусе стало писать, что "невозможно выполнить запуск DSM поскольку возникла проблема. Обратитесь в центр поддержки Synology для получения справки." Сама система при этом работает нормально. На сколько это критично? Кто-то обновлялся еще?

UPD:

Не ставятся некоторые пакеты. Вот, например лог установки центра журналов:

2018/03/30 14:40:36     install LogCenter 1.1.5-0130 Begin preinst
2018/03/30 14:40:36     install LogCenter 1.1.5-0130 End preinst ret=[0]
2018/03/30 14:40:36     install LogCenter 1.1.5-0130 Begin /bin/mv -f /volume1/@tmp/pkginstall/package /volume1/@appstore/LogCenter
2018/03/30 14:40:36     install LogCenter 1.1.5-0130 End /bin/mv -f /volume1/@tmp/pkginstall/package /volume1/@appstore/LogCenter ret=[0]
2018/03/30 14:40:36     install LogCenter 1.1.5-0130 Begin /bin/rm -rf /var/packages/LogCenter
2018/03/30 14:40:36     install LogCenter 1.1.5-0130 End /bin/rm -rf /var/packages/LogCenter ret=[0]
2018/03/30 14:40:36     install LogCenter 1.1.5-0130 Begin /bin/mkdir -p /var/packages/LogCenter
2018/03/30 14:40:36     install LogCenter 1.1.5-0130 End /bin/mkdir -p /var/packages/LogCenter ret=[0]
2018/03/30 14:40:36     install LogCenter 1.1.5-0130 Begin /bin/mv -f /volume1/@tmp/pkginstall/INFO /var/packages/LogCenter/INFO
2018/03/30 14:40:37     install LogCenter 1.1.5-0130 End /bin/mv -f /volume1/@tmp/pkginstall/INFO /var/packages/LogCenter/INFO ret=[0]
2018/03/30 14:40:37     install LogCenter 1.1.5-0130 Begin /bin/rm -rf /var/packages/LogCenter/scripts
2018/03/30 14:40:37     install LogCenter 1.1.5-0130 End /bin/rm -rf /var/packages/LogCenter/scripts ret=[0]
2018/03/30 14:40:37     install LogCenter 1.1.5-0130 Begin /bin/mv -f /volume1/@tmp/pkginstall/scripts /var/packages/LogCenter/scripts
2018/03/30 14:40:37     install LogCenter 1.1.5-0130 End /bin/mv -f /volume1/@tmp/pkginstall/scripts /var/packages/LogCenter/scripts ret=[0]
2018/03/30 14:40:37     install LogCenter 1.1.5-0130 Begin /bin/rm -rf /var/packages/LogCenter/conf
2018/03/30 14:40:37     install LogCenter 1.1.5-0130 End /bin/rm -rf /var/packages/LogCenter/conf ret=[0]
2018/03/30 14:40:37     install LogCenter 1.1.5-0130 Begin /bin/mv -f /volume1/@tmp/pkginstall/conf /var/packages/LogCenter/conf
2018/03/30 14:40:37     install LogCenter 1.1.5-0130 End /bin/mv -f /volume1/@tmp/pkginstall/conf /var/packages/LogCenter/conf ret=[0]
2018/03/30 14:40:37     install LogCenter 1.1.5-0130 Begin postinst
2018/03/30 14:40:37     install LogCenter 1.1.5-0130 End postinst ret=[0]
2018/03/30 14:40:37     install LogCenter 1.1.5-0130 Begin /bin/rm -rf /volume1/@tmp/pkginstall
2018/03/30 14:40:37     install LogCenter 1.1.5-0130 End /bin/rm -rf /volume1/@tmp/pkginstall ret=[0]
2018/03/30 14:40:37     install LogCenter 1.1.5-0130 failed

И непонятно, чего ему не хватает...

Edited by surgeon1
Link to post
Share on other sites

#6.1.6-15266

всё нормально у нас

2018-03-30 15:16:26 Information nas916 admin Connection User [admin] logged in from [192.168.178.24] via [DSM].
2018-03-30 15:18:48 Information nas916 admin System Package [Download Station] has been successfully updated

логи не в журналах смотрят а здесь:

synopkg.log  

root@nas916:/var/log# tail -f -n 20 synopkg.log
test thumbnail table in download db
test thumbnail_status column in download_queue table
test completed_time column in download_queue table
test waiting_until_time column in download_queue table
test colume one in view test_filter_view
test aftertaskdeleted trigger function
test given_filename, referer, cookie_path column in download_queue table
test torrent_oid column in download_queue table
test notification table in download db
test if notification_view
test task trigger function
CREATE FUNCTION
test if function lo_unlink_non_raise is defined
Starting Download Station scheduler daemon ...
504 (process ID) old priority -5, new priority -20
2018/03/30 15:18:48     upgrade DownloadStation 3.8.8-3500 End start-stop-status start ret=[0]
2018/03/30 15:18:48     upgrade DownloadStation: start version 3.8.8-3500 successfully, result 0
2018/03/30 15:18:48     upgrade DownloadStation from 3.8.7-3490 to 3.8.8-3500 successfully
2018/03/30 15:18:48     upgrade DownloadStation 3.8.8-3500 Begin /bin/rm -rf /volume1/@tmp/pkginstall
2018/03/30 15:18:48     upgrade DownloadStation 3.8.8-3500 End /bin/rm -rf /volume1/@tmp/pkginstall ret=[0]

Hide  
messages  

root@nas916:/var/log# tail -f -n 20 messages
2018-03-30T15:18:33+02:00 nas916 synoscgi_SYNO.Core.Package.Installation_1_install[28772]: resource_api.cpp:231 Release webapi-desc for DownloadStation when 0x0002 (done)
2018-03-30T15:18:33+02:00 nas916 synoscgi_SYNO.Core.Package.Installation_1_install: SYSTEM:     Last message 'resource_api.cpp:231' repeated 1 times, suppressed by syslog-ng on nas916
2018-03-30T15:18:33+02:00 nas916 synoscgi_SYNO.Core.Package.Installation_1_install[28772]: resource_api.cpp:231 Release indexdb for DownloadStation when 0x0002 (done)
2018-03-30T15:18:33+02:00 nas916 synoscgi_SYNO.Core.Package.Installation_1_install[28772]: resource_api.cpp:231 Release web-config for DownloadStation when 0x0002 (done)
2018-03-30T15:18:33+02:00 nas916 synoscgi_SYNO.Core.Package.Installation_1_install[28772]: resource_api.cpp:231 Release pgsql-db for DownloadStation when 0x0002 (done)
2018-03-30T15:18:33+02:00 nas916 synoscgi_SYNO.Core.Package.Installation_1_install[28772]: resource_api.cpp:231 Release service-cfg for DownloadStation when 0x0002 (done)
2018-03-30T15:18:33+02:00 nas916 synoscgi_SYNO.Core.Package.Installation_1_install[28772]: resource_api.cpp:231 Release sdk-plugin for DownloadStation when 0x0002 (done)
2018-03-30T15:18:34+02:00 nas916 synoscgi_SYNO.Core.Package.Installation_1_install[28772]: resource_api.cpp:231 Release port-config for DownloadStation when 0x0002 (done)
2018-03-30T15:18:34+02:00 nas916 synoscgi_SYNO.Core.Package.Installation_1_install[28772]: resource_api.cpp:163 Acquire pgsql-db for DownloadStation when 0x0002 (done)
2018-03-30T15:18:34+02:00 nas916 synoscgi_SYNO.Core.Package.Installation_1_install[28772]: resource_api.cpp:163 Acquire sdk-plugin for DownloadStation when 0x0002 (done)
2018-03-30T15:18:34+02:00 nas916 synoscgi_SYNO.Core.Package.Installation_1_install[28772]: resource_api.cpp:163 Acquire service-cfg for DownloadStation when 0x0002 (done)
2018-03-30T15:18:34+02:00 nas916 synoscgi_SYNO.Core.Package.Installation_1_install[28772]: resource_api.cpp:163 Acquire port-config for DownloadStation when 0x0002 (done)
2018-03-30T15:18:34+02:00 nas916 synoscgi_SYNO.Core.Package.Installation_1_install[28772]: resource_api.cpp:163 Acquire web-config for DownloadStation when 0x0002 (done)
2018-03-30T15:18:38+02:00 nas916 synoscgi_SYNO.Core.Package.Installation_1_install[28772]: resource_api.cpp:163 Acquire indexdb for DownloadStation when 0x0002 (done)
2018-03-30T15:18:38+02:00 nas916 synoscgi_SYNO.Core.Package.Installation_1_install[28772]: resource_api.cpp:163 Acquire synocrond for DownloadStation when 0x0002 (done)
2018-03-30T15:18:47+02:00 nas916 synopkgctl: resource_api.cpp:163 Acquire webapi-desc for DownloadStation when 0x0002 (done)
2018-03-30T15:18:47+02:00 nas916 synopkgctl: resource_api.cpp:163 Acquire webapi-desc for DownloadStation when 0x0002 (done)
2018-03-30T15:18:47+02:00 nas916 synopkgctl: SYSTEM:    Last message 'resource_api.cpp:163' repeated 1 times, suppressed by syslog-ng on nas916
2018-03-30T15:18:47+02:00 nas916 synopkgctl: resource_api.cpp:163 Acquire web-config for DownloadStation when 0x0002 (done)

Hide  

 

всё done, какие ещё вопросы к 6.1.6-15266

Edited by Архип
  • Thanks 2
Link to post
Share on other sites

Synopkg.log

2018/03/30 17:51:55     install LogCenter 1.1.5-0130 End /bin/mv -f /volume1/@tmp/pkginstall/scripts /var/packages/LogCenter/scripts ret=[0]
2018/03/30 17:51:55     install LogCenter 1.1.5-0130 Begin /bin/rm -rf /var/packages/LogCenter/conf
2018/03/30 17:51:55     install LogCenter 1.1.5-0130 End /bin/rm -rf /var/packages/LogCenter/conf ret=[0]
2018/03/30 17:51:55     install LogCenter 1.1.5-0130 Begin /bin/mv -f /volume1/@tmp/pkginstall/conf /var/packages/LogCenter/conf
2018/03/30 17:51:55     install LogCenter 1.1.5-0130 End /bin/mv -f /volume1/@tmp/pkginstall/conf /var/packages/LogCenter/conf ret=[0]
2018/03/30 17:51:56     install LogCenter 1.1.5-0130 Begin postinst
2018/03/30 17:51:56     install LogCenter 1.1.5-0130 End postinst ret=[0]
2018/03/30 17:51:56     install LogCenter 1.1.5-0130 Begin /bin/rm -rf /volume1/@tmp/pkginstall
2018/03/30 17:51:56     install LogCenter 1.1.5-0130 End /bin/rm -rf /volume1/@tmp/pkginstall ret=[0]
2018/03/30 17:51:56     install LogCenter 1.1.5-0130 failed

 

messages

2018-03-30T17:52:23+03:00 DS61CT0 SystemInfo.cgi: disk/disk_exceed_unc_thr_cache.c:28 Failed to get exceed unc thr from /run/synostorage/disks//sdg/exc_bad_sec_ct
2018-03-30T17:52:23+03:00 DS61CT0 SystemInfo.cgi: disk/disk_is_below_life_thr_cache.c:28 Failed to get below remain life thr from /run/synostorage/disks//sdg/below_remain_life_thr
2018-03-30T17:52:23+03:00 DS61CT0 SystemInfo.cgi: disk/disk_exceed_unc_thr_cache.c:28 Failed to get exceed unc thr from /run/synostorage/disks//sdg/exc_bad_sec_ct
2018-03-30T17:52:23+03:00 DS61CT0 SystemInfo.cgi: disk/disk_is_below_life_thr_cache.c:28 Failed to get below remain life thr from /run/synostorage/disks//sdg/below_remain_life_thr
2018-03-30T17:52:23+03:00 DS61CT0 SystemInfo.cgi: disk/disk_is_below_life_thr_cache.c:28 Failed to get below remain life thr from /run/synostorage/disks//sdg/below_remain_life_thr
2018-03-30T17:52:23+03:00 DS61CT0 SystemInfo.cgi: SYSTEM:       Last message 'disk/disk_is_below_l' repeated 1 times, suppressed by syslog-ng on DS61CT0
2018-03-30T17:52:23+03:00 DS61CT0 SystemInfo.cgi: disk/disk_exceed_unc_thr_cache.c:28 Failed to get exceed unc thr from /run/synostorage/disks//sdg/exc_bad_sec_ct
2018-03-30T17:52:27+03:00 DS61CT0 synoscgi_SYNO.Core.Package_1_list[29753]: pkgtool.cpp:2908 Package is broken: incomplete installation, LogCenter
2018-03-30T17:52:39+03:00 DS61CT0 synoscgi_SYNO.Core.Package.Server_1_list[30004]: pkgtool.cpp:2908 Package is broken: incomplete installation, LogCenter
2018-03-30T17:52:44+03:00 DS61CT0 synoscgi_SYNO.Core.Package_1_list[30163]: pkgtool.cpp:2908 Package is broken: incomplete installation, LogCenter

 

 

Обновил на старом пролианте DL140 - там все ок. А эта на виртуалке у Qnap TS-251 стоит. Я понимаю, что по-хорошему там бы диск убить и заново заинсталлить все. Но мб есть способ лучше?

Edited by surgeon1
Link to post
Share on other sites

Подскажите,  что я делаю не так.  Проц J3710, ставлю загрузчик 1.02b под 916+ правлю vid и pid через OSFMount заливаю на флешку win32diskimager. Устройство появляется в сети , устанавливаю DSM 6 ( пробывал резные  версии) и после перезагрузки,  пытаясь войти по адресу сервера  появляется “извините, искомая вами страница не найдена “ и сервак выключается.

Link to post
Share on other sites
3 часа назад, Trezedik сказал:

устанавливаю DSM 6 ( пробывал резные  версии)

Что сие значит? Попробуйте установить из сети без подсовывания pat файла.

Link to post
Share on other sites
8 минут назад, Olegin сказал:

Что сие значит? Попробуйте установить из сети без подсовывания pat файла.

Ставил DSM6.1.1, 6.1.2 и.т.д по сети качает последнию 6.1.6 и такая же проблема.

Link to post
Share on other sites
3 часа назад, Trezedik сказал:

“извините, искомая вами страница не найдена “

Это браузер пишет или хрень? Киньте картинку.

Link to post
Share on other sites

 

17 минут назад, Olegin сказал:

Это браузер пишет или хрень? Киньте картинку.

Еще раз нажимаю обновить, и хрень полностью отключаеться

 

Edited by Trezedik
Link to post
Share on other sites

Коллеги. С развертыванием загрузчика 916+ есть какие-то нюансы?

Не заводится ни на esxi (e1000e), ни на workstation, ни на реальной железке с 82579lm ни оригинальный img, ни с правленными данными - загрузчик стартует, но в сети устройства нет, не получает ip. С 3615 и 3617 все отлично.

Link to post
Share on other sites
18 минут назад, Flint сказал:

916+ есть какие-то нюансы?

 

да, есть

если железо не походить, и при этом без разницы на esxi тоже

дрова на уже установленой 916  
root@nas916:~# lspci -k | grep 'Kernel driver'
        Kernel driver in use: i915
        Kernel driver in use: ahci
        Kernel driver in use: xhci_hcd
        Kernel driver in use: pcieport
        Kernel driver in use: pcieport
        Kernel driver in use: pcieport
        Kernel driver in use: pcieport
        Kernel driver in use: e1000e
        Kernel driver in use: r8168
        Kernel driver in use: ahci

 

Hide 
Edited by Архип
  • Like 1
Link to post
Share on other sites
3 hours ago, Архип said:

 

да, есть

если железо не походить, и при этом без разницы на esxi тоже

дрова на уже установленой 916

root@nas916:~# lspci -k | grep 'Kernel driver'
        Kernel driver in use: i915
        Kernel driver in use: ahci
        Kernel driver in use: xhci_hcd
        Kernel driver in use: pcieport
        Kernel driver in use: pcieport
        Kernel driver in use: pcieport
        Kernel driver in use: pcieport
        Kernel driver in use: e1000e
        Kernel driver in use: r8168
        Kernel driver in use: ahci

 

Hide

На лайфсиди:

        Kernel driver in use: ie31200_edac
        Kernel driver in use: i915
        Kernel driver in use: xhci_hcd
        Kernel driver in use: mei_me
        Kernel driver in use: serial
        Kernel driver in use: e1000e
        Kernel driver in use: ehci-pci
        Kernel driver in use: snd_hda_intel
        Kernel driver in use: ehci-pci
        Kernel driver in use: lpc_ich
        Kernel driver in use: ahci

 

Link to post
Share on other sites

Надо реальный мак прописать в grub.cfg, несколько раз ставил 916+ на разные мамки и всегда заводилось, только когда прописывал реальный мак, со сгенерированным не получалось.

Link to post
Share on other sites
46 минут назад, Flint сказал:

Я с реальным пробую

 

вообщем у меня сейчас крутится 916 сервер и в загрузчике у меня прописаны 2 сетевые и соответсвенно 2 сгенерированых мака под реальный серийник

 

укажи для полной картины своё железо

  • Thanks 1
Link to post
Share on other sites
В 3/29/2018 в 08:05, Архип сказал:

вот замените extra.lzma на extra.lzma for ds3615 v4.7

и будет вам счастья, читаем по Atheros здесь

Видимо это все не с моим счастьем. Подмена этого файла ничего не дала. Нас асистентом так и не  определяется.

Ввод команды lspci -k | grep 'Kernel driver' дает еще такой результат

Показать содержимое  

5ac101020b639_Screenshotfrom2018-04-0115-50-02.thumb.png.65a111a3eafbda61100b40128df50d09.png

Hide  
Что еще можно сделать???
Link to post
Share on other sites
1 час назад, ZOV сказал:

Ввод команды lspci -k | grep 'Kernel driver' дает еще такой результат

 

то что там есть atl1c , говорит 100% то, что у вас на железе сетевая Atheros  и она использует драйвер  atl1c для карт: Atheros L1C Gigabit Ethernet, AR8132, AR8131, AR8151, AR8152

эти дрова в загрузчике есть 100%!

на вашей GA-G41M-Combo стоит конкректно  Atheros AR8151 onboard ethernet, вероятность 95%

 

вы можете конечно закидать меня помидорами, но у вас просто должно всё взлететь иначе вы что то делаете не так

 

и ещё по поводу :

Цитата

использую загрузчик DS3617xs 6.1 Jun's Mod V1.02b (MBR_Genesys)

 

используйте НОРМАЛЬНЫЙ DS3615xs 6.1 Jun's Mod V1.02b загрузчик,  для начала хотя бы, а уж потом эксперементируйте со всякими экзотами

остаётся теперь открытым вопрос на каком загрузчике вы заменили файл extra.lzma?

на форуме все исходят из того что по умолчанию используется штатный загрузчик Jun's Mod V1.02b, c другими гарантии нет если только об успешном использовании кто нибуть сообщит

в итоге тов. IG-88 писал ман по замене файла extra.lzma опираясь на штатный закрузчик

Edited by Архип
  • Thanks 2
Link to post
Share on other sites
25 минут назад, Архип сказал:

используйте НОРМАЛЬНЫЙ DS3615xs 6.1 Jun's Mod V1.02b загрузчик

Вот отсюда я беру загрузчики 

 MBR потому что материнка не поддерживает загрузку других. Я правильно делаю????

Если нет то откуда брать загрузчик???

Link to post
Share on other sites
51 минуту назад, Архип сказал:

вы можете конечно закидать меня помидорами, но у вас просто должно всё взлететь иначе вы что то делаете не так

В 99% всегда у народа была проблема исключительно в VID, PID и их определении и вводе в подобных случаях.

Link to post
Share on other sites
4 минуты назад, Архип сказал:

MBR забудте пока

выше же вроде объяснил

А как тогда сделать флешку что бы на этой мамке грузилось. А то тупо черный экран с мигающим курсором.

По поводу  VID, PID их менять разве обязательно???

Link to post
Share on other sites
  • XPEH locked this topic
Guest
This topic is now closed to further replies.