Recommended Posts

6 минут назад, Lordbl4 сказал:

пробовал кто-нибудь новый лоадер от quicknick'а ? самому попробовать пока лень и времени свободного мало очень.

Сбрось ссылку, может тогда кто-то и попробует! :-))

Link to post
Share on other sites
2 часа назад, tajson сказал:

Сбрось ссылку, может тогда кто-то и попробует! :-))

 новый лоадер от quicknick'а

 https://xpenology.club/downloads/

я не пробовал - нет свободного железа. 

Если у кого то есть возможность, попробуйте пожалуйста и отпишитесь. 

Edited by samuray
Link to post
Share on other sites
3 часа назад, samuray сказал:

я не пробовал - нет свободного железа. 

Если у кого то есть возможность, попробуйте пожалуйста и отпишитесь. 

Вот перенесу Виртуалку с DS 916+ и попробую! :lol:

 

Link to post
Share on other sites

А вот это интересно, Все в одной версии, ds3615xs, ds3617xs и ds916 +   Как понимать?

Я попробую сейчас на виртуалку закинуть!

 

234.jpeg

Edited by tajson
Link to post
Share on other sites

Посмотрел!

Образ запилен под DS 3615xs.

Пришлось править везде, во всех файлах загрузки, даже архитектуру проца менять на Braswell под 916+, так как стояла DS 3615xs Bromolowl, после загрузка пошла, ассистент увидел, но на железе я не продолжал, так как там крутиться старая, не хочу ни чего испортить...

Конвертировать из .IMG в .ISO не получилось, ошибку выдает.

Сконвертирую попробую на ESXI...

Link to post
Share on other sites

Могу поделиться готовым образом, но при условии что точно поставите!

Подготовлен на 916+, серийник и МАС правильные! 

Link to post
Share on other sites

Привет , использую загрузчик DS3617xs 6.1 Jun's Mod V1.02b (MBR_Genesys), а асистен DSM не находит. Сетевуха подтянулась - замигала. До этого на этом железе стоял DSM5.2 и все находилось и работало. Роутер айпи не выдает. Что я делаю не так????

Link to post
Share on other sites
5 hours ago, ZOV said:

Привет , использую загрузчик DS3617xs 6.1 Jun's Mod V1.02b (MBR_Genesys), а асистен DSM не находит. Сетевуха подтянулась - замигала. До этого на этом железе стоял DSM5.2 и все находилось и работало. Роутер айпи не выдает. Что я делаю не так????

то что сетевуха замигала не говоит о том что она подтянулась, а только о том что есть обмен данными на физ уровне

Link to post
Share on other sites
9 часов назад, ZOV сказал:

Привет , использую загрузчик DS3617xs 6.1 Jun's Mod V1.02b (MBR_Genesys), а асистен DSM не находит. Сетевуха подтянулась - замигала. До этого на этом железе стоял DSM5.2 и все находилось и работало. Роутер айпи не выдает. Что я делаю не так????

железо ??? экстрасенсов не существует !!!

Link to post
Share on other sites
17 часов назад, ZOV сказал:

Что я делаю не так????

 

прежде чем грузить загрузчик, нужно всего лищь то на пять минут работы загрузить простой линь допустим live Ubuntu на usb

и набрать всего одну команду в терминале:

lspci -k | grep 'Kernel driver'

и ВСЁ

неужели так трудно

но вместо этого мы устраиваем здесь клуб знатоков, когда одни тащат сюда всё железо с авито не говоря при этом какое, а другие чешут репу от того что же там мигает и почему

 

вот замените extra.lzma на extra.lzma for ds3615 v4.7

и будет вам счастья, читаем по Atheros здесь

 

Спасибо за понимание

Edited by Архип
  • Thanks 2
Link to post
Share on other sites
В 25.03.2018 в 22:49, tajson сказал:

Посмотрел!

Образ запилен под DS 3615xs.

Пришлось править везде, во всех файлах загрузки, даже архитектуру проца менять на Braswell под 916+, так как стояла DS 3615xs Bromolowl

Добрый день.

Подскажите, что нужно править и в каких файлах.

Не могу запустить DSM 6  на загрузчиках (1.01 или 1.02) на Cedarview

При старте загрузчика не запускается kernel.

Спасибо.

P.S сейчас стоит DSM 5.2

 

Link to post
Share on other sites
51 минуту назад, redika сказал:

Подскажите, что нужно править и в каких файлах.

Не могу запустить DSM 6  на загрузчиках (1.01 или 1.02) на Cedarview

Могу отправить тебе свой, но это вечером если не смогу достучаться к серверу сейчас.

на что ставил, алгоритм напиши.... У меня под 916+ загрузчик...

Link to post
Share on other sites
27 минут назад, tajson сказал:
27 минут назад, tajson сказал:

 

на что ставил, алгоритм напиши.... 

 

Спасибо.

Ставил на Thecus n2800. Intel Aton 2701 Cedarview

Загрузчик от DS3615xs (1.01 или 1.02) (версии a, b ) перепробованы все.

Классически открываем образ .img с помощью OSFMount

Правим GRUB.CFG по известной схеме. Правим   set vid=0x1234 ; set pid=0x1234 ;

Правим серийный номер и адрес сетевой карты. У меня 2 карты.

Пишу два адреса 2 сетевых карт, меняю в разделе: set netif_num=2

Сохраняем  GRUB.CFG . Прошиваем .img на флешку win32diskimager.

Запуск PC. На экране видим текст. В сети устройство не видно.

 

Edited by redika
Link to post
Share on other sites
3 hours ago, redika said:

 

Запуск PC. На экране видим текст. В сети устройство не видно.

 

У меня тоже ассистент не видел.

В роутере закрепил адрес по маку.

Потом в браузер забил адрес и поставил систему.

А ассистент как не видел так и не видит. 1.02b

Edited by rio243
Link to post
Share on other sites
  • XPEH locked this topic
Guest
This topic is now closed to further replies.