i926

DSM 6.0 ( Jun’s Mod )

Recommended Posts

8 часов назад, AlexFr сказал:

Я думаю, пойдет и через интернет. Можно записать на флешку загрузчик, поправить сид, пид, серийник и воткнуть новый диск. Дальше должно пойти само. Установится последняя версия. Когда все запустится, проверить обновления. Если стоит последняя версия, выключить систему  и воткнуть диски.

Мне кажется, в таких вещах с хотсвапом лучше не шутить.

Если все запустится и увидится, отключить автообновления нафиг от греха подальше))

 

С нуля все получилось!

Поставил через автоматическое скачивание, потом также апдейт 8. Спасибо!

Но появилась проблемка. С новым диском работает ок, настроил админа, такой же как на старом.

Но как только вставляю свой рейд, не могу зайти в интерфейс. Говорит логин или пароль введены не верно. Хотя я на все 100 уверен, данные одни и теже.

Возможно его как то сбросить или удалить, он видимо на самих хардах как то хранится что ли?

Share this post


Link to post
Share on other sites

Загрузился акронисом, на свой страх форматнул раздел 2 гб, как и подсказал AlexFr.

Теперь почти все ок.

Если Новый диск вынуть, при загрузке -  система не установлена и предлагает установить. Т.е. я могу теперь заново выполнить установку  и структура с данными рейд не пострадают?

Edited by l3nd3r

Share this post


Link to post
Share on other sites
10 часов назад, l3nd3r сказал:

структура с данными рейд не пострадают?

Да!

Но при установке выбрать с сохранением данных, и в принципе лучше через ассистент сиро это делать, там как по мне проще...

  • Thanks 2

Share this post


Link to post
Share on other sites
17 часов назад, l3nd3r сказал:

Загрузился акронисом, на свой страх форматнул раздел 2 гб, как и подсказал AlexFr.

Теперь почти все ок.

Если Новый диск вынуть, при загрузке -  система не установлена и предлагает установить. Т.е. я могу теперь заново выполнить установку  и структура с данными рейд не пострадают?

Вы содержимое  рейда видите?

Если да то очень желательно сделать резервную копию.

 

Далее надо зайти в Диспетчер хранения. Там Вы скорее всего увидите надпись о повреждении раздела и предложение его восстановить.

Если Backup сделан, то можно соглашаться.

Эту операцию проделывал несколько раз. Всегда удачно. Но у меня не было рейда.

Так что, на мой взгляд, копия обязательна.

После того, как раздел восстановится и будет написано, что система функционирует нормально, можно перезагрузиться и снова войти в  Диспетчер хранения.

Если снова будет все хорошо (иногда слетает), можно выключить систему и удалить диск.

  • Thanks 1

Share this post


Link to post
Share on other sites
2 часа назад, AlexFr сказал:

Вы содержимое  рейда видите?

Если да то очень желательно сделать резервную копию.

 

Далее надо зайти в Диспетчер хранения. Там Вы скорее всего увидите надпись о повреждении раздела и предложение его восстановить.

Если Backup сделан, то можно соглашаться.

Эту операцию проделывал несколько раз. Всегда удачно. Но у меня не было рейда.

Так что, на мой взгляд, копия обязательна.

После того, как раздел восстановится и будет написано, что система функционирует нормально, можно перезагрузиться и снова войти в  Диспетчер хранения.

Если снова будет все хорошо (иногда слетает), можно выключить систему и удалить диск.

Да, инфа видится.

Но:

Диск 1 Не инициализирован

Диск 2 Отказ системного раздела

 

В разделе Raid Group - Управление, активна только кнопка восстановить с предупреждением, что все будет удалено в этом случае.. пока оставлю.

 

Поэтому сейчас ищу диски для бэкапа, потом сделаю полный формат и переустановку ос..

Главное что все есть, спасибо за помощь. Т.к. трудно ориентироваться в линуксоподобных :)

Edited by l3nd3r

Share this post


Link to post
Share on other sites
Только что, l3nd3r сказал:

Да, инфа видится.

Но:

Диск 1 Не инициализирован

Диск 2 Отказ системного раздела

 

В разделе Raid Group - Настроить, активна только кнопка восстановить с предупреждением, что все будет удалено в этом случае.. пока оставлю.

 

Поэтому сейчас ищу диски для бэкапа, потом сделаю полный формат и переустановку ос..

Главное что все есть, спасибо за помощь. Т.к. трудно ориентироваться в линуксоподобных :)

А что на диске 1?

Отказ системного раздела - это то, что нужно.

После Backupа восстановить системный раздел и, если после перезагрузки все будет нормально, новый диск можно удалять.

Share this post


Link to post
Share on other sites

Привет Всем!

Запустил станцию как DS916+, но в информации главного раздела показывает 12 дисков (в DS916+ их всего 4)

 

59f1e8e6b2b4c_.png.74cd1383994755c71cdd39e84c4f9afd.png

 

Можно-ли где-то в конфиге убрать лишние диски (хочется нативности системы)?

У меня их тоже будет 4.

 

 IMG_1044.thumb.jpg.0a212fa6dd6ecf8b2ae8f488c8a29cb0.jpg

Share this post


Link to post
Share on other sites
24 минуты назад, AlexFr сказал:

А что на диске 1?

Отказ системного раздела - это то, что нужно.

После Backupа восстановить системный раздел и, если после перезагрузки все будет нормально, новый диск можно удалять.

Диск 1 и 2 в рейде 1 )

на одном из дисков я ещё и swap форматировал, не знал в какой из них нужно чтобы прекратило запрашиваться пароль))

Скоро второй рейд подниму, перенесу инфу и форматну полностью.

 

Share this post


Link to post
Share on other sites
10 минут назад, l3nd3r сказал:

Диск 1 и 2 в рейде 1 )

на одном из дисков я ещё и swap форматировал, не знал в какой из них нужно чтобы прекратило запрашиваться пароль))

Скоро второй рейд подниму, перенесу инфу и форматну полностью.

 

Зря Swap трогал. Тем более, не собирая рейда. Хорошо, что он был Raid 1))

Share this post


Link to post
Share on other sites
14 минуты назад, AlexFr сказал:

Зря Swap трогал. Тем более, не собирая рейда. Хорошо, что он был Raid 1))

Я ж говорю, что нуб в этом деле. Но зная что данные зеркальны тестил только с одним диском)) Все на ощупь, но спасибо что выручили :)

Вообще бы ничего не трогал еще пару лет, но жутко нужен был дропбокс, который не работал.

 

 

 

 

43 минуты назад, Johnxx сказал:

Привет Всем!

Запустил станцию как DS916+, но в информации главного раздела показывает 12 дисков (в DS916+ их всего 4)

 

59f1e8e6b2b4c_.png.74cd1383994755c71cdd39e84c4f9afd.png

 

Можно-ли где-то в конфиге убрать лишние диски (хочется нативности системы)?

У меня их тоже будет 4.

 

 IMG_1044.thumb.jpg.0a212fa6dd6ecf8b2ae8f488c8a29cb0.jpg

 

Вам же не заходить в это меню каждый день :) п.с. Ченбро хорош, сам на таком)

Edited by l3nd3r

Share this post


Link to post
Share on other sites
1 час назад, l3nd3r сказал:

Вам же не заходить в это меню каждый день :) п.с. Ченбро хорош, сам на таком)

Сам тоже любуюсь!

Share this post


Link to post
Share on other sites
4 часа назад, Johnxx сказал:

Можно-ли где-то в конфиге убрать лишние диски

 

можно,

правим в :

/etc/synoinfo.conf
/etc/synoinfo_8G.conf

/etc.defaults/synoinfo.conf
/etc.defaults/synoinfo_8G.conf

следующие значения:

. maxdisks=""
. internalportcfg=
. esataportcfg=
. usbportcfg=

 

Share this post


Link to post
Share on other sites

#WOL

 

всё штатно,  никаких скриптов

сервер запускается и локально и удалённо с помощью DS finder(login: QC)

 

что я делаю не так и как мне с этим дальше быть, просто ума не приложу

Share this post


Link to post
Share on other sites
On 10/26/2017 at 2:57 PM, Архип said:

 

можно,

правим в :

следующие значения:

 

 

Это же не "лишние" диски, если я правильно помню - 12 это максимальное количество дисков с модулем расширения.

Зачем их убирать, пусть там себе будут...

  • Like 1
  • Confused 1

Share this post


Link to post
Share on other sites
11 час назад, SergeS сказал:

Зачем их убирать

с этим вопросом вы не по адресу вообще, цитируйте автора а не меня

 

тем более как всегда не правильно понимаете по максимальному количеству дисков

 

Share this post


Link to post
Share on other sites
В 22.10.2017 в 17:35, Архип сказал:

 

можете попробовать штатное видео приложение и там тоже активируется аппаратное ускорение кодирования и декодирования видео, но только для 916 версии и нужна тоже учётка только в этом случае учётка сино

проверить активированы ли лицензии кодеков можно командой:


cat /usr/syno/etc/codec/activation.conf

 


@nas:~# cat /usr/syno/etc/codec/activation.conf
{"success":true,"activated_codec":["h264_dec","h264_enc","aac_enc","aac_dec","vc1_dec","vc1_enc"],"token":"a70112d99e**************fc077652"}

 

 

Приветствую!

Вобщем ситуация не изменилась: перешел на 916+, есть легальный SN и MAC, но при использовании родного приложения ни один файл HEVC (x265) не воспроизвелся - на телике просто крутится "Загрузка" и все, контент не воспроизводится.

Это я так, для информации, так что легальный SN не панацея.

Показать содержимое  


cat /usr/syno/etc/codec/activation.conf
{"success":true,"activated_codec":["h264_dec","h264_enc","aac_dec","aac_enc","mpeg4part2_dec","hevc_dec"],"token":"ea***********************d"}
 

Hide  

Share this post


Link to post
Share on other sites
5 минут назад, MadMaxZZZ сказал:

Это я так, для информации, так что легальный SN не панацея.

 

тонкие настройки приложения видимо не для вас

здесь птичку ставили?  

916_4.png?w=724&ssl=1

Hide  

скинте мне ваш файл HEVC (x265), я попробую у себя

 

 

Edited by Архип

Share this post


Link to post
Share on other sites
13 минуты назад, Архип сказал:

 

тонкие настройки приложения видимо не для вас

здесь птичку ставили?

916_4.png?w=724&ssl=1

Hide

скинте мне ваш файл HEVC (x265), я попробую у себя

 

 

 

Не нужно сарказма

Показать содержимое  

59f5d055987b3_.PNG.1f9f96594d3f9295496d1efd86b00b22.PNG

Hide  

 

 

 

[rutor.is]War.for.the.Planet.of.the.Apes.2017.1080p_HEVCC (2).torrent

Edited by MadMaxZZZ
Изменение ссылки

Share this post


Link to post
Share on other sites
22 минуты назад, Архип сказал:

скинте мне ваш файл HEVC (x265), я попробую у себя

 

 

Сообщите пожалуйста о результате, как проверите.

Share this post


Link to post
Share on other sites

Подскажите, установлена DSM 6.1.3 (7) под DS 3615. Хотелось бы попробовать под DS 916. 

Возможно как-то оставить мои настройки и данные при переходе или только чистая установка?

Спасибо.

Share this post


Link to post
Share on other sites
38 минут назад, MadMaxZZZ сказал:

Сообщите пожалуйста о результате, как проверите

 

на телеке показавает но без аппаратного транскодинга а через софт с помощью ffmpeg,  так как

Видео кодек: x265@10bit

поддержка только h265 8bit

 

нагрузка 80%-90%  

916_196.thumb.png.7058fecd68f5d4b26efad5e6ef2141b4.png

Hide  

советую быть разборчивей  в файлах что качаете и с каких ресурсов

 

Edited by Архип

Share this post


Link to post
Share on other sites
41 минуту назад, Архип сказал:

поддержка только h265 8bit

 

попробуйте этот h265_8bit файл

Сообщите пожалуйста о результате, как проверите

 

у меня так  

916_193.thumb.png.955f96b1ba6b6c52ed517132035c586f.png

Hide  

 

что самое главное это то что качество такое какое и должно быть

а не то что в том торренте про обезьян где автор раздачи загнал зачем то изначально плохое качество в x265@10bit, как всегда с левыми прогами и экзотическим софтом, и для чего...

Edited by Архип

Share this post


Link to post
Share on other sites
12 минуты назад, Архип сказал:

 

попробуйте этот h265_8bit файл

Сообщите пожалуйста о результате, как проверите

 

у меня так

916_193.thumb.png.955f96b1ba6b6c52ed517132035c586f.png

Hide

 

что самое главное это то что качество такое какое и должно быть

а не то что в том торренте про обезьян где автор раздачи загнал зачем то изначально плохое качество в x265@10bit, как всегда с левыми прогами и экзотическим софтом, и для чего...

 

Не воспроизвелось на телике, на ПК с дикими лагами каждые 2 секунды.

Share this post


Link to post
Share on other sites
1 минуту назад, MadMaxZZZ сказал:

Не воспроизвелось на телике, на ПК с дикими лагами каждые 2 секунды.

 

скрин мой видели?

без проблем вообще возпроизводить на всех девайсах что есть в доме

мне нечего больше добавить, тем более от вас нет скрина хотч бы htop

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.