i926

DSM 6.0 ( Jun’s Mod )

Recommended Posts

пока не ясно что делать с qc.

Что делать?

Следить за темой.

А еще на страниц 10 откатиться и прочитать... Есть и алгоритм подбора и таблица страниц 8 назад, автоматом считает и мак и серийник. :twisted:

Share this post


Link to post
Share on other sites
Привет!

Вижу обновился.

Подскажи, как после нескольких дней работы, ничего не глючило?

У меня на днях было такое:

Зашел на вебморду, а мне выдало сообщение, что 80% приложений установлено, раньше они были установлены и трудились, все настройки остались по прежнему старыми, но некоторые приложения потребовалось запустить в ручную, и как то криво начал работать Media Indexer перестал на лету подхватывать видео файлы, фото, музыку. Все началось после автопереустановки приложений...

 

на данный момент работает всё отлично, утечек памяти не наблюдаю, морда не отваливается ( если не запускать с теми же маками виртуалки :lol: )

 

пока что тестирую на "time bomb", надеюсь всё пройдёт удачно.

к сожалению, по ситуации с отвалившимися приложениями подсказать не смогу - стояла всего пара незначительных (бэкап и снэпшоты без настроек и расписания), но морда стала значительно быстрее работать, да и диски по сети всё так же упираются в гигабит

Share this post


Link to post
Share on other sites
так понимаю больше ненужен мак и можно родной мак оставлять в поле set-mac?

 

не пойму, о чём речь

Share this post


Link to post
Share on other sites

Доброго всем дня и с наступающим днем Радио!

 

Вдруг пропал quick connect. Проработало около 3 месяцев. Железо и хрюша в подписи.

Теперь пишет - Oops! Unnown error occured при попытке подключиться через quick connect, а в аккаунте синелоджи - серийник есть, а название модели исчезло.

Что произошло, у них другие серийники стали или сгенереный вдруг оказался на другой железяке? И что в этом случае делать?

Share this post


Link to post
Share on other sites
Доброго всем дня и с наступающим днем Радио!

 

Вдруг пропал quick connect. Проработало около 3 месяцев. Железо и хрюша в подписи.

Теперь пишет - Oops! Unnown error occured при попытке подключиться через quick connect, а в аккаунте синелоджи - серийник есть, а название модели исчезло.

Что произошло, у них другие серийники стали или сгенереный вдруг оказался на другой железяке? И что в этом случае делать?

viewtopic.php?f=5&t=2222&start=130#p100274

Share this post


Link to post
Share on other sites
обновился на 6.1.1-15101-1

Сработала time bomb примерно через сутки... "Извините, искомая вами страница не найдена."

Share this post


Link to post
Share on other sites

Доброе время суток. Стояло 5.2. Захотел установить 6.0 с соответствующим загрузчиком. Загрузчик грузится, но через не продолжительное время сетевая карта перестает "светить" "лампочками" и DSM по сети не видится и не пингуется. Ставил на мать "INTEL D2500CC mini-ITX". 5.2 работает без нареканий. Если я правильно понимаю в загрузчики 6.0. просто нет дров на мою сетивуху. Как добавить драйвер или может если кто то сталкивался как с этим бороться ? С уважением ........

Share this post


Link to post
Share on other sites
Доброе время суток. Стояло 5.2. Захотел установить 6.0 Если я правильно понимаю в загрузчики 6.0. просто нет дров на мою сетивуху. Как добавить драйвер или может если кто то сталкивался как с этим бороться ? С уважением ........

У буржуев читал. что есть чуть модифицированный с добавленными дровами, посмотрю отправлю ссылку... А пока попробуй 1.02a,

Share this post


Link to post
Share on other sites
Доброе время суток. Стояло 5.2. Захотел установить 6.0 Если я правильно понимаю в загрузчики 6.0. просто нет дров на мою сетивуху. Как добавить драйвер или может если кто то сталкивался как с этим бороться ? С уважением ........

У буржуев читал. что есть чуть модифицированный с добавленными дровами, посмотрю отправлю ссылку... А пока попробуй 1.02a,

 

Большое спасибо за ответ. Версию 1.02а нашел по ссылке https://mega.nz/#F!BtFQ2DgC!JgomNP3X8V9 ... g!5kcjyJ7R. Где взять пакет под этот загрузчик (установщик) ?

Share this post


Link to post
Share on other sites

Какой надо? 15 или 17?

 

Отправлено с моего SM-A720F через Tapatalk

Share this post


Link to post
Share on other sites

пакет - 15. Версия 1.02а не помогла. также прекращают "светить" "лампочки" и не пингуется. правда в этот раз не правил образ (не правил не pid/vid, не mac адрес, не серийный номер) может это помешало, хотя не думаю, мигать все же должны

Share this post


Link to post
Share on other sites

Уважаемые форумчане, понимаю, что не та тема форума, но все же задам вопрос. Где скачать пакет DSM 6.X под DOCKER под DSM 5.2. В той теме задавал, но там молчат, думаю, может тут кто знает.

Share this post


Link to post
Share on other sites
https://drive.google.com/drive/folders/0B7w2McVlBKWWRi1RNlRDVkFPemc?usp=sharing

DSM 6.1

Нужные пакеты в нужных папках с загрузчиком. У меня работали оба без тайм бомбы.

Выше писал свой метод установки.

 

СПАСИБО БОЛЬШОЕ. А ССЫЛКУ НА ВЫШЕ МОЖНО.

Share this post


Link to post
Share on other sites
обновился на 6.1.1-15101-1

Сработала time bomb примерно через сутки... "Извините, искомая вами страница не найдена."

 

никак не могу поймать эту time bomb вот уже 3 сутки

 

что я делаю не так

 

 

таких манипуляций как ниже не делал, за ненадобностью так как и без этого работает

но можете попробовать у кого "Извините, искомая вами страница не найдена."

содержимое:

/lib/modules/update

скопировать в

/lib/modules

viewtopic.php?f=2&p=100542#p100542

Share this post


Link to post
Share on other sites
обновился на 6.1.1-15101-1

Сработала time bomb примерно через сутки... "Извините, искомая вами страница не найдена."

 

никак не могу поймать эту time bomb вот уже 3 сутки

 

что я делаю не так

 

 

таких манипуляций как ниже не делал, за ненадобностью так как и без этого работает

но можете попробовать у кого "Извините, искомая вами страница не найдена."

содержимое:

/lib/modules/update

скопировать в

/lib/modules

viewtopic.php?f=2&p=100542#p100542

 

СПАСИБО НО ЭФФЕКТ ТОТ ЖЕ, ЧТО Я ОПИСЫВАЛ ВЫШЕ. :sad:

Share this post


Link to post
Share on other sites

СПАСИБО НО ЭФФЕКТ ТОТ ЖЕ, ЧТО Я ОПИСЫВАЛ ВЫШЕ. :sad:

 

не знаю, не знаю, что вы да как ставите но: загрузчик v1.02a2 ds3617xs, есть в шапке

работает 3 сутки

 

и ни какого намёка на отвал

Share this post


Link to post
Share on other sites

СПАСИБО НО ЭФФЕКТ ТОТ ЖЕ, ЧТО Я ОПИСЫВАЛ ВЫШЕ. :sad:

 

не знаю, не знаю, что вы да как ставите но: загрузчик v1.02a2 ds3617xs, есть в шапке

работает 3 сутки

 

и ни какого намёка на отвал

Привет!

Обновлялся по воздуху или ручками??

и еще, это где надо менять, в загрузчике??? /lib/modules/update to /lib/modules to get ethernet working again.

Share this post


Link to post
Share on other sites

СПАСИБО НО ЭФФЕКТ ТОТ ЖЕ, ЧТО Я ОПИСЫВАЛ ВЫШЕ. :sad:

 

не знаю, не знаю, что вы да как ставите но: загрузчик v1.02a2 ds3617xs, есть в шапке

работает 3 сутки

 

и ни какого намёка на отвал

 

так у меня ничего и нет отваливается. просто не работает сетевая карта ( до загрузке "лампочки" мигают, после ЗАГРУЗКИ ЗАГРУЗЧИКА гаснут наглухо. не пингуется. не определяется. не ищется) НИ КАКОЙ УСТАНОВКИ НЕТ И В ПОМИНЕ.

Share this post


Link to post
Share on other sites

СПАСИБО НО ЭФФЕКТ ТОТ ЖЕ, ЧТО Я ОПИСЫВАЛ ВЫШЕ. :sad:

 

не знаю, не знаю, что вы да как ставите но: загрузчик v1.02a2 ds3617xs, есть в шапке

работает 3 сутки

 

и ни какого намёка на отвал

Привет!

Обновлялся по воздуху или ручками??

и еще, это где надо менять, в загрузчике??? /lib/modules/update to /lib/modules to get ethernet working again.

 

Я ПРОСТО ДО ПОИСКА НЕ ДОХОЖУ. И ДО ОБНОВЛЕНИЯ СООТВЕТСТВЕННО ТОЖЕ. ПОСЛЕ ЗАГРУЗКИ ЗАГРУЗЧИКА ПЕРЕСТАЕТ РАБОТАТЬ СЕТЕВАЯ КАРТА. КАК ПРОЧИТАЛ ВЫШЕ - В СБОРКЕ ЗАГРУЗЧИКА НЕТ ДРАЙВЕРОВ К ЭТОЙ СЕТЕВОЙ КАРТЕ - ИЛИ Я НЕ ПРАВ (ПОСЛЕ ЗАГРУЗКИ ЗАГРУЗЧИКА - СВЕТОДИОДЫ НА СЕТЕВОЙ КАРТЕ ПЕРЕСТАЮТ МИГАТЬ, ) В 5.2 ВСЕ РАБОТАЕТ

Share this post


Link to post
Share on other sites

Обновлялся по воздуху или ручками??

всё штатно обновилось

это где надо менять, в загрузчике??? /lib/modules/update to /lib/modules to get ethernet working again.

это надо не в загрузчике конечно а в самой dsm уже, но как вы туда попадёте это уже другой вопрос

я ничего не менял, но у меня и не на голом железе а на esxi 6.5

Share this post


Link to post
Share on other sites

Обновлялся по воздуху или ручками??

всё штатно обновилось

это где надо менять, в загрузчике??? /lib/modules/update to /lib/modules to get ethernet working again.

это надо не в загрузчике конечно а в самой dsm уже, но как вы туда попадёте это уже другой вопрос

я ничего не менял, но у меня и не на голом железе а на esxi 6.5

 

МНЕ ТУДА НЕ ПОПАСТЬ ИЛИ Я ПРОСТО НЕ ЗНАЮ КАК

Share this post


Link to post
Share on other sites
МНЕ ТУДА НЕ ПОПАСТЬ ИЛИ Я ПРОСТО НЕ ЗНАЮ КАК

К Вам это не относится, это возможный вариант решения для тех у кого всё грузится, но возникает time bomb. А Вам либо 5.2, либо пробовать ставить на esxi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now