i926

DSM 6.0 ( Jun’s Mod )

Recommended Posts

Итак, резюме. Сделав несколько проб. Установил 3617. QC работает отлично.

2. Тут: https://xpenology.github.io/serial_gene ... r_new.html генерируем серийник.

3. Используем его в калькуляторе, что выше дал Боб. Генерируем 1 или 2 мака. (у меня 2, а поэтому установил set netif_num=2) VID PID флешки не менял. У меня он совпал с уже прописанными значениями.

4. Грузимся с флешки. В этом загрузчике (использовал v1.02a2) в меню выбора всего 3 пункта. Force install нет. А поэтому выбираем средний пункт (если не ошибаюсь Reinstall).

5. В синолоджи ассистенте ждем пока появится NAS, жмем по нему правой кнопкой мыши и выбираем install.

6. В появившемся окне выбираем заранее скачанный с оф. сайта файл DSM_DS3617xs_15047.pat. Я ставил галочку чтобы установка была с нуля и настройки сбросились до заводских. На след. пункте придумываем пароль, сетевые настройки и устанавливаем.

7. Как только NAS войдет в перезагрузку в меню выбора загрузчика выбираем 1 пункт с которого он теперь будет грузится постоянно.

 

не получается установить 3617 на старую 3615 с сохранением данных. при начале установки dsm (после форматирования системного раздела) прерывается примерно на 14% с ошибкой код 21. пробовал загрузчик и 1.02а и 1.02а2. с указаниями двух маков и с одним. сетевухи 2. гружусь с флешки, выбираю реинстал далее по инструкции.

нет калькулятора, который дал боб, где можно сгенерить 2 мака сразу. поэтому не уверен что правильные те которые вбиваю. но и похоже дело то не в них, раз установка начинается.

что делать, куда копать?

 

update 1 : психанул, взял загрузчик для 3615 6.1, залил на флешку, подсунул grub со старым серийником и маками от 6.0 - поставилась, но при первом же входе и настройках не получилось ввести ранее зарегестрированнй quick connect. пропустил, загрузил ранее забэкапленную конфигурацию, обновился до update 2 для 6.1, но quick connect так и не заработал, пишет ошибку. подозреваю что дело также в серийнике и маках, не подходящих теперь для 6.1.

в общем надеюсь ктонить объяснит что сделать и где увидеть тот самый генератор от боба, под два мака.

Share this post


Link to post
Share on other sites

А почитать выше и единицу в hex прибавить в последнем разряде mac религия не позволяет?

Share this post


Link to post
Share on other sites
А почитать выше и единицу в hex прибавить в последнем разряде mac религия не позволяет?

 

а промолчать, и не оффтопить, чтобы потом можно было нормально искать по теме инфу вам явно тоже не позволяет религия?

 

по теме - я писал что считал маки, но либо не правильно считаю, либо проблема не в связке серийники-маки. поэтому хочу проверить, проверенным рабочим калькулятором который указывал Боб.

Share this post


Link to post
Share on other sites

Это параметр количества сетевых карт в загрузчике set netif_num=2, попробуйте 1 выставить и с 1 мак грузануться. И лучше прошивку скачать с сайта сино и с локального источника ставить, иногда по таймауту установка отваливается.

 

Вот только про пролмолчать больше не надо, ок?

Share this post


Link to post
Share on other sites
Это параметр количества сетевых карт в загрузчике set netif_num=2, попробуйте 1 выставить и с 1 мак грузануться. И лучше прошивку скачать с сайта сино и с локального источника ставить, иногда по таймауту установка отваливается.

 

так и делал - скачивал заранее. ставил через асистента локально. в грабе пробовал убирать строку вообще про второй мак, но спасибо, попробую вечером с set netif_num=2.

кстати после восстановления резервной конфигурации, мне удается с внешки заходить на мой nas, хотя в параметрах квик-коннект пустой и включить пока не получается. возможно это до первой перзагрузки роутера и смены айпи провайдером..

Share this post


Link to post
Share on other sites
гружусь с флешки, выбираю реинстал далее по инструкции

Может тут ошибка, нужно в первый раз "Force install" выбирать.

 

1.2a не пробовал, может там и нет "Force install"... Тогда попробуйте сразу с 1 пункта меню.

Share this post


Link to post
Share on other sites
А почитать выше и единицу в hex прибавить в последнем разряде mac религия не позволяет?

 

а промолчать, и не оффтопить, чтобы потом можно было нормально искать по теме инфу вам явно тоже не позволяет религия?

 

по теме - я писал что считал маки, но либо не правильно считаю, либо проблема не в связке серийники-маки. поэтому хочу проверить, проверенным рабочим калькулятором который указывал Боб.

Все правильно сказали - генеришь один мак и следующие просто прибавлением единиц вписываешь

У настоящих сино именно так, у меня в 1815+ четыре сетевухи и маки строго по порядку идут

Share this post


Link to post
Share on other sites

Всем привет!

смотрю 6.1 стала стабильной, прошу подскажите дабы не с фейлиться с обновкой сейчас 6.0.2-8451up9 планирую перейти на 6.1.1-15101 последний релиз.

для этого меняю загрузчик на 1.02а2(мак-серийник), и гружусь через форсе инстал, и выбираю non-migration install, далее подсовываю нужный пакет и произвожу установку.

после чего восстанавливаю конфиги.

корректные шаги или есть другой путь ?

спасибо, а то что то выпал из реальности и забыл, последовательности.

Share this post


Link to post
Share on other sites
Всем привет!

смотрю 6.1 стала стабильной, прошу подскажите дабы не с фейлиться с обновкой сейчас 6.0.2-8451up9 планирую перейти на 6.1.1-15101 последний релиз.

У меня обнова с DSM 6.1-15047 Update 2 на 6.1.1-15101 не хочет, проходит пару процентов и ошибка 21, так что вряд ли последняя встанет на этот загрузчик.

Share this post


Link to post
Share on other sites

после обновы на 6.1.1 хреник упал и не восстанавливается , требуется восстановление - но все ходы бесполезны

есть способы поднять ?

на каком загрузчике ?

Share this post


Link to post
Share on other sites
после обновы на 6.1.1 хреник упал и не восстанавливается

есть способы поднять ?

на каком загрузчике ?

я бы стёр системный, более на ум ничего не приходит, на последнем

Share this post


Link to post
Share on other sites
Не торопитесь обновляться!!!

Просто проба, а вдруг, но увы. Откатиться то недолго.

Share this post


Link to post
Share on other sites

Понял добрые люди :smile:

спасибо, что сказали!

подожду пока допилят, на пробнички и тесты к сожалению времени нет :sad:

Share this post


Link to post
Share on other sites

только хотел написать, но тут уже развели тему :smile:

короче обновился, и сервак ёк, ну мне не критично, пока он на обкатке, вот второй месяц гоняю, в основном плекс с мультами для детей, ну и другие иные службы разгребаю что нужно, что нет и тп...

похожая ситуация происходит у меня второй раз, ни реинстал, ни форс, в режиме миграции у меня поднимать не получалось, только как новая установка (благо плекс хранит БД в каталое на рейде), при переустановке он все автоматом подхватывает (просто до бэкапа настроек еще не дошел, хотя после сегодняшнего случая наверное стоит, ибо за полтора месяца стабильной работы я решил остановится на данной ОС для домашнего NAS сервака...)

что самое интересное и непонятное, снова(как и в прошлый раз) установил как новую установку, все завелось, потыкал нужные галки что и в прошлый раз, поставил плекс, почту и тп, все данные на месте все работает как нужно, блин, я не об это, а О ТОМ что сейчас установленная DSM 6.1.1-15101 - это утренняя обнова... вот что за на фик может быть?

Share this post


Link to post
Share on other sites

ЗЫ.как вариант: бэкап всех настроек, апдейт

не завелось, установка как новый, восстановление настроек, либо откат на предыдущую...

Share this post


Link to post
Share on other sites

Про бэкап это понятно, нельзя обновлять систему без бэкапов, но как она потом будет работать стабильно ?

если так, то можно и обновить если нет то и незачем менять стабильность на глючность.

Share this post


Link to post
Share on other sites
Про бэкап это понятно, нельзя обновлять систему без бэкапов, но как она потом будет работать стабильно ?

если так, то можно и обновить если нет то и незачем менять стабильность на глючность.

да вроде как все работает, ничего не глючит, правда сертификаты https от летс-энкрипт похерились, а новые как и в прошлый раз не хотит выдавать, но это к синолоджи не относится...

Бэкап не делал, по причине тествого режима, но сейчас пускаю в бой, ибо меня все устраивает... уже всстановил все настройки и забэкапился :smile:

Share this post


Link to post
Share on other sites

Добрый день. Походу прикрылась лавочка... Имел неосторожность обновиться на 6.1.1. естественно все грохнулось и второй день пытаюсь поставить хоть какую нибудь версию, но не получается. Менял все что можно, загрузчики, версии, серийники и маки, все скатывается к миграции на последнюю версию. А когда ставишь 6.1 выкидывает ошибку 13. Может кто что подскажет на этот счет. Система стояла на HP MS Gen8, на чистом железе.

Даже зарегился на форуме из-за этого, а раньше только почитывал.

Share this post


Link to post
Share on other sites
Добрый день. Походу прикрылась лавочка... Имел неосторожность обновиться на 6.1.1. естественно все грохнулось и второй день пытаюсь поставить хоть какую нибудь версию, но не получается. Менял все что можно, загрузчики, версии, серийники и маки, все скатывается к миграции на последнюю версию. А когда ставишь 6.1 выкидывает ошибку 13. Может кто что подскажет на этот счет. Система стояла на HP MS Gen8, на чистом железе.

Даже зарегился на форуме из-за этого, а раньше только почитывал.

 

Сообщения выше внимательно прочтите

Share this post


Link to post
Share on other sites
Имел неосторожность обновиться на 6.1.1. естественно все грохнулось и второй день пытаюсь поставить хоть какую нибудь версию, но не получается. Менял все что можно, загрузчики, версии, серийники и маки, все скатывается к миграции на последнюю версию. А когда ставишь 6.1 выкидывает ошибку 13. Может кто что подскажет на этот счет.

Системный сносите и по новой с 1.02а

Share this post


Link to post
Share on other sites
Добрый день. Походу прикрылась лавочка... Имел неосторожность обновиться на 6.1.1. естественно все грохнулось и второй день пытаюсь поставить хоть какую нибудь версию, но не получается. Менял все что можно, загрузчики, версии, серийники и маки, все скатывается к миграции на последнюю версию. А когда ставишь 6.1 выкидывает ошибку 13. Может кто что подскажет на этот счет. Система стояла на HP MS Gen8, на чистом железе.

Даже зарегился на форуме из-за этого, а раньше только почитывал.

 

Тоже тупанул и накатил 6.1.1 хотя башкой понимал что загрузчик не катит. При установке DSM_DS3615xs_15047 предлагалось только восстановление системы а потом ошибка там чего то... Сделал так новый загрузчик с версией DSM_DS3617xs_15047 предложили миграцию с DS3615xs на DS3617xs выбрал чистую установку. В процессе опять ошибка там чего то. Сделал опять флешку с загрузчиком DS3615xs предложили опять миграцию с диска на DS3615xs и о чудо все восстановил. Файлы на месте диски в порядке. Попробуй может поможет. Удачи!

Share this post


Link to post
Share on other sites

с новым лодырем от Jun накатил DSM 6.1-15047 Update 2 (последний) внутри virtualbox - пока что полёт нормальный

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now