Jump to content
XPEnology Community

N40L can't be find after reboot loader / 1.03b - DSM 6.2


Bajour
 Share

Recommended Posts

Hello guys I hope you will be able to help me on this.

I have xpenology installed on my N40L baremetal version since more than 2 years and I had no problem until recently. 

I had an issue with emby and followed a post supposed to fix it.Screenshot_2022-01-04-02-06-07.thumb.jpg.02efdca2028c53d1581f0f5c133ccccf.jpg

I did as shown and rebooted, and the issue came after that moment. I waited a long time and I was unable to access it. So I connected a screen, a mouse and a keyboard and here is what I have now.

IMG_20211225_191428.thumb.jpg.55d10d19c77b0b8ac57d69817a4f81dc.jpg

Of course I tried to find the IP with synology finder and nothing was visible. I looked in my router and it was not available either. I removed the static IP rule I had for it, put it back. Nothing.

IMG_20211225_194442.thumb.jpg.ddfdf82093d989b53d43dbe0d8639dd5.jpg

That is my DSM version in this pic. 

I read that it might be a problem with the CMOS battery, I changed it and reconfigured the bios, but the problem persist.

I then booted through a Linux USB and followed this tutorial 

 

And I was able to confirm that the data and disks are OK.

 

How can I fix it? What is the next step for me?

 

Link to comment
Share on other sites

  • 4 weeks later...
On 1/4/2022 at 6:39 PM, Bajour said:

Is there a way to copy the configurations of the server when I enter with a Linux live usb?

https://xpenology.com/forum/topic/7004-tutorial-how-to-access-dsms-data-system-partitions/

you need to user the 1st partitions on all drives as raid1 to access the dsm system partition

 

from the screenshot you did set up a scheduled task and that will run on boot, so i guess you would have to disable or remove that task

edit the following file: /usr/syno/etc/scheduled_tasks

in that file every task start like this [1], [2] (one might be the dsm update task, that would be default on every dsm system i guess)

look for "name=" and the name of your task like "inotify fix for watchers"

in that area look for "state=", set it to "state=disabled" and i guess on next boot all should be back to normal

(at least thats undoing what you had in your screenshot)

its also possible to look for the script you created for the task and delete that, there should be a hint in "/usr/syno/etc/scheduled_tasks" about hat

copy the file to *.bat and then deleting the whole section of your task mifgt work too but i did not test how dsm reacts to a gap in the numbers of the tasks (should not matter i guess)

 

 that would be the default values to set if needed

cat /proc/sys/fs/inotify/max_user_watches
8192

cat /proc/sys/fs/inotify/max_user_instances
128

these values can also be set in /etc/sysctl.conf

fs.inotify.max_user_instances=128

fs.inotify.max_user_watches=8192

but thats not going to work in your case as the task overwriting these values will be running later

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...