Jump to content
XPEnology Community

HP Proliant Gen8 Microserver 1610T


chumly
 Share

Recommended Posts

Hi,

 

n00b question here. Just awaiting delivery of my hardware. Question - I've read somewhere on this forum that if you install xpenology straight to disk then the fans on the microserver will default to a certain spin speed as the ILO drivers aren't installed. So my question is - what's best ESXI installation or straight to disk?

 

Trying to decide if I need to buy SSD or not, going to be using WD Red 3TB's in the drive bays, no raid as I only want a place to dump files - not interested in backups.

 

Thanks for any help :smile:

Link to comment
Share on other sites

hi,

i have the same machine, and with the current bios seem that the "fan issue" is gone. I think the only problem with the gen 8 and xpenology bare metal at the moment is the bios resetting issue (see viewtopic.php?f=2&t=3289) so atm im running it on esxi but the performances are not the same. There are some workaround and maybe a way to fix it in the future, but that i cant say.

 

PS if u go esxi follow the guide so u can migrate bare metal or to other system in the future w/o losing nothing.

Link to comment
Share on other sites

Hi,

A question along similar lines, I have a new Gen8 arriving as well in a couple days. I will be moving the Hard Drives from my N54L into the Gen8, hopefully retaining all the data currently stored on them. The N54L is running DSM 5.2-5644 Update 5. Do I simply install DSM 5.2.5644 onto the Gen8 from a fresh USB once I have moved the drives across or is it not as simple as that? I am guessing that the Drives will have DSM on them already but just need to do a full DSM install to make sure the Gen8 gets all the correct drivers that it needs

 

Many thanks

Link to comment
Share on other sites

Hi,

A question along similar lines, I have a new Gen8 arriving as well in a couple days. I will be moving the Hard Drives from my N54L into the Gen8, hopefully retaining all the data currently stored on them. The N54L is running DSM 5.2-5644 Update 5. Do I simply install DSM 5.2.5644 onto the Gen8 from a fresh USB once I have moved the drives across or is it not as simple as that? I am guessing that the Drives will have DSM on them already but just need to do a full DSM install to make sure the Gen8 gets all the correct drivers that it needs

 

Many thanks

 

https://www.synology.com/en-us/knowledg ... _and_later

Link to comment
Share on other sites

Well, I didn't notice anything that would force you to do something different. If course general instructions still apply (do not choose automatic install, but select pat file, etc). And of course have backup of your data in case something goe wrong.

Link to comment
Share on other sites

All done! It all went smoothly but I did not use the Synology tutorial linked above, here's what I ended up doing;

 

1. Created a new fresh USB using Win32DiskImager and XPEnoboot_DS3615xs_5.2-5644.5.img (my N54L was already up and running using this img).

2. Transferred all the hard drives from the N54L to the Gen8

3. Connected the Gen8 to a monitor, booted it (WITHOUT the USB) and in BIOS set boot to USB and set ACHI. Saved all setting to default.

4. Switched the Gen8 off, inserted the USB and then booted the Gen8, waited for Xpenology to boot and then selected Install/Upgrade when the selection screen appeared.

5. Let the USB install

6. Once installation is complete (or as complete as it gets, it didn't seem to take much time) I used the IP address of the DSM page in my browser (in my case it was http://192.168.1.xxx:5000/webman/index.cgi) and to access and enter the DSM web screen as normal.

 

Other than the above, I didn't have to do anything else, the DSM works as it did on the N54L, no data loss, didn't have to change anything within DSM and didn't have to restore my configuration. This makes sense as all the DSM information was already on the hard drives so nothing really needed to get changed. I suspect I could have used the old USB Xpenology boo tUSB but thought a fresh one would ensure loading of the correct drivers etc.

 

Anyway, everything is working and my thanks go to abced and of course to the Xpenology team for a great piece of software!

Link to comment
Share on other sites

 Share

×
×
  • Create New...