• 0

Xpenology and Jellyfin


Question

Hi Everyone,

 

Few months ago i did the mistake to update my Xpenology and Jellyfin. Since then I'm not able to make transcoding to work no matter what i try.

 

First, let me say that I'm new to Linux/Debian world(I'm a Windows guy) so please be nice.

 

I have tried to use Docker with Jellyfin/jellyfin, linuxserver/jellyfin images, I've tried all possible tutorials and guides that i could find and understand, and i can't make it to work. Even completely rebuild my storage.

 

Here are some details about my build:

CPU: Intel I7 6700 (non K)
Ram: 32GB DDR3
MB: Asus ROG Maximus VIII Gene
Storage: 2x2TB WD RED, 2x4TB WD RED

DSM version: 918+ DSM 6.2.3-25426 Update 3, without any custom modules.

Loader: Jun's Loader v1.04b - DS918+

 

cat /usr/syno/etc/codec/activation.conf - {"success":true,"activated_codec": ["hevc_dec","ac3_dec","h264_dec","h264_enc","aac_dec","aac_enc","mpeg4part2_dec","vc1_dec","vc1_enc"],"token":"123456789987654abc"}
 

 

I'm reaching to this beautiful community for help, I'm totally swamped and i can't figure why i can't make it to work.

 

Thank you in advance.

Edited by znakistu
Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.