[HELP] Impossible joindre le NAS suite à une mise à jour


Recommended Posts

Bonjour à tous,

 

J'ai un Xpenology qui était en dsm 4.2 sur un serveur N54L. J'ai mis à jour avec la version de Xpenoboot (XPEnoboot_DS3615xs_5.2-5644.5) et la version de DSM qui est présente avec (5.2)

La mise à jour s'est bien passée, J'ai ensuite téléchargé la update 5 via l'interface de téléchargement DSM.

Ne voyant plus certain de mes montages sous File explorer, j'ai redémarré le serveur proprement.

Et la le drame. Je ne vois plus le NAS avec le synology assistant.

Quand je branche l'écran sur le serveur hp n54l, cela semble démarer normalement. Peut être le serveur a changé d'IP et n'est plus dans le champ 192.168.0.xx

Je ne vois pas comment retrouver son IP ou la reconfigurer

Please help

Link to post
Share on other sites

Après manipulation et avoir enlevé la clé usb xpenoboot, le NAS est revenu a la vie dans la configuration perdue.

 

Si je retente la mise à jour en 5.2, dois je après toujours la clé usb branchée ?

Peux on faire les mises à jour automatique avec un xpenology ?

Link to post
Share on other sites

J'ai exactement le même problème, passage à la version de Xpenoboot (XPEnoboot_DS3615xs_5.2-5644.5) et la version de DSM qui est présente avec (5.2) -> cela fonctionne bien.

Ensuite je fais l'update dans dans l'interface de téléchargement DSM et plus de serveur synology visible sur le réseau ( invisible par synology assistant) ?

Link to post
Share on other sites
  • 1 month later...

Bonjour,

 

J'ai exactement le même problème lors de redémarrage suite à des update ou des coupures de courant.

 

J'ai posté sur ça mais pas de réponse pour l'instant.

 

J'ai fait la maj avec le dernier bios mais aucun changement.

 

Avez-vous pu avancer sur le sujet ? Des pistes (réglages bios ?) ?

Link to post
Share on other sites