• 0

Transfer Speeds >1Gb/s


Question

Hello out there! My latest build, an 8x1TB setup in a Dell Optiplex 780 is proving to be my favorite so far. I just did a speed comparison between my real Synology 412+ and this Dell and the Dell is twice as fast. In fact, so fast that I capped at the maximum throughput for a single gigabit ethernet connection.

 

So this got me thinking...

 

Since the DS3615xs supports "up to 2,214.77 MB/s throughput in reading" I'm curious...has anyone achieved anything near this speed in a home setup? If so, I'd love to hear what kind of network hardware you're using to make it possible. I'm sure NIC teaming is involved since a single gig connection can only go so fast...but advertised speeds at 2214 MB/s...is that some kind of 10gig setup? I can't imagine any one client getting speeds that high, but that's some incredible throughput.

Link to post
Share on other sites

Recommended Posts

  • 0

Based on this post I've bought myself some Mellanox cards and Twinax cables.

I've installed the card in my computer and N54L everything is recognized fine.

 

Could one of you share the configuration of your card in Xpenology?

 

I've set my Xpenology to be a DHCP server with

google dns (8.8.8.8, 8.8.4.4)

subnet 255.255.0.0

gateway itself.

 

the card in my PC gets a IP adress and everything works fine, nice speeds. but I don't have access to the internet anymore.

How can I get my setup to only use the 10GbE for transfers to my Xpenology and for internet use my normal Gb NIC?

 

Running Windows 10 x64 Pro, Xpenology 5.0-4528

Link to post
Share on other sites
  • 0
How can I get my setup to only use the 10GbE for transfers to my Xpenology and for internet use my normal Gb NIC?

 

You can choose the default adapter in the network management section of DSM. Try to set the default adapter to your 1Gb NIC.

  • Like 1
Link to post
Share on other sites
  • 0
You can choose the default adapter in the network management section of DSM. Try to set the default adapter to your 1Gb NIC.

 

Thank you for the fast reply, I guess this should work for the Xpenology if it would not be able to connect to the internet.

In my case it was the PC not able to connect to the internet.

I've fixed it now, it seemed like I've made it too difficult for myself. I've setup alle these settings in DSM, where i should have let it on DHCP (client) mode and set my PC IP hard in the same range as the Mellanox in the XPenology.

Everything is working now with faster speed between PC and Xpenology :smile:

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.