Proxmox/DMS7.0.1: Problem mit Hyper Backup, Absturz und io-error


Recommended Posts

Abend,

 

bei mir läuft neuerdings Xpenology in einer VM unter Proxmox auf einem Intel NUC.

Installiert habe ich das ganze nach dieser Anleitung. https://www.bachmann-lan.de/xpenology-7-0-unter-proxmox-installieren/?unapproved=2096&moderation-hash=97897349589293857620e32275270650#comment-2096

 

Und nun habe ich ein Problem bei mir festgestellt.
Wenn ich über “Hyper Backup” unter DMS7.0.1 (42218) ein Backup von ca. 120GB auf eine neue externe Festplatte (Seagate 2,5″, 4TB) erstelle, stürzt DMS nach einigen Minuten ab. In Proxmox wird mir jetzt "io-error" bei der VM angezeigt.
Die externe HDD hängt an einem durchgereichten USB 3.0 Port und wird unter DMS als externes Gerät erkannt.

 

Wenn ich jetzt einen Neustart durchführe, werden die anderen HDD ( 1x 2TB; 2x4TB SHR) als "kritisch angezeigt. Nun hilft nur noch: das Aushängen der Festplatten in Proxmox, ein Neustart der VM, wieder einhängten und ein erneuert Neustart. Wenn ich nun die angebotene "Reparatur" unter Speicher-Manager durchführe, laufen die drei HDD wieder. 

Diese Festplatten werden auch direkt durchgereicht.

 

Bis jetzt habe ich folgendes versucht.
– die externe Festplatte neu Formatiert (ext4)
– den USB Port gewechselt
– Proxmox von 6.x auf 7 aktualisiert
– automount unter Proxmox entfernt

 

Ich bin mir nicht sicher wo der Fehler liegen könnte ob in Proxmox, an der HDD oder in DSM7.

Hat hier jemand eine Idee zu meinem Problem?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.