Torayld

XPEnology for dummies LINK Update 02/02/2013

Recommended Posts

Thank you Torayld for the nice work..

 

Do you have any plans for DSM 4.2 running on ESX ?

Share this post


Link to post
Share on other sites
Links for VMWARE_OVF 4.1 Version Workstation 9 :

http://depositfiles.com/files/1l16hcpji

 

install. ok

 

but ..

diskstation login :

 

 

admin / ...

root / ....

 

... = blank

 

not login

 

console??

You have to use synology assistant to search it, after, you can setup password

Share this post


Link to post
Share on other sites

Thank you very mutch, this work really good :smile:

It permit me to use my physical drive into VMWare and now I can use XBMC and Xpenology on the same computer :razz:

 

It's possible to create a dummies Link ^^ with DSM 4.2 ?

 

I try to translate my VirtualBox version 4.2 into VMWare Workstation 9 with VBoxManager (.vdi --> .vmdk) but I obtain an error 38 in Synology Assistant when I want install the system :s

 

How do you do to haven't error and create a prebuild version ?

 

Anyway, it's a great job :smile:

 

PS : sorry for my bad english ...

Share this post


Link to post
Share on other sites

Hi,

 

I'll see if I can get the ESXI version of 4.2 to work using a post made by Tuatara. If I can get the 200mb vmdk to make the machine boot that's a good start.

 

I will post back here if I have any luck.

 

In the mean time if anyone else has a OVF running 4.2 on vmware workstation 9 - post away pls :smile::lol:

Share this post


Link to post
Share on other sites

I tried it in Fusion 5.0.2, ESXi Server 5.1 and Vmware player 5.0 and it freezes after

 

SFTP is not enabled. Skip running SFTP.

 

[19.584966] findhostd uses obsolete ( PF_INET, SOCK_PACKET)

 

All 3 different hardware i tried same error.

Edited by Guest

Share this post


Link to post
Share on other sites

I tried it in Fusion 5.0.2, ESXi Server 5.1 and Vmware player 5.0 and it freezes after

 

SFTP is not enabled. Skip running SFTP.

 

[19.584966] findhostd uses obsolete ( PF_INET, SOCK_PACKET)

 

All 3 different hardware i tried same error.

Share this post


Link to post
Share on other sites

FYI the OVF for VMware workstation has issue for me that package centre doesn't work.

 

On the vm console its complaining about error 6 to do with libcrypto1.0.0.

 

Others have noticed same on esxI and mentioned recompile of ssl.

 

Anyone got package centre going with the OVF above?

Share this post


Link to post
Share on other sites

Ok,

 

So, I was able to get the base version installed and working, however if I add my onboard SATA (AMD SB950 from a 990FX mobo) controller as passthrough (running ESXi off of internal USB), then when I restart the Xpenology VM it hangs @ 4.8xxx . Now I am currently running 4.1, only because it's the only VMDK I seem to be able to get to run on my ESXi 5.5 box (rather it's the only one I've found for esx atm).

 

Any help/suggestions is welcome!

Share this post


Link to post
Share on other sites

Ok, so I downgraded from ESXi 5.5 to 5.1 and now passthrough is working.

 

I have one other question... Is there a way to DECREASE the file size of the secondary Disk from 20Gig to 10Gig ?

Reason I ask, is that I am running this VM on a 32GB SSD from my ESX box.

 

Also, once it's up and running is it possible to upgrade this VM to 4.2 build 3211++ ?

Share this post


Link to post
Share on other sites

Hi Torayld, any chance you could advise on how I can add an extra disk, I have this working on vbox and esxi5.1u1 , when I trried to export from my vbox get a error thus I am using your build which I am thrilled about, takes the pain out of using my humble ds212j which is ok, but not sufficient for my testing backups using SAM mode.

 

So I would be really greatfull if you could shed some lite one this dude.

 

Kind regards

F

Share this post


Link to post
Share on other sites

Hey Guys,

 

Sorry to join the conversation like that, I'm just running in the same issue but in a different configuration.

I'm actually on a physical machine, using the XPEnology_DS3612xs_build 3810++ (repack v1.0)

Here is my configuration :

Asus P5E3 WS

2 Go Ram DDR3

Intel Core 2 Duo E4400

HDD Seagate 750GB ES 2

 

I have added a RAID Controller Adaptec 6805 and since I have added the controller I'm getting the same error

scemd[3738]: segfault at 8 ip ......... sp .............. error 4 in scemd

 

when I remove the RAID controller it works fine, but I would like to keep the RAID Controller

Is anyone have an idea how to solve this issue ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.