Jump to content
XPEnology Community

Virtualbox Network Settings


Recommended Posts

I'm trying to install Xpenology onto Virtual Box but having some trouble with getting the Synology Assistant to find the box.


Tried my best to follow the guide posted on here but still unable to get the Assistant to find it.


I've got to the stage where I boot the Xpenology VM, but then can't get any further.


I've tried to bridge my LAN connection with my Virtual Box adapter but still no luck. I got as far as it getting given an IP address which I was able to ping from my PC but couldn't get any further.


Anyone come across this before?

Link to comment
Share on other sites

Same problem here:

I can login to the nas with browser, but the DSM says there is no internet connection and shows no help of anything else to connect to the net for use. The synology asssistent does also not find the nas and fint.synology.com does the same....

I tried, NAS, with portforward fron host to slave en visa versa, and even bridgemode does not work for the problem.

Is there any one that managed to get this working? Please help.

Link to comment
Share on other sites

  • Create New...