Black screen when Booting after kernel


Recommended Posts

Hi, 

Im trying to migrate my dsm 5.2 from my virtualbox into my server and while I was doing that it failed multiple times. 

Im running a (Asus P5PL2-E with an core2duo E685, 3gigs of ram and a crappy amd radeon x550 128MB) 

I've tried Xpeneboot dsm 5.2, 5.1, 5.0 But didn't help.

There for I hope that someone could help me out.

Link to post
Share on other sites
  • 4 weeks later...

Hi billat29,

I just wanted to ask you if you have found out the problem.

Side note: I also tried the dsm 6.2 jun loader but also haven't reached anything.

 

So I hope that you or anyone here could help me solving this issue.

 

Regards/ Otoha

Link to post
Share on other sites

I am going to link here for reference:

and

 

Read your post again. I assume that DSM is running on box A under virtualbox and you wish to migrate to box B baremetal?

1) With the system running as normal in virtualbox, use find.synology.com to find the box. Just to eliminate any other network oddity.

2) create a 1.02b DS3615xs loader according to the instructions, boot it and see if the box appears on the network.

this loader has the widest compatibility and <should> work. We can go from there.

Link to post
Share on other sites
Posted (edited)

Hi billat29,

I just tried out what you've just said but nothing new happened except that now I see while Im booting this phrase: ''Decompressing Linux... Parsing ELF... done.

                                                                                                                                                                                                   booting the kernel.

And the when I try to see if the box appeared on the network using Https://find.synology.com and my routers web GUI it doesn't appear at all.

Just to let you know I'm using the Tp-Link TG-3468 NIC.

 

I don't know if that might help but should safe mode be on?

 

And yes exactly im trying to migrate my server from my virtualbox to a Baremetal installation.

 

Regards/ Omar

Edited by Otoha
Link to post
Share on other sites

I think I'm being a bit stupid here. Part of me says "Install proxmox and migrate the VM over".

The other part is to say that you should go stepwise through the below link.  I am not sure about the chipset in the add-in card  and whether it might be worth having a try with the onboard nic.

 

Link to post
Share on other sites

Hi @billat29,

Thanks for the Post.

I've followed the steps in the post you linked and every thing went fine except it showing up on my network.

I've tried the onboard nic which is included in the "extra.lzma.ramdisk" file. To be more accurate its the Realtek "RTL8111B" NIC.

 

Unfortunately my Tp-Link TG-3468 isn't included in the "extra.lzma.ramdisk" file.

 

I hope there is a way solving that.

 

Regards/ Omar

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.