Jump to content
XPEnology Community

Volume danneggiato! Help!!!


Ildok
 Share

Recommended Posts

Ciao a tutti,

Ho un grosso problema e non so come venirne fuori.

Ho un ho n54l con 5 dischi in raid shr, sempre perfettamente funzionante, qualche giorno fa mentre era in funzione mi arriva un avviso di volume danneggiato o andato in crash, dal pannello noto che uno dei dischi non è più funzionante, quindi spengo la macchina e verifico da bios se il disco viene visto, il disco è presente quindi riavvio e faccio uno Smart test sul disco danneggiato, risultato disco ok quindi deduco che si è solo disconnesso. In tutto questo i dati sono sempre stati raggiungibili e presenti. Quindi lancio la riparazione del volume che inizia senza problemi, dopo un paio di ore salta la corrente. Al ritorno il nas riparte e riprende la riparazione da dove interrotta solo che il disco risulta in stato di bloccato e senza più dati accessibili. Faccio terminare la riparazione, riavvio e tutto resta invariato in stato di disco bloccato!!!

Ho provato a ricostruire il raid con la procedura ubuntu su pc senza risultati, cioè raid riassemblato ma niente dati.

Come ne esco fuori??? Dentro ho dati molto importanti di lavoro e personali!! Help me please!!!

Link to comment
Share on other sites

Non sono ancora riuscito a fare una prova ...ho portato sia nas che pc da amici in un centro assistenza senza risultati stasera ho portato tutto a casa e domani sera viene un amico pratico di Linux ...non voglio fare ulteriori danni....ho 7 tera di dati importanti...posso eventualmente disturbarti in privato?? Capiscimi..al momento siamo riusciti solo a rivedere il raid ma senza accedervi.

 

 

Inviato dal mio iPad utilizzando Tapatalk

Link to comment
Share on other sites

Ricapitolando da semplice raid degradato sono passato a danneggiato (per via di un salto di alimentazione), finito il controllo è rimasto danneggiato stasera ho anche scoperto che è stata fatta una prova di sostituzione sul disco che era apparentemente saltato.

 

 

Inviato dal mio iPad utilizzando Tapatalk

Link to comment
Share on other sites

Ringrazio di tutto cuore a PO-Box per avermi suggerito questa procedura

http://www.cyberciti.biz/faq/synology-c ... k-command/

mi ha rilevato diversi errori a cui ho dato yes per correggerli ... al termine i dati sono tornati leggibili esattamente come prima dell'interruzione di corrente.

Ho attaccato il mio Hp a un Ups e avviato la procedura di riparazione. Se tutto procede senza intoppi domattina avrò la macchina perfettamente funzionante!!

Grazie ancora per il prezioso aiuto. :grin::grin::grin:

Link to comment
Share on other sites

Felice di esserti stato d'aiuto, e per il futuro ricorda che un raid non è un backup :wink:

Parole sante !!! Inizio con un bel ups e in seguito farò una seconda macchina da backup. Grazie ancora per l'aiuto.

 

 

Inviato dal mio iPad utilizzando Tapatalk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...