• 0

ConBee II USB device not showing up in /dev/ttyUSB0


Question

I just purchased a ConBee II USB Zigbee gateway, which I want to use in Home-Assistant, which I run in Docker.

When I connect it to the Xpenology server, it shows up in lsusb, but doesn't get assigned to /dev/ttyUSB0.

 

lsusb

user@nas:~$ lsusb
|__usb1          1d6b:0002:0404 09  2.00  480MBit/s 0mA 1IF  (Linux 4.4.59+ xhci-hcd xHCI Host Controller 0000:00:14.0) hub
  |__1-3         f400:f400:0100 00  2.00  480MBit/s 98mA 1IF  (LaCie LaCie iamaKey 2105eeb46e4712)
  |__1-5         10c4:ea60:0100 00  1.10   12MBit/s 100mA 1IF  (Silicon Labs CP2102 USB to UART Bridge Controller 0001)
  |__1-9         1cf1:0030:0100 02  2.01   12MBit/s 100mA 2IFs (dresden elektronik ingenieurtechnik GmbH ConBee II DE2464032)
  |__1-14        8087:0aa7:0001 e0  2.00   12MBit/s 100mA 2IFs ( ffffffd1ffffffb2ffffffdbffffffad)
|__usb2          1d6b:0003:0404 09  3.00 5000MBit/s 0mA 1IF  (Linux 4.4.59+ xhci-hcd xHCI Host Controller 0000:00:14.0) hub

 

I ran the following commands to load the drivers

sudo insmod /lib/modules/usbserial.ko
sudo insmod /lib/modules/ftdi_sio.ko

 

When I connect the Conbee II, this is shown in dmesg

[  650.481768] usb 1-9: new full-speed USB device number 45 using xhci_hcd
[  650.838544] PPP generic driver version 2.4.2
[  650.840364] cdc_acm 1-9:1.0: ttyACM0: USB ACM device
[  650.841642] usbcore: registered new interface driver cdc_acm
[  650.841643] cdc_acm: USB Abstract Control Model driver for USB modems and ISDN adapters
[  654.004735] usb 1-9: USB disconnect, device number 45

 

 

I don't know how to proceed, can someone help me?

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.