XPEnology sur VMWARE Workstation


Recommended Posts

Bonjour,

 

j'essaie d'installer XPENOLOGY sur une VM dans VMware Workstation 8 et je rencontre beaucoup de problème.

 

En effet, quand j'essaie d'installer à partir du fichier XPEnology_DS3612xs_2668, aucun de mes disques ( aussi bien IDE que SCSI) ne sont reconnus. (Erreur 38)

 

J'ai trouvé le fichier XPEnology_DS3612xs_2668-repack-trantor-v1.3a.7z. avec celui-là, mes disques sont reconnu mais dès que je veux installer le *.pat, j'ai un reboot avec le grub du disque de départ qui est mort (en fait, je crois qu'il essaie d'installer l'OS sur le disque de 32MB + celui de 20GB ajouté).

 

J'ai également trouvé XPEnology_4-1_vmware_Hard8.OVF.zip qui lui fonctionne tout à fait sauf que je ne peux le mettre à jour (erreur 21).

 

Auriez-vous un site donnant la marche à suivre ? car ce que j'ai lu concernant VirtualBox et ESX n'a pas l'air de fonctionner

 

Merci d'avance

Link to post
Share on other sites

Merci pour la réponse,

 

mais je ne vois que IDE ou SCSI avec VMware Workstation 8.

 

De plus, l'IMG Synoboot convertie en VMDK se charge en tant que IDE --> impossible à démonter lors de l'install --> l'OS XPEnology essaie de s'installer sur les 2 disques (Synoboot + disque 20GB défini) --> VMDK Synoboot détruit et système non opérationnel.

Link to post
Share on other sites
  • 5 months later...
Merci pour la réponse,

 

mais je ne vois que IDE ou SCSI avec VMware Workstation 8.

 

De plus, l'IMG Synoboot convertie en VMDK se charge en tant que IDE --> impossible à démonter lors de l'install --> l'OS XPEnology essaie de s'installer sur les 2 disques (Synoboot + disque 20GB défini) --> VMDK Synoboot détruit et système non opérationnel.

 

Je déterre un peu ce topic mais ca pourra aider certains qui le lisent.

J'utilise Vmware Workstation 10.

Effectivement j'ai l'erreur Grub après le reboot automatique dans la phase d'installation du DSM.

 

Une fois sur l'erreur Grub:

Il faut arrêter la machine virtuelle, restaurer l'IMG synoboot.VMDK (faudra donc penser à faire une copie de l'original avant l'installation du DSM).

Ensuite relancez la machine virtuelle, l'assistant synology reprend et termine l'installation.

Une fois connécté au DSM, configurez vos volumes. Normalement plus d'erreur Grub après ça.

Link to post
Share on other sites
  • 1 month later...

Je déterre un peu ce topic mais ca pourra aider certains qui le lisent.

J'utilise Vmware Workstation 10.

Effectivement j'ai l'erreur Grub après le reboot automatique dans la phase d'installation du DSM.

 

Une fois sur l'erreur Grub:

Il faut arrêter la machine virtuelle, restaurer l'IMG synoboot.VMDK (faudra donc penser à faire une copie de l'original avant l'installation du DSM).

Ensuite relancez la machine virtuelle, l'assistant synology reprend et termine l'installation.

Une fois connécté au DSM, configurez vos volumes. Normalement plus d'erreur Grub après ça.

 

Salut

Moi aussi je déterre un peu le sujet ^^

J'ai Vmware workstation 10.0.1 dont la nouveauté est le support SATA.

Cependant je n'arrive pas à configurer mes disques physiques en SATA sans avoir l'erreur "Internal Error" :/

En IDE tout fonctionne parfaitement, cependant la limitation à 4 HDD ce n'est pas terrible.

J'ai aussi essayé en SCSI mais DSM Web Assistant m'indique que DSM n'est pas installé alors qu'il l'ai...

 

Avez-vous une solution à ce problème.

 

J'aimerai vraiment pour migrer à Vmware Workstation car les performance de VirtualBox ne sont absolument pas au rendez vous (perte de connexion, débit lent etc ...)

Link to post
Share on other sites

Merci pour ta réponse.

J'ai regarder le tuto mais il n'y a pas beaucoup d'info sur l'ajout de disque physique en SATA.

Qu'on soit bien d'accord, tu arrives à faire fonctionner des disques dur physique en RAW en les ajoutant dans VMWare sous forme de disque SATA ?

 

Je décris un peu la procédure que j'ai effectué :

- J'exécute VMWare en mode administrateur

- J'édite ma VM sous DSM 4.3

- Je fais Add > Hard Disk > Type SATA en Mode "independant persistent" > Use a physical disk > Device PhysicalDrive0 "Use entire disk" > je donne un nom au vmdk qui pointe sur mon disque physique 0 et Finish

- Je clique sur OK dans le menu d'édition de ma VM sous DSM 4.3 et j'ai l'erreur "Internal Error" ! :/

mini_14031507193290378.png

 

J'ai recherché sur le forum de VMWare mais ils n'ont pas vraiment de solution ...

J'ai aussi essayé de contacter le support mais ils n'ont qu'un FAQ de disponible

 

[Edit :] j'ai trouvé la solution ici viewtopic.php?f=13&t=2134#p11454

Ça marche impeccablement :smile:

Link to post
Share on other sites