Jump to content
XPEnology Community

No me deja montar volumenes


josegd71
 Share

Recommended Posts

Como te he respondido en el otro hilo, tienes que reiniciar el NAS para que te detecte los discos, es normal la primera vez que se instala el Xpenology o despues de un update que no aparezcan los discos o los volúmenes. También podría ser que los drivers de la controladora Sata que trae ese portátil no esten implementados en la imagen de Xpenology.

Para pruebas de ver como va el sistema mejor es crear una maquina virtual, y si te gusta entonces ya buscas hardware para montártelo.

Si das mas datos como marca y modelo del portátil te podemos mirar si es compatible o no con Xpenology, por algún lado debo de tener el link donde venían las compatibilidades. Tantos favoritos desordenados, si lo encuentro lo subo aquí.

Igualmente para empezar te recomiendo usar por primera vez es la versión DSM 5.2-5592 con el XPEnoboot DS3615xs 5.2-5592.2 que esta muy pulido y la vas actualizando el DSM hasta la versión 4 y asi vas aprendiendo un poco el método para hacer las actualizaciones.

 

Después ya si quieres te pasas a la ultima versión que DSM 5.2-5644 Update-2 con el XPEnoboot DS3615xs 5.2-5644.4 Este parece que esta siendo un poco lioso para los principiantes la primera vez, ya que aun hay alggunas cosas que estaban puliendo sobre todo si usas iSCSI.

Así que voy a poner un par de apuntes por aqui.

Lo primero hay 2 cosas a tener en cuenta una cosa es la versión de Synology y otra la versión de Xpenology su nomenclatura se parece pero puede llegar a presentar dudas.

Ejemplo:

Si miramos en la web de Synology para el modelo que usamos el DS3615xs vamos por la versión DSM 5.2-5644 Update-3.

Es decir va por la version DSM 5.2-5644 y ha tenido 3 updates para corregir errores.

En cambio en Xpenology para esta base de DSm vamos por la versión XPEnoboot DS3615xs 5.2-5644.4 es decir para este modelo el ds3615xs usando la base de DSM 5.2.5644 y lleva 4 updates para corregir errores.

Si os dais cuenta el Xpenology va por una versión superior al DSM, es normal, se encuentran fallos de incompatibilidad o lo que sea y sacan una nueva versión del Xpenology por eso hay que tenerlo en cuenta y siempre usar la version mas alta de xpenology de la base DSM que uses que es la que corrige mayor numero de errores.

Si pongamos fuésemos a instalar una DSM 5.2-5644 pues empezaríamos con un pendrive y le pondríamos la ultima versión del Xpenology la XPEnoboot DS3615xs 5.2-5644.4 y he instalaríamos la base de DSM 5.2-5644 y después los 3 updates.

Recordar reiniciar el NAS después de cada update.

Link to comment
Share on other sites

Lo estoy probando con una niebook de 1 giga de ram marca emachines lo compre hace al menos 8 años asin que supongo que sera incompatible, ufff vaya dilema con las ganas que tengo de probarlo y me da miedo perder mis datos, ahora estoy usando openmediavault, no se si comprar 2 discos duros y probar con esos dscos nuevos

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...