Problems sending e-mail


Recommended Posts

Hi everyone, from today I have problems sending e-mails; I have configured the mail server of Synology mail server, everything is always working but from today (or yesterday, Friday I sent mail without problems) it gives me this error: 566 SMTP limit exceeded       obviously nothing has been changed and I don't think I have exceeded any limit also because there are none, I can't understand what the problem is, does anyone have the same problem ??? or do you know what it can be ??? Thank you

Link to post
Share on other sites

I update; I just did the test from an original Synology 1813+ that I have on the LAN (same parameters of course) and it gives me the same error, so I tend to exclude it is a server problem, but I don't know what else it could be

Link to post
Share on other sites

Hello thanks for the answer, yes of course I tried and there are no plausible answers with that error number (they can be found up to 556). This morning as soon as I opened the DSM page it gave me an update of the mail server application, I updated, but then I tried but it still gives me the same error, the error report that comes back to me is this

 

Reporting-MTA: dns; XXXXYYYYYY.it
X-Postfix-Queue-ID: 39A1126D538
X-Postfix-Sender: rfc822; XXXXXX@YYYYYY.XY
Arrival-Date: Tue,  9 Nov 2021 08:10:37 +0100 (CET)

Final-Recipient: rfc822; SFGGGFFF@gmail.com
Original-Recipient: rfc822;SFGGGFFF@gmail.com
Action: failed
Status: 5.0.0
Remote-MTA: dns; pro.turbo-smtp.com
Diagnostic-Code: smtp; 566 SMTP limit exceeded

 

 

It occurs to me now that in all my configurations I use google's DNS parameters (8.8.8.8 and 8.8.4.4) that are those ??? now i try to change them

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.