Bios Einstellungen damit Juns Loader sich nicht aufhängt ( Curser blinkt nicht )


Recommended Posts

Hallo Alle Miteinander,
Ich bräuchte jetzt dringend euer Schwarmwissen…
Zu aller Erst möchte ich sagen das ich schon seit Jahren einen XPenology  im Einsatz habe :

Asus Z390
8 GB Ram
Intel i5

mit Jun`s downloader 1.03b für 3615xs

Läuft alles super bin voll zufrieden .

Jetzt da ich aus meinem Hackintosh Hardware übrig habe und den Xpenology aufrüsten möchte habe ich separat ein neues SetUp zusammen gestellt:

Gigabyte Z490M
64 GB Ram
Intel i9 10900K

Das die Hardware funktioniert weis ich zu 100 Prozent da wie gesagt, die Hardware gerade noch für meinen Hackintosh lief.
Ich habe natürlich alle Bootloader durchprobiert (3615xs 3617xs und 918+)
Habe PID und VID sicherlich richtig eingestellt Mac Adresse auch und Seriennummer auch in der grub. File
Boote im Legacy Modus (3615 oder 3617) komme auch zum Auswahlmenü von Jun.
Dann wählt er selber das erste oder ich hab auch die 2 anderen Auswahlmöglichkeiten auch probiert, doch da liegt jetzt das Problem :

Und zwar blinkt der Curser nach dem start der Auswahl nicht und somit hat sich der PC aufgehängt und bootet dann auch nicht.
Das sehe ich auch an der Tastatur, da ich die Nummern ( kleine grünes Led Licht ) nicht mehr ein oder aushalten kann.

Der Cursor muss aber blinken ! Sehe ich ja beim alten Xpenology.

Und ich habe wirklich schon viele BIOS Einstellungen probiert : Festplatten natürlich auf ahci geschaltet obwohl nicht einmal eine Festplatte noch dranhängt
( habe aber natürlich zur Probe eine drangehängt um auszuschließen das nicht dass der Fehler ist)

Habe alle C States deaktiviert.
Habe auch mein Sata Aggressiv Power Management deaktiviert.
Habe 2 Kerne deaktiviert ( weil der i9 10 Kerne 20 Threats hätte und 3615 nur 8 bzw. 3617 nur 16 Threats unterstützt )
Habe auch Intel HT deaktiviert .
Habe Csm aktivieret
CFG Kock deaktiviert
Habe fast boot deaktiviert und unter Bootoptionen anderes Betriebsystem ausgewählt.
Habe die Serielle Schnittstelle eingeschaltet,
die habe ich auch für das Auslesen verwendet ( Habe beide Auswertungen angefügt.

URL:

Line View

http://djgig.lupus-ddns.de:5500/sharing/Dl8fztsMm

Table View

http://djgig.lupus-ddns.de:5500/sharing/nls9cFVhi

 

Ich fang damit nichts an aber vielleicht einer von Euch ? :) )

 

Jedoch egal was ich verändert habe ( auch andere usb Ports und Sticks verwendet, NICHTS !!! hilft :(

Meine Frage wäre : Übersehe ich was in den Bios einstellungen ? Was kann ich noch probieren damit er überhaupt bootet

lg.

Link to post
Share on other sites

Ich habe zwar inhaltlich keine Idee beizusteuern.
Aber die Kombination:

Habe 2 Kerne deaktiviert ( weil der i9 10 Kerne 20 Threats hätte und 3615 nur 8 bzw. 3617 nur 16 Threats unterstützt )
Habe auch Intel HT deaktiviert .

 

Die 10 Kerne kannst du lassen wenn du HT deaktiviert hast (beim 3617).

Edited by Chili
Link to post
Share on other sites
On 11/6/2021 at 3:57 PM, DJGIG83 said:

Boote im Legacy Modus (3615 oder 3617) komme auch zum Auswahlmenü von Jun.
Dann wählt er selber das erste oder ich hab auch die 2 anderen Auswahlmöglichkeiten auch probiert, doch da liegt jetzt das Problem :

Und zwar blinkt der Curser nach dem start der Auswahl nicht und somit hat sich der PC aufgehängt und bootet dann auch nicht.

 

check mal die usb boot devices, da gibt es in der regel das im uefi mode (evtl. auch zwei weil zwei partitionen9 und eins ohn uefi im namen, das wäre das legacy usb device, das ist für 3615/17 neben dem csm mode auch notwendig, csm ist nur eine option die auch nur greift wenn du das legacy usb device zum booten nimmst, wenn du vom uefi usb bootest landest du im uefi mode ohne csm

die 918+ 1.04b solle aber im uefi mode booten und wäre abgesehen von der 8 core begrenzung die beste wahl für diese hardware (vor allem wenn du m.2 ssd nutzen willst)

es kann auch sein das man erst einmal mit csm aktiv booten muss um im bios das legacy usb device zu sehen

 

vid/pid must du erst setzen wenn du es geschafft hast zu booten, das kommt erst zum tragen wenn du das *.pat file installierst nur booten nd im netzwerk finden geht auch ohne anpassungen (mal von einer extra.lzma mit mehr treibern abgesehen die evtl. wegen der netzwerkkarte notwendig sein könnte)

Link to post
Share on other sites

Hey IG-88

Habe jetzt einen bootbaren stick mit synoboot 918+ und rufus gemacht

Habe alles in der Grubfile geändert bis auf die serial keine ahnung wo ich die herbekomme... (weil serial tool für 918+ gibts anscheinend nicht )

Hab das csm komplett deaktiviert und habe auch nur im uefi mode gebootet. ---> Gleiches Problem, bestätige ich eine der Auswahlmöglichkeite von juns downloader

dann gehts bis : screen will stop..... ( siehe bild ) und dann bleibt der curser stehen und blinkt nicht mehr...

Deshalb denke ich es kann nur mit den bios einstellunegn zusammen hängen. Welche die eben nicht standart mässig sind ...

(ps.: musste mich neu anmelden bei diesem Forum, warum auch immer)

 

 

IMG_3024.jpg

Link to post
Share on other sites

also an sich sieht das ok aus,,wenn es nicht im netzwerk gefunden wird dann liegt es eher am nic, ist evtl. eine neuere chip revision die neuere treiber braucht

könntest du mit eine live oder recovery linux testen wenn die die infos zu den pci geräten abrufst (vendor und device id und evtl. sub id's)

hast du schon eine extra.lzma mit neueren treibern versucht?

Link to post
Share on other sites

Kannst du mir eine URL geben wo ich die neuesten extra.lzma für meine hardware downloaden kann  ?

würde sie dann austauschen und es nochmal probieren.

Und noch was : muss der usb stick in GPT oder MBR formatiert werden ?

mfg.

Link to post
Share on other sites
10 hours ago, DJGIGNEU83 said:

Kannst du mir eine URL geben wo ich die neuesten extra.lzma für meine hardware downloaden kann  ?

 

https://xpenology.com/forum/topic/28321-driver-extension-jun-103b104b-for-dsm623-for-918-3615xs-3617xs/

https://xpenology.com/forum/topic/29670-howto-partitionen-des-bootsticks-in-windows-mountenbearbeiten-grubcfg-extralzma/

 

gpt ist der normalfall, mbr loader werden nur bei spezielle problemfällen verwendet (z.b. hp desktops)

aber soweit ich mich erinnere sollte mbr beim 3615/17, die ja csm brauchen, nicht stören

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.