Sign in to follow this  
raintoggi

Photo Station paths automatically set to USB HDD boot ??

Recommended Posts

Hi.

 

xpenology're using is really useful to me.

 

but,

 

I was wondering about the photo station.

 

Check the default path "/ volume1 / photo"

 

I want to change this path to my usb hdd.

 

So Come to the search.

 

"Mount --bind / volumeUSB2 / usbshare / volume1 / photo"

 

Try running the above, as did that.

 

Well-being.

 

After the problem was rebooted.

 

After the reboot, Reset

 

Having lived more Search

 

1. / etc / rc modified

 

2. /etc/rc.local mount after creation.

 

(http://forum.synology.com/enu/viewtopic.php?f=34&t=33714&p=134169#p134169)

 

There are two ways to the top

 

It did not properly recognized.

 

When you check in a file stations '/ photo' folder, there was nothing.

 

Maybe that way I haneungeo only works when the same volume.

 

  ===============================================

 

Is there not a volume to be mounted 1 'usb volume?

 

Please help me

Edited by Guest

Share this post


Link to post
Share on other sites

By default, DSM will not let you install packages to USB. They can only be installed to default system volumes1,2,3, etc. If you force the settings via Terminal, they will be cleared on reboot.

Share this post


Link to post
Share on other sites

htc2010 /

Thanks for reply

So also did not search USB-HDD related article.

If I must say that as I wanted to give up functionality.

Share this post


Link to post
Share on other sites
Sign in to follow this