Sign in to follow this  
CKE

Problem with the CIFS

Recommended Posts

I try to connect my DS3615(XPEnoboot 5.2-5592.2) to a remote folder on a Synology DS1812+

 

I've used Mount Remote Folder before with great success on my DS3615, but now I can't make it work at all. I get "Failed to connect to the remote folder. Please make sure the remote server is accessible via CIFS protocol."

 

A different synology available on my network, Mount Remote Folder successfully to the DS3615.

 

Any Ideas to fix this?

 

Thanks,

CKE

Share this post


Link to post
Share on other sites

if the DS1812 share is NFS you can't mount CIFS so check that too. Also if the DS1812 folder is part of a shared folder synch, this can cause problems

Share this post


Link to post
Share on other sites

I can't mount CIFS from the DS3615 to any of my synology's (DS1812+, DS408) this worked well a month ago.

 

@anthonyuk, yes username/password are the same, and there is no firewall rule

Share this post


Link to post
Share on other sites

Do you have a workgroup configured?

Are you connecting to IP or name?

Is SMB2 enabled and are all settings (File services - Windows file services - advanced settings) identical on all machines?

Otherwise it is worth checking etc/smb.conf is the same on all devices or try mounting the share from the terminal as you might see the error message.

I'm not sure if Samba logging is working on Synology but I find you get much more detail generally using syslog to one of the NASs.

Share this post


Link to post
Share on other sites
Sign in to follow this