screege

Cannot access DSM after synology time backup plugin install

Recommended Posts

Hi I was trying to install the synology time backup plugin, everything was working fine but the plugin didn´t installed and it froze my server, when rebooting the server I cannot access dsm, the server responds to ping and DSM manager says in status ready, I have tried the upgrade install option but nothing I simply can´t access my nas I only have the terminal display saying login on the machine where I can login I don´t know how to reset everyhting from there.

 

Can anyone help me?

 

Regards

Share this post


Link to post
Share on other sites

Known issues with the current boot loader.

 

I reverted to the 5592.2 bootloader without changing DSM and it worked. I removed time backup after boot and went back to the most current image.

Share this post


Link to post
Share on other sites

I had the same issue and i reloaded my DSM and my drives are all visible ok. the only concern I have the status says "System Partitian Failed" in the storage manager. Any suggestions

Share this post


Link to post
Share on other sites

This crap happened to me as well with time backup, locked my whole NAS up. I believe I had to go in and manually force fix a volume and remove the timeapp via terminal.

Share this post


Link to post
Share on other sites
Known issues with the current boot loader.

 

I reverted to the 5592.2 bootloader without changing DSM and it worked. I removed time backup after boot and went back to the most current image.

 

@doggy101 : Do what bglf83 said.

 

The TimeBackup issue is fixed in the dev version which will be release soon.

Share this post


Link to post
Share on other sites

in the meanwhile that's what I did, I never changed the bootloader so I was looking for a way to remove time machine

Share this post


Link to post
Share on other sites