Jump to content
XPEnology Community

VmWare: "hard drive not detected"


Recommended Posts



Just tried out your XPEnology_DS3612xs_2668.7z package on VmWare EXSi 5.0 and have run into some issues when uploading the firmware. After applying network settings, and it starts to flash the firmware, I get the error "Hard drive not detected" This is what I have tried


Hardware: HP N40L

Software: ESXi 5.0


All available SCSI controllers both with and without ACHI. I''ve the vmdk with the synoboot and attached another virtual drive as storage. Still doesn't work. I have a Qnology edition 1515+ that actually works and I've tried the setup, but no go (see attached screenshots). Has anybody been running this in vmware successfully? Any ideas?


Thanks in advance (and so far!)





Link to comment
Share on other sites



I've tried to install xpenology in vmware 5.1 on HP N36. Difficult to get de synoboot working. When it boot it stops when grub loader appears. I've converted de synoboot.vdi with winimage to an vmware disk .vmdk. I will try another one (which is known to be good in converting vdi to vmdk).

Will try further this week with xpenology in vmware 5.1


Which setting do you use in setting up the vm in 5.X



Link to comment
Share on other sites

i have the same problem, the main problem is that vmware can't emulate sata drive.


until a new firmware mod with ide or scsi driver for the hdd is out, i dint think we can do much.


im currently on esxi 5.1 with a xeon e3-1240 if someone need help to test a beta build.

Link to comment
Share on other sites

  • 2 weeks later...
  • Create New...