Specific DSM version needed


Recommended Posts

Hi @flyride The Version: 6.2.3-25423 is not available on the archive. The problem is that I have an installation that crashed and is requesting again the firmware that was installed previously (25423). The installation is not accepting downgrade, and on newer version (25426 or others) its crashing ...

Link to post
Share on other sites

I'm aware 25423 is not on the archive, that is why I asked the question.

 

Usually there is no problem installing a newer version (25426), only a prior version.

 

If that doesn't work (you say it doesn't), I'd search for threads on reinstalling a backrev version (i.e. bricked because someone installed a new version they should not have).  There should be instructions to modify the loader and complete the recovery install, which should allow you to use an earlier version (I suggest the latest version you can download prior to 25423).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.