Screen freezes on install


Recommended Posts

You can additionally log in to your router and see if a new IP address showed up on the LAN...  usually named DISKSTATION.  You can then connect and it should run you through continuing the install.  If a new IP doesn't appear after booting the Xpenology... then you might have an issue with network card compatibility.  There are solutions to that on this forum.

 

Again, you need to try to connect to the new IP from a separate device on your lan.

Edited by Badger
Link to post
Share on other sites
28 minutes ago, Badger said:

You can additionally log in to your router and see if a new IP address showed up on the LAN...  usually named DISKSTATION.  You can then connect and it should run you through continuing the install.  If a new IP doesn't appear after booting the Xpenology... then you might have an issue with network card compatibility.  There are solutions to that on this forum.

 

Again, you need to try to connect to the new IP from a separate device on your lan.

hello

 

tried as you told me. It seems that i have network card issues. I will dig on forum for it. Thanks

Link to post
Share on other sites
4 hours ago, Badger said:

You can additionally log in to your router and see if a new IP address showed up on the LAN...  usually named DISKSTATION.  You can then connect and it should run you through continuing the install.  If a new IP doesn't appear after booting the Xpenology... then you might have an issue with network card compatibility.  There are solutions to that on this forum.

 

Again, you need to try to connect to the new IP from a separate device on your lan.

Hello

Managed to find the Ds In to the network. Started installation and every time on exactly the moment when the image of OS is installed after downloading from synology website, at 56% it fails

 

see attach. 
 

ignore the migration message. After several reinstalls it appears 
 

please advice 🙏

DDCFFE25-7AA6-44DC-AB7D-1A498102A3B5.jpeg

97B308B7-998F-4D6A-B670-605B4B7B031F.jpeg

Link to post
Share on other sites

Bootloader is waiting for user to start installation.
If you can't find your Xpenology server with find.synology.com, than probably your network card is not configured correctly in bootloader settings.
If your installation starts, but after restart instead of Synology login/password configuration page you see migration page as you showed above. Than most probably HDD in your NAS is faulty and system didn't install correctly. I don't know how it would be with multiple discs. 


There might be also that you're trying to install incorrect DSM version. You should remember that since Synology released version 6.2.4 - you cannot do automatic installation anymore and you have to manually install DSM 6.2.3 appropriate to your bootloader configuration.
There should be option to upload file in web interface. Remember that instead of web interface and fund,synology.com you can use DSM assistant software for Windows PC. It should let you find and install DSM as well.

However, error visible on photo can be also related to hard disk failure, so no sure. 

Edited by amikot
Link to post
Share on other sites

Yes.  Seems like you're getting closer.  As amikot says, 6.2.4 won't work.  Newest DSM version that will install is 6.2.3-25426 (update 3).  Also, for each install attempt you should start over with configuring the bootloader... because whatever version of DSM you are trying to install will modify the bootloader.  Also a good idea to delete all the partitions on the HDD so the new install doesn't think you're migrating.

 

BTW I am by no means a tech expert on this.  It also took me 5 or so attempts working through the same issues you seem to have.  I never had the install hang like that though, so maybe it was too new a DSM release that you were working with?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.