Sign in to follow this  
TVJunky

totaler Crash Time Backup! Nichts geht mehr - bitte Hilfe!!

Recommended Posts

Hallo Zusammen,

 

ich habe eine HP Gen 8 mit Xpenology 5.2.

 

Dummerweise habe ich versucht "Time Backup" zu installieren.

Seitdem geht gar nichts mehr!!

Kein Zugriff auf Webinterface

keine Laufwerke

Auch Updates oder Instalation ist nicht mehr möglich.

 

Mit WinSCP komme ich noch drauf! Da sehe ich auch ein paar Dateien und Verzeichnisse von Time Backup.

Kann ich das irgendwie wieder deinstallieren oder einfach löschen?

 

Bitte Hilfe!

(meine wichtigen Dateien habe ich zwar gesichert, aber meine Filme-Sammlung wäre komplett verloren...)

Edited by Guest

Share this post


Link to post
Share on other sites

bei mir auch. folgenden text hatte ich geschrieben bevor ich diesen thread gelesen habe:

 

Guten Tag,

 

ich habe eine N54L auf dem ich mittels Xpenoboot den Disk Station Manager 5.2.5644 laufen lassen, was bisher auch problemlos lief.

 

Jetzt habe ich vorhin das Paket Time Backup installieren wollen was auch klappte. Als ich es gestartet habe stand dairgendwas, dass die Service runtergefahren werden um irgendwas zu initialissieren, was ich bestätigt habe. Danach rödelte ein Zahnrad und am Ende ging gar nix mehr. Ich habe den N54L dann per Powerbutton neu gestartet, aber das brachte keine Hilfe.

 

Um zu sehen was los ist, habe ich einen Bildschirm an den N54L angeschlossen. Nachdem der Bootvorgang abgeschlossen ist, blinkt ein Cursor hinter login: Nach einigen Sekunden friert dieser jedoch ein und das N54L reagiert auf nix mehr.

 

Wenn ich die Festplatten ausbaue kann ich XPEnoboot laufen lassen und auf einer anderen Platte auch wieder DSM istallieren. Nur mit der ursprünglichen bootet er eben nicht mehr sondern verursacht irgendwann ein freeze.

 

Ich bin verzweifelt, weiß jemand rat? Ich möchte nicht meine DSM Kofiguration verlieren, weil die schon arbeitgemacht hat und da auch z.b. meine Kodi Datenbank drauf lief.

 

Grüße

 

habt ihr eine lösung gefunden?

Share this post


Link to post
Share on other sites

Das Problem mit Time Backup hab ich auch.Habe jetzt so ziemlich alles probiert was ich gefunden hab die App hängt sich auf und crasht das ganze System.Abhilfe schafft bei mir ohne Platten zu booten und die App zu deinstallieren dann Platten wieder dran hängen neu booten alles wie vorher.

Share this post


Link to post
Share on other sites

wie kann ich die app deinstallieren wenn die platte auf der sie ist nicht drin ist?

 

würde mich über eine kurze anleitung freuen

Share this post


Link to post
Share on other sites

Moin,Moin!

 

Ist bei der SSH Server aktiv?

 

Schaut mal hier https://forums.plex.tv/discussion/121193/how-do-i-uninstall-plex-from-synology-nas im letzten Post. Was mit Plex geht, funktioniert ja ggf.

auch mit Time Backup. Man muss natürlich mal schauen, auf welchem Volume die APP installiert ist - falls mehrere Platten verwendet werden. Gibt mal Bescheid, ob es geklappt hat.

 

Hier http://xpenology.com/forum/viewtopic.php?f=2&t=10263 und http://xpenology.com/forum/viewtopic.php?f=2&t=9578 gibt es mehr über die Ursachen. Ist wohl ein Problem der 5.2-5644.

 

Hier http://xpenology.com/forum/viewtopic.php?f=2&t=5026&start=1640 wird beschieben, dass es reicht mit XPEnoboot to 5.2-5592.2 zu booten. Und falls

das nicht hilft ein Downgrade auf das PAT-File 5.2-5592.2. Weiter im Thread wird auch beschrieben wie - geht aber auch andershttp://xpenology.me/how-to-downgrade-from-dsm-5-2/.

 

LG

Share this post


Link to post
Share on other sites

Ich hab alles Mögliche versucht...

Nix hat geklappt Deinstallieren, zugriff über Putty, Downgrade.... nix ging mehr.

Am Ende hab ich mich dazu entschlossen von vorne anzufangen. Der einzige Weg der geklappt hat geht so:

 

- Festplatten ausbauen

- DSM NEU-Installation starten

- Wenn DSM über die fehlenden Festplatten meckert, dann die Festplatten im laufenden Betrieb einstecken.

- DSM neu installieren.

 

Die Einstellungen sind dann natürlich alle weg, aber die Daten sind auf wundersame Weise wieder da!

Share this post


Link to post
Share on other sites

habe auch eine neuinstallation gewählt. musste natürlich alles neu konfigurieren. aber nach 3 stunden "rettungsversuch" hatte ich die faxen dicke.

Share this post


Link to post
Share on other sites

Hast Du keine externes Backup erstellt?

 

Gerade wenn man mit Sachen wie Xpenology zusammen arbeitet, ist das unverzichtbar.

 

Habe meine ganzen DSM Einstellungen gesichert und sichere diese manuell ca. alle 2 Wochen.

 

Meine externe HDD (WD RED) sichert jede Woche ein inkremnetales Backup über Synology selbst.

 

Ein Crash konnte ich schon glatt bügeln. Der 2. kommt bestimmt,aber ich bin vorbereitet.

Share this post


Link to post
Share on other sites

Hallo Zusammen,

 

ich kram meinen alten Thread mal hervor.

nach meinem Crash vor über 1 Jahr hatte ich keinen Bock mehr :evil: und habs jetzt erstmal nur so laufen lassen.

 

Mittlerweile vermisse ich Time Backup aber doch sehr. Hat das jetzt jemand am Laufen?

Funktioniert Time Backup in den aktuellen Versionen wieder einwandfrei?

 

Welche Version ist empfehlenswert? Auf Xpenology.me wird noch die DSM_5.2-5644 angeboten, aber hier im Forum redet man schon über 5967 :shock:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this