Problema con xpenology ds918 +


Recommended Posts

Hola,

 

Recientemente he cambiado mi servidor nas que usaba ds3617 y me funcionaba perfectamente.

 

Ahora he cambiado la placa base y el procesador y le he instalado el ds918+ pero no consigo que funcione. 

 

(Tengo una tarjeta de red intel)

 

Placa base: Gigabyte GA-990FXA-UD3  (1 PCI, 2 PCI-E x1, 4 PCI-E x16, 4 DDR3

CPU: AMD FX Series FX-8350 4.0Ghz 8X Black Edition 

 

b7e99b5e-42ea-448c-9c22-62473b18c425.jpg

 

He probado con otras versiones como la 3615 y la 3617 y ocurre lo mismo.

 

Se queda congelado en esa pantalla.

 

He probado a sustituir los extra.lzma, verificado que la tarjeta de la placa esta deshabilitada, verificado que el grub este configurado correcto..

 

Pero sigue sin coger red. ¿Sabeis que puede esta fallando? Gracias

 

Edited by elsnaker
Link to post
Share on other sites

Hola,

 

en esa pantalla es donde se debe quedar, no va a mostrar ninguna otra, lo que debes hacer cuando llegue ahí es abrir la aplicación Synology Assistant desde tu equipo, para encontrar (más facilmente) la IP del Synology para lanzar la instalación del DSM. 

 

También puedes comprobar en el router si le ha asignado una dirección IP, que significaría que el arranque del Xpenology se ha realizado correctamente.

 

Saludos

Link to post
Share on other sites
  • 3 months later...

Saludos, me pasa justamente lo mismo que elsnaker, verifico y mi enrutador no ve el Xpenology, le desabilite la nic de fabrica y le puse una en pci, a veces lo ve otras no, tengo q darle restart mas de 30 veces para que el enrutador lo vea. Tenia el arrancador en un usb 3.0, lo cambie a un 2.0 a ver si era el problema y nada que ver, sigue con lo mismo. HE formateado el usb mas de 5 veces y nada que ver.

Link to post
Share on other sites

Como comenté anteriormente, la pantalla del NAS debe quedar así cuando arranque, lo que querrá decir que el xpenology debe tener una IP asignada por DHCP obtenida del router. En caso de que no aparezca en el listado de DHCP del router dicha IP asignada, o que el Synology Assistant sea incapaz de detectarlo, tendrás que revisar si has puesto correctamente en la configuración la MAC Address de la tarjeta de red PCI que añadiste en el equipo. Recuerda que debes añadirla en el archivo de configuración así como el VID y PID del pendrive que estes usando para arrancar el boot DSM desde USB.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.