Jump to content
XPEnology Community

Problem with xpenology ds918 +


Recommended Posts



I recently changed my nas server which was using ds3617 and it was working perfectly for me.


Now I have changed the motherboard and processor and installed the ds918 + but I can't get it to work.


(I have an intel network card)


Placa base: Gigabyte GA-990FXA-UD3  (1 PCI, 2 PCI-E x1, 4 PCI-E x16, 4 DDR3

CPU: AMD FX Series FX-8350 4.0Ghz 8X Black Edition 




I have tried other versions such as 3615 and 3617 and the same thing happens.


It freezes on that screen. I have tried to replace the extra.lzma,


verified that the motherboard's card is disabled, verified that the grub is configured correctly.


But it still doesn't catch on. Do you know what may be failing? Thanks

Edited by elsnaker
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...