• 0

Certificate verify failed - OpenVPN


Question

Hello,

I have been using the VPN server application on DS918 + 6.2.3. for a long time. I haven't been able to connect to all devices via VPN since about yesterday. It should be a Synology DDNS certificate issued by R3.

I tried to renew the certificate and create a new one. Unfortunately, the problem still persists. When I tried to start the OpenVPN server on the Asus rt-at56u router, everything worked.

The extract from the log is as follows

Quote

2021-10-01 17:37:58.237592 VERIFY ERROR: depth=2, error=unable to get issuer certificate: C=US, O=Internet Security Research Group, CN=ISRG Root X1,

serial=****

2021-10-01 17:37:58.237757 OpenSSL: error:1416F086:SSL routines:tls_process_server_certificate:certificate verify failed

2021-10-01 17:37:58.237774 TLS_ERROR: BIO read tls_read_plaintext error

2021-10-01 17:37:58.237786 TLS Error: TLS object -> incoming plaintext read error

2021-10-01 17:37:58.237797 TLS Error: TLS handshake failed


Any ideas?

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.