ciruela

Xpenology sur ESXi échec installation

Recommended Posts

:oops: Bonjour à tous,

 

Nouveau sur ce forum et découvrant xpenology je teste cet os pour connaître son ergonomie et ses appli.

 

Voilà ma config : HP ProLiant ML350 G6 Xéon E5606/4GoReg/NoHD/DV Processeur 1 x Intel Xéon E5606 / 2.13 GHz (Quad Core) 2 DISQUE SAS HP 600GB 6G SAS 15K rpm LFF mémoire 8 Go HP SDRAM ECC DDR3 Registd PC3-10600-9 2Rx4 4Go

 

J'ai plusieurs machines virtuelles sur ESXi5 dont unbuntu et DSM4.2 installée suivant le tuto de informatique bueaujolaise et ca marche.

 

J'ai suivi le tuto pour xpenology sur esxi version 5 mais une fois la console lancée je ne peux pas choisir instal upgrade car la touche tabulation ou retour me lance au bout de qq secondes l'instal par défaut (première ligne sur les 2 ou 3, je ne sais plus, de la fenêtre "DOS". Bon, ce n'est peut être pas la raison de l'échec mais cela m'étonne. En fin de procédure la console affiche bien néanmoins la demande de login. De là je lance l'assistant web pour installer le dsm mais au bout de 10 mn c'est l'échec. La console indique qq chose comme erreur il manque l'OS....

 

Une idée ?

Merci et Bonnes fêtes.

Share this post


Link to post
Share on other sites

Hi,

 

Il faut que tu boote sur la 3ème ligne si je ne me trompe pas pour effectuer l'install, donc il va falloir trouver un moyen de booter !

Peux-tu éditer le fichier de boot et lui dire de booter sur la 3ème ligne par défaut ?

Share this post


Link to post
Share on other sites

Quel est le nom de ce fichier? Est- ce un vmx ? Type machinevirtuelle.vmx ? Et quelle ligne de commande faut il rajouter?

Share this post


Link to post
Share on other sites

voici, je pense, le fichier à modifier :

Mais que faut il mettre pour qu'il boote sur la bonne instal ??

 

 

.encoding = "UTF-8"

config.version = "8"

virtualHW.version = "8"

pciBridge0.present = "TRUE"

pciBridge4.present = "TRUE"

pciBridge4.virtualDev = "pcieRootPort"

pciBridge4.functions = "8"

pciBridge5.present = "TRUE"

pciBridge5.virtualDev = "pcieRootPort"

pciBridge5.functions = "8"

pciBridge6.present = "TRUE"

pciBridge6.virtualDev = "pcieRootPort"

pciBridge6.functions = "8"

pciBridge7.present = "TRUE"

pciBridge7.virtualDev = "pcieRootPort"

pciBridge7.functions = "8"

vmci0.present = "TRUE"

hpet0.present = "TRUE"

nvram = "DSM5644.nvram"

virtualHW.productCompatibility = "hosted"

powerType.powerOff = "soft"

powerType.powerOn = "hard"

powerType.suspend = "hard"

powerType.reset = "soft"

displayName = "DSM5644"

extendedConfigFile = "DSM5644.vmxf"

floppy0.present = "TRUE"

numvcpus = "2"

cpuid.coresPerSocket = "2"

scsi0.present = "TRUE"

scsi0.sharedBus = "none"

scsi0.virtualDev = "pvscsi"

memsize = "1024"

scsi0:0.present = "TRUE"

scsi0:0.fileName = "DSM5644.vmdk"

scsi0:0.deviceType = "scsi-hardDisk"

ide0:0.present = "TRUE"

ide0:0.fileName = "/vmfs/volumes/4e11e831-f50443a1-f8fc-e4115bce5651/XPEnoboot_DS3615xs_5.2-5644.1.vmdk"

ide1:0.present = "TRUE"

ide1:0.clientDevice = "TRUE"

ide1:0.deviceType = "cdrom-raw"

ide1:0.startConnected = "FALSE"

floppy0.startConnected = "FALSE"

floppy0.fileName = ""

floppy0.clientDevice = "TRUE"

ethernet0.present = "TRUE"

ethernet0.virtualDev = "vmxnet3"

ethernet0.networkName = "VM Network"

ethernet0.addressType = "generated"

chipset.onlineStandby = "FALSE"

guestOS = "other26xlinux-64"

uuid.location = "56 4d 84 6b 0b a6 be b8-77 8f 0a cb 9e 89 7a 44"

uuid.bios = "56 4d 84 6b 0b a6 be b8-77 8f 0a cb 9e 89 7a 44"

vc.uuid = "52 13 33 00 40 d1 6a 61-c9 01 f5 73 50 c2 cd 8e"

snapshot.action = "keep"

sched.cpu.min = "0"

sched.cpu.units = "mhz"

sched.cpu.shares = "normal"

sched.mem.min = "0"

sched.mem.shares = "normal"

ethernet0.generatedAddress = "00:0c:29:89:7a:44"

vmci0.id = "-1635157436"

cleanShutdown = "TRUE"

replay.supported = "FALSE"

sched.swap.derivedName = "/vmfs/volumes/4e11e831-f50443a1-f8fc-e4115bce5651/DSM5644/DSM5644-d5c7866c.vswp"

replay.filename = ""

ide0:0.redo = ""

scsi0:0.redo = ""

pciBridge0.pciSlotNumber = "17"

pciBridge4.pciSlotNumber = "21"

pciBridge5.pciSlotNumber = "22"

pciBridge6.pciSlotNumber = "23"

pciBridge7.pciSlotNumber = "24"

scsi0.pciSlotNumber = "160"

ethernet0.pciSlotNumber = "192"

vmci0.pciSlotNumber = "32"

scsi0.sasWWID = "50 05 05 6b 0b a6 be b0"

ethernet0.generatedAddressOffset = "0"

hostCPUID.0 = "0000000b756e65476c65746e49656e69"

hostCPUID.1 = "000206c200200800029ee3ffbfebfbff"

hostCPUID.80000001 = "0000000000000000000000012c100800"

guestCPUID.0 = "0000000b756e65476c65746e49656e69"

guestCPUID.1 = "000206c200020800829822031febfbff"

guestCPUID.80000001 = "00000000000000000000000128100800"

userCPUID.0 = "0000000b756e65476c65746e49656e69"

userCPUID.1 = "000206c200200800029822031febfbff"

userCPUID.80000001 = "00000000000000000000000128100800"

evcCompatibilityMode = "FALSE"

vmotion.checkpointFBSize = "4194304"

Share this post


Link to post
Share on other sites

Salut,

Je ne sais pas si cela peut t'aider pour lancer la VM en mode Install mais voici un truc qui marche chez moi.

Le menu n'a pas le temps d'apparaitre et la VM se lance sur le mode standard plutôt que sur le mode "install / update".

Au lancement de la VM dans la console, je donne le focus à la session et presse . Ca permet de voir la ligne de commande servant à lancer la VM. Ensuite pour redonner la main au menu et choisir la bonne option.

Autre solution : Lancer la VM.. La laisser aller jusqu'au prompt de "Login" et ensuite cliquer sur "Restart Guest"... Le menu de sélection apparaît au moment du reboot.

En espérant que cela puisse marcher chez toi.

Share this post


Link to post
Share on other sites

Est ce qu'il ne faudrait pas utiliser la commande bios.hddOrder ? mais bios.hddOrder = quoi ?

Share this post


Link to post
Share on other sites