Sign in to follow this  
vexingv

cannot create or edit ACL/permissions on encrypted shares

Recommended Posts

When i first setup my xpenolgoy system earlier in the year (can't remember which version i started with but likely 5.1), i created a couple of encrypted share folders and things worked well. recently, i wanted to create another encrypted folder and wanted to add permissions to an encrypted shared folder for a new user. however, i cannot make changes any changes to the ACL/permissions of the existing encrypted shares nor can i create new encrypted shares. the error message i received reads:

The volume where the share is located does not support ACL. Please refer to help for more information.

 

since creating those first encrypted shares, i had upgraded to DSM 5.2 (5.2.5565, 5.2.5592 and now 5.2.5664). perusing the boards, is this an issue with xpenology DSM 5.2? xpenology only? or are legit synology DSM users seeing this problem as well? any solutions? obviously, i had been using encrypted shared folders earlier without any issues. and i can still create and edit permissions for unencrypted folders just fine. this 4 hdd volume uses SHR and Ext4.

 

any help/fixes/solutions? thanks.

 

configuration if it helps:

core i3 4130T, Asrock e3c226d2i; 8GBx2 ecc ddr3, 3TBx4 WD Red hdd's, fractal node 204

Share this post


Link to post
Share on other sites

Hi.

 

I am a new XPEnology user and I have the same problem. Tried 3 versions: DSM 5.2-5644, update 1, 2 and 3. There is no such problem on unencrypted shares.

 

Did you find any solution? I have a legit Synology box as well running DSM 5.2-5644 update 3 and such problem does not exist.

Share this post


Link to post
Share on other sites

Doman, sorry of the very late response. The only solution i found was to downgrade to DSM 5.1. I'm hoping this will be fixed when DSM 6 is released, whenever that may be.

Share this post


Link to post
Share on other sites

i'm bumping this thread as i now see that many are now using DSM 6. has this issue with ACL/permissions on encrypted shares been fixed in DSM 6? thanks.

Share this post


Link to post
Share on other sites
Sign in to follow this