Nas not shown in router after booting


Recommended Posts

Hi Everyone,

 

I am trying to convert my old PC into Nas

After creating the USB drive for booting (DS918 _6.23-25423-1.04b) I using the link http://find.synology.com, to search the NAS in my network, and I get the error "NAS search failed on local network"

I checked my Router management page and find NAS is not shown there

My hardware as below and should have no issue:

I5-4590

Asus Z97-A (I guess it's Intel Internet Adapter?)

 

I have also set DHCP for the internet adapter, guessing it is the same Mac address for Windows

 

Many thanks!

 

Link to post
Share on other sites

Hi 

this sounds for me that you have the same/double  MAC adress in your Network.

Set in the grub.cfg file the correct MAC adress from the the Networkadapater in the grub.cfg see below.

 

set vid=0x058f
set pid=0x6387
set sn=C7LWN09761
set mac1=0011322CA785
set rootdev=/dev/md0
set netif_num=1

 

you can also search your nas with the synology asisstent in your network.

 

https://www.synology.com/en-global/support/download/DS918+#utilities

 

Your Mainboard has en 

Intel Ethernet Controller

Intel I218V i dont know exactly if this nic is supportet with 1.04b

 

when your Nas ist not found in LAN try en other Loader 1.02 3615xs or 3617xs until DSM Version 6.1

DSM/6.1.7-15284-3

 

and for DSM 6.2 use 1.03 3615 or 3617xs please note the loader 1.03b boots only in legacy mode max DSM version

DSM/6.2.3-25426-3

 

 

Edited by nemesis122
Link to post
Share on other sites
7 hours ago, nemesis122 said:

Hi 

this sounds for me that you have the same/double  MAC adress in your Network.

Set in the grub.cfg file the correct MAC adress from the the Networkadapater in the grub.cfg see below.

 

set vid=0x058f
set pid=0x6387
set sn=C7LWN09761
set mac1=0011322CA785
set rootdev=/dev/md0
set netif_num=1

 

you can also search your nas with the synology asisstent in your network.

 

https://www.synology.com/en-global/support/download/DS918+#utilities

 

Your Mainboard has en 

Intel Ethernet Controller

Intel I218V i dont know exactly if this nic is supportet with 1.04b

 

when your Nas ist not found in LAN try en other Loader 1.02 3615xs or 3617xs until DSM Version 6.1

DSM/6.1.7-15284-3

 

and for DSM 6.2 use 1.03 3615 or 3617xs please note the loader 1.03b boots only in legacy mode max DSM version

DSM/6.2.3-25426-3

 

 

Many thanks! Will try

Link to post
Share on other sites
12 hours ago, nemesis122 said:

Hi 

this sounds for me that you have the same/double  MAC adress in your Network.

Set in the grub.cfg file the correct MAC adress from the the Networkadapater in the grub.cfg see below.

 

set vid=0x058f
set pid=0x6387
set sn=C7LWN09761
set mac1=0011322CA785
set rootdev=/dev/md0
set netif_num=1

 

you can also search your nas with the synology asisstent in your network.

 

https://www.synology.com/en-global/support/download/DS918+#utilities

 

Your Mainboard has en 

Intel Ethernet Controller

Intel I218V i dont know exactly if this nic is supportet with 1.04b

 

when your Nas ist not found in LAN try en other Loader 1.02 3615xs or 3617xs until DSM Version 6.1

DSM/6.1.7-15284-3

 

and for DSM 6.2 use 1.03 3615 or 3617xs please note the loader 1.03b boots only in legacy mode max DSM version

DSM/6.2.3-25426-3

 

 

Hi,

 

I am trying to boot 3617x loader in legacy mode and failed.

With the attached setting it just not allow me to boot from my USB drive

 

photo_2021-09-24_15-18-01.thumb.jpg.c91e18f65530ed66623cf47f07583ce4.jpg

 

 

photo_2021-09-24_15-17-58.thumb.jpg.33f25f43d846772073dca35573132ce0.jpg

 

photo_2021-09-24_15-17-55.thumb.jpg.f8dffa111ac5258bd8f8c3c9b670a12c.jpg

 

 

Link to post
Share on other sites
On 9/23/2021 at 5:28 PM, kaminokyoku said:

Hi Everyone,

 

I am trying to convert my old PC into Nas

After creating the USB drive for booting (DS918 _6.23-25423-1.04b) I using the link http://find.synology.com, to search the NAS in my network, and I get the error "NAS search failed on local network"

I checked my Router management page and find NAS is not shown there

My hardware as below and should have no issue:

I5-4590

Asus Z97-A (I guess it's Intel Internet Adapter?)

 

I have also set DHCP for the internet adapter, guessing it is the same Mac address for Windows

 

Many thanks!

 

Many thanks all,

 

I finally got legacy boot and ds3617x version worked!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.